Fehlerquelle unbekannt

Besitzer des Samsung Galaxy S III klagen über Ausfälle

Besitzer eines Samsung Galaxy S III könnten in den kommenden Wochen oder Monaten mit einem gravierenden Problem konfrontiert werden. Denn wie unter anderem im Forum der XDA Developer berichtet wird, häufen sich die Meldungen von komplett ausgefallenen und nicht wieder aktivierbaren Geräten.

Dabei soll es keine Rolle spielen, ob das Gerät mit einer modifizierten oder der originalen Software ausgestattet ist, auch Speichergröße oder andere Ausstattungsdetails sollen bis auf eine Ausnahme keine Rolle spielen. Bei dieser scheint es sich um die LTE-Fähigkeit zu handeln – derzeit scheinen nur Exemplare ohne Unterstützung des schnellen Datenfunks, also das Modell i9300 (LTE: i9305) betroffen zu sein.

Das Problem selbst äußert sich durch einen kompletten Ausfall, bedingt durch das nicht mögliche Wiedereinschalten des Geräts. Dabei soll auch die unmittelbare Nutzung vor dem Auftreten des Fehlers keine Rolle spielen. Berichtet wird hier unter anderem, dass er über Nacht beim Laden ebenso wie beim Aktivieren des Standby-Modus am Tag auftrat.

Eine Aussage seitens Samsung gibt es zu diesem Thema nicht. Betroffene erklären jedoch, dass defekte Geräte unbürokratisch repariert oder ausgetauscht worden sind. Bei instandgesetzten Exemplaren soll das komplette Mainboard ersetzt worden sein, an der spezifischen Teilebezeichnung habe sich jedoch nichts geändert. Deshalb ist nicht klar, wodurch der Fehler ausgelöst wird. Vermutet wird jedoch, dass ein hier verlötetes Bauteil verantwortlich ist.

Wir danken unseren Lesern für den Hinweis!

Mehr zum Thema
Anzeige