PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Grafikkarte kaputt?



Dextonno
05.03.2013, 12:36
Hallo leute,
ich habe folgendes problem: An dem Laptop meiner Freundin lief lange Zeit auf Win7 alte Grafiktreiber von AMD aus 2010, glaube ich. In letzter Zeit viel diese ab und zu aus. Dh, sie wurde nicht erkannt und die Auflösung ging runter. Lösen konnte ich das nur, in dem ich mehrere Minuten komplett den Strom abstellte (Akku raus usw). Neue Treiber konnten nicht über den DL assi runtergeladen werden, da er sagte, die Grafikkarte sei inkompatibel. Also habe ich die Treiber manuell runterladen und erstmal einen alten installiert. Dabei erschien unten die Fehlermeldung das "AMD CIM Installationspaket" sei nicht installiert. Daraufhin erschien der Fehlercode 43. Nochmal deinstalliert, da ich versuchen wollte den neusten Treiber zu installieren. Jetzt erkennt er die Grafikkarte nicht mehr. Komisch war auch schon immer, dass ich die ebenfalls eingebaute Intelgraka/chip nie deaktiverien konnte, ist das normal? Bei meinem eigenen Laptop hatte das funktioniert.

Intel Core i5-2410M CPU @2,3 Ghz
4 Gb Ram
Intel HD Graphik
AMD Radeon Mobility 6600-6800M (wenn ich mich nicht irre)
Windows 7 64bit, alle updates

Gruß

Neonautika
05.03.2013, 12:51
Welches Laptop? Meistens haben die Hersteller modifizierte Treiber für die Geräte (zumindest bei Sony ist das so). Ggf. diese mal probieren?!

Dextonno
05.03.2013, 12:55
Der Laptop ist von Lenovo. Ich denke, die Treiber von deren Seite sind die alten Treiber. Aber wie soll ichs installieren, wenn die Grafikkarte nicht erkannt wird?

cunhell
05.03.2013, 13:35
Hast Du den hier runtergeladen?
http://support.amd.com/de/gpudownload/windows/Pages/radeonmob_win7-64.aspx

Früher gab es mal gemoddete Treiber für Notebooks. Ich hatte so einen immer auf meinem Dell installiert da der orginal Dell-Treiber uralt war.
Ich weiß leider allerdings nicht mehr, wie die Quelle hieß bzw. ob die überhaupt noch existiert. Ist schon ein paar jährchen her ;)

Was Du auch versuchen kannst ist, dass Du ein neueres Notebook von Lenovo mit AMD-Grafik suchst. Vielleicht bieten die da einen neueren Treiber an, der evtl. auf Deinem Notebook funktioniert.
Ne Liste von solchen Notebooks gibt es hier:
http://shop.amd.com/de/Manufacturer/Lenovo

Such da eines mit dedizierter AMD-Grafikkarte ( nicht APU) und schau ob es einen neueren Treiber gibt.
Das kann muss aber nicht funktionieren.

Cunhell


PS: Lass mal eine manuelle Hardwareerkennung durchlaufen. Vielleicht findet das System dann die Karte.
Sollte das dann nicht klappen, dann kannst mal mit ner Linux-Live-DVD wie z.B. Knoppix booten und sehen ob die Karte gefunden wird.

Dextonno
05.03.2013, 15:37
Die ersten beiden Punkte hab ich befolgt, hat beides nichts gebracht. er erkennt sie bei der treiberinstallation einfach nicht. Hab dann mit Knoppix gebootet und bin auf System Profiler (gibts was besseres?) und dort ist auch nur der Intel Chip aufgeführt...

oakbeard
05.03.2013, 16:10
Für meine beiden Notebooks mit AMD Grafik nutze ich immer die AMD Catalyst Mobility Komplettpakete die bei Planet3dNow gehostet sind. Aktuell sind wohl der 13.1 WHQL http://www.planet3dnow.de/cgi-bin/newspub/viewnews.cgi?category=2&id=1358465381 . Ganz unten im Post findet man die Treiberpakete für 32 und 64 Bit. Klappen bei mir problemlos und ich hab ne recht seltene 5730 im Notebook.

Dextonno
05.03.2013, 16:46
Hatte jetzt den Laptop ne zeitlang vom Strom, also kein Netzteil, kein Akku. Danach hochgefahren und er hat plötzlich wieder die Grafikkarte erkannt. Also hab ich die neusten Treiber installiert. Nach dem Neustart zeigt er mir aber im Gerätemanager wieder an, dass die Grafikkarte deaktiviert wurde und den code 43! Was soll das?

cunhell
05.03.2013, 16:48
Kann man denn an den Grafikeinstellung im Bios was schrauben?

Liest sich irgend wie so, als wäre der Chip entweder defekt oder im Bios deaktiviert.
Gibt es irgendwelche Hot-Keys in Windows mit denen man umschalten kann? Evtl. hat der fehlende/fehlerhafte Treiber
über das Betriebssystem den Grafikchip deaktiviert.

Anm: Mir ist nicht ganz klar, was Du mit "dass ich die ebenfalls eingebaute Intelgraka/chip nie deaktiverien konnte," gemeint hast. Drum die Frage.

Evtl. mal ein Bios reset durchführen sprich "setup defaults" laden. Vorher aber die Einstellungen merken/aufschreiben.

Cunhell

oakbeard
05.03.2013, 17:05
Das mit dem Fehler 43 findet man anscheinend öfters in Foren, bei vielen scheint es ein Hardware Defekt zu sein, einige kriegen den Fehler weg indem sie die Mainboard Treiber und ähnliches neu installieren. Solltest du das problem mit einem frischen Windows 7 und neuen Treibern nicht in den Griff bekommen würd ich auf einen Hardware Defekt tippen. Hier hab ich einen Post gefunden der den Fehler 43 mit einigen Tricks in den Griff bekommen hat http://www.modernboard.de/grafikkarten-probleme/94779-geraet-wurde-angehalten-weil-fehler-gemeldet-hat-code-43-a.html . (ganz am ende)

Dextonno
05.03.2013, 17:13
Ich meinte damit, dass im Geräte Manager bei Grafikkarte die von Intel und die von AMD angezeigt werden. benötigt wird doch nur eine oder lieg ich da falsch?
Nachdem die Grafikkarte von AMD den Code 43 angezeigt hatte, hab ich sie einfach mal deaktiviert und wieder aktiviert und dann ging es wohl. Danach hatte ich den Laptop wieder eingekappt, also standbye. Danach wurde sie wieder nicht erkennt, obwohl Windows nicht mal runtergefahren wurde... Ich glaube es muss irgendwas mit der Stromversorgung zutun haben.

Ich schau gleich mal noch im BIOS...