PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Minixxxxxxx.dmp Datei öffnen



spanier80
17.12.2009, 14:25
Womit kann ich die obig genannte Datei öffnen?

Ich habe ein Notebook mit Hardware-Fehler, im abgesichtem Modus hab ich mir diese minixxxxxx.dmp besorg wo der Fehler drin steht, leider bekomm ich die Datei nicht auf.

Kann mir jemand weiterhelfen?

simpel1970
17.12.2009, 14:42
Dafür brauchst du das Debugging Tool for Windows -Link zur 32-bit Version- (http://www.microsoft.com/whdc/devtools/debugging/installx86.mspx)

Das allein reicht jedoch noch nicht aus. Nach der Installation findest du im Programmverzeichnis die 'Debugging Tools for Windows'. Hier befindet sich die Datei windbg.exe, diese starten (bei Win7, Vista als Administrator starten).
Der Debugger muss zunächst noch verschiedene Informationen über installierte Patches, SPs, Treiber, etc., bekommen.
Dann auf Files -> Symbol File Path und in das kleine Fenster folgenden Befehl eingeben (paste&copy):

SRV*C:\symbols*http://msdl.microsoft.com/download/symbols

einen Haken bei 'Reload' und OK drücken. Jetzt können alle notwendigen Informationen zum Debuggen von MS geladen werden, das geschieht automatisch.
Anschließend über Files, das Speicherabbild für den Debugger öffnen: Files -> Open Crash Dump
Memory.dmp auswählen und öffnen.
Im letzten Schritt in die untere Befehlszeile "!analyze –v" eingeben und Entertaste drücken.

Der Debugger werkelt dann etwas und nach kurzer wird als Ausgabe eine eindeutige Zuweisung der Datei, die den Bluescreens hervorgerufen hat, gegeben.

spanier80
17.12.2009, 14:50
ok dank dir - erledigt

was heißt jetzt die Fehlermeldung?? :freak


Microsoft (R) Windows Debugger Version 6.11.0001.404 X86
Copyright (c) Microsoft Corporation. All rights reserved.


Loading Dump File [C:\Dokumente und Einstellungen\manuel\Desktop\themes\Mini121709-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*C:\symbols*
Executable search path is:
Unable to load image ntoskrnl.exe, Win32 error 0n2
*** WARNING: Unable to verify timestamp for ntoskrnl.exe
*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
Windows XP Kernel Version 2600 (Service Pack 2) UP Free x86 compatible
Product: WinNt, suite: TerminalServer SingleUserTS
Machine Name:
Kernel base = 0x804d7000 PsLoadedModuleList = 0x8055ab20
Debug session time: Thu Dec 17 10:41:54.954 2009 (GMT+1)
System Uptime: 1 days 22:49:47.505
Unable to load image ntoskrnl.exe, Win32 error 0n2
*** WARNING: Unable to verify timestamp for ntoskrnl.exe
*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
Loading Kernel Symbols
...............................................................
.................................................
Loading User Symbols
Loading unloaded module list
............
Unable to load image w22n51.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for w22n51.sys
*** ERROR: Module load completed but symbols could not be loaded for w22n51.sys
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 1000000A, {17f0304, 2, 0, 804d9f68}

***** Kernel symbols are WRONG. Please fix symbols to do analysis.

*************************************************************************
*** ***
*** ***
*** Your debugger is not using the correct symbols ***
*** ***
*** In order for this command to work properly, your symbol path ***
*** must point to .pdb files that have full type information. ***
*** ***
*** Certain .pdb files (such as the public OS symbols) do not ***
*** contain the required information. Contact the group that ***
*** provided you with these symbols if you need this command to ***
*** work. ***
*** ***
*** Type referenced: nt!_KPRCB ***
*** ***
*************************************************************************
*************************************************************************
*** ***
*** ***
*** Your debugger is not using the correct symbols ***
*** ***
*** In order for this command to work properly, your symbol path ***
*** must point to .pdb files that have full type information. ***
*** ***
*** Certain .pdb files (such as the public OS symbols) do not ***
*** contain the required information. Contact the group that ***
*** provided you with these symbols if you need this command to ***
*** work. ***
*** ***
*** Type referenced: nt!KPRCB ***
*** ***
*************************************************************************
*************************************************************************
*** ***
*** ***
*** Your debugger is not using the correct symbols ***
*** ***
*** In order for this command to work properly, your symbol path ***
*** must point to .pdb files that have full type information. ***
*** ***
*** Certain .pdb files (such as the public OS symbols) do not ***
*** contain the required information. Contact the group that ***
*** provided you with these symbols if you need this command to ***
*** work. ***
*** ***
*** Type referenced: nt!_KPRCB ***
*** ***
*************************************************************************
*************************************************************************
*** ***
*** ***
*** Your debugger is not using the correct symbols ***
*** ***
*** In order for this command to work properly, your symbol path ***
*** must point to .pdb files that have full type information. ***
*** ***
*** Certain .pdb files (such as the public OS symbols) do not ***
*** contain the required information. Contact the group that ***
*** provided you with these symbols if you need this command to ***
*** work. ***
*** ***
*** Type referenced: nt!KPRCB ***
*** ***
*************************************************************************
*************************************************************************
*** ***
*** ***
*** Your debugger is not using the correct symbols ***
*** ***
*** In order for this command to work properly, your symbol path ***
*** must point to .pdb files that have full type information. ***
*** ***
*** Certain .pdb files (such as the public OS symbols) do not ***
*** contain the required information. Contact the group that ***
*** provided you with these symbols if you need this command to ***
*** work. ***
*** ***
*** Type referenced: nt!_KPRCB ***
*** ***
*************************************************************************
*** WARNING: Unable to verify timestamp for NDIS.sys
*** ERROR: Module load completed but symbols could not be loaded for NDIS.sys
*************************************************************************
*** ***
*** ***
*** Your debugger is not using the correct symbols ***
*** ***
*** In order for this command to work properly, your symbol path ***
*** must point to .pdb files that have full type information. ***
*** ***
*** Certain .pdb files (such as the public OS symbols) do not ***
*** contain the required information. Contact the group that ***
*** provided you with these symbols if you need this command to ***
*** work. ***
*** ***
*** Type referenced: nt!_KPRCB ***
*** ***
*************************************************************************
*************************************************************************
*** ***
*** ***
*** Your debugger is not using the correct symbols ***
*** ***
*** In order for this command to work properly, your symbol path ***
*** must point to .pdb files that have full type information. ***
*** ***
*** Certain .pdb files (such as the public OS symbols) do not ***
*** contain the required information. Contact the group that ***
*** provided you with these symbols if you need this command to ***
*** work. ***
*** ***
*** Type referenced: nt!_KPRCB ***
*** ***
*************************************************************************
Probably caused by : w22n51.sys ( w22n51+69222 )

Followup: MachineOwner

uwe-b
17.12.2009, 14:53
Da hast du dich irgendwo bei den Symbolen verhauen.
Geh das ganze nochmal mit dieser Anleitung (http://wiki.winboard.org/index.php/Bluescreen_analysieren) durch.

simpel1970
17.12.2009, 15:03
SRV*C:\symbols*http://msdl.microsoft.com/download/symbols
einen Haken bei 'Reload' und OK drücken

Den Haken bei Reload gesetzt?

Edit: Welches Betriebssystem hast du?

spanier80
17.12.2009, 15:33
Den Haken bei Reload konnte ich nicht setzen sonst war deine Beschreibung i.O.

Edit: Welches Betriebssystem hast du? XP Prof.

hab das besagte Notebook frisch installiert, alle Treiber richtig installiert und schon kam der blaue Bildschirm.

hab mir die Datei auf einen anderen Rechner geholt, dies sollte doch nichts ausmachen oder?

simpel1970
17.12.2009, 15:43
Ist auf dem Rechner, mit dem du das .dmp File auswertest auch XP Prof?

Evtl. mal den Ordner C:\symbols manuell anlegen (ist bei Vista/Win7 nicht notwendig).

Der Eintrag vom Link von uwe-b:


8.Wir wählen dann den Menüeintrag File -> Image File Path und tragen dort

c:\windows\System32; c:\windows\system\System32; http://www.alexander.com/SymServe

ein. Ggf. muss C:\Windows gegen das Laufwerk getauscht werden, auf dem Windows installiert ist. Mit dieser Information werden Updates berücksichtigt, bzw. man kann Informationen von anderen PCs analysieren, auf denen der Fehler nicht auftritt.

auch ausprobieren. Habe selbst eine dmp Auswertung immer nur auf dem betroffenen PC vorgenommen. Aber vielleicht liegts ja daran.
Gruß

BrollyLSSJ
17.12.2009, 15:49
Probably caused by : w22n51.sys ( w22n51+69222 )
Lad mal einen neuen oder anderen Treiber fuer dein WLAN runter. Die Datei gehoert naemlich zu einer Intel WLAN Karte.
Solltest du aber kein Intel WLAN haben, ist der Treiber zuviel auf dem System. Solltest du bereits den neuesten Treiber haben => versuche einen Aelteren.

Edit: Ich hatte dieses Problem bei einem Notebook meines ehemaligen Arbeitgebers. Daraufhin habe ich dann alle Notebooks mit dem neuen Treiber versorgt.

simpel1970
17.12.2009, 15:58
Probably caused by : w22n51.sys ( w22n51+69222 )

Oh mann, bin ich blind...:mussweg

spanier80
17.12.2009, 17:16
WLAN Karte deaktiviert - jetzt läuft das Notebook wieder :-)
suche jetzt erstmal andere treiber
vielen dank für eure hilfe :)