1. #1
    Cadet 1st Year
    Dabei seit
    Sep 2004
    Beiträge
    12

    VPU Recover problem mit ATI Radeon x800 pro

    Hi an alle CBler ,
    ich bin neu hier

    wie oben erwähnt habe ich ein problem mit meiner Grafikkarte es ist eine von Xelo.
    Dieses problem entsteht immer wenn ich CounterStrike , Joint Ops oder sonst was spiele .
    Mein monitor bleibt hängen hab dann einen Blackscreen ... sekunden später wenn ich glück habe springe ich auf mein desktop zurück und dann kommt diese VPU Recover meldung :
    " Vpu Recover hat ihren Grafikkartenbeschleuniger zurückgesetzt , da dieser nicht mehr auf die Befehle des Bildschirmtreibers reagierte"

    habe den neuen Catalyst Treiber drauf
    habe auch die neuen Omega und DNA Treiber ausprobiert aber vergeblich

    ich habe nichts overclocked
    habe nur einmal die Hertz rate meines Monitors verändert und ich weiss nicht ob es daran liegt . Ich weiss nicht mal wie man das änder bin ein anfänger
    Mein monitor NEC MultiSync M700

    mein system

    amd 64 bit 3200+
    2x 512 ddr ram mdt
    200 gb seagate
    ATI Radeon x800 pro 256 mb gddr3 von Xelo


    ich hoffe ihr könnt mir helfen

    mfg njeaH

  2. Anzeige
    Logge dich ein, um diese Anzeige nicht zu sehen.
  3. #2
    Commander
    Dabei seit
    Nov 2004
    Ort
    Frankfurt/Darmstadt/Weiterstadt
    Beiträge
    2.834

    Re: VPU Recover problem mit ATI Radeon x800 pro

    hi,
    schalt mal das hier aus.
    vielleicht hilfts

    also haken weg bei vpu recover aktivieren.
    siehe bild.

    @crux2003
    danke für das bild
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicke auf die Grafik für eine größere Ansicht 

Name:	vpu-recover.jpg 
Hits:	138 
Größe:	46,4 KB 
ID:	19175  
    Vaio VPC - i5 430,4GB DDR3,ATI 5650,500GB,Win8.1 x64 Pro

  4. #3
    Cadet 1st Year
    Ersteller dieses Themas

    Dabei seit
    Sep 2004
    Beiträge
    12

    Re: VPU Recover problem mit ATI Radeon x800 pro

    Zitat Zitat von anONE
    hi,
    schalt mal das hier aus.
    vielleicht hilfts

    also haken weg bwi vpu recover aktivieren.
    siehe bild.

    ja ... habs auch getestet.
    Aber dann bleibt Bildschirm hängen für ein paar sekunden und dann geht mein Monitor in Standby Modus.
    Tut mir leid das ich das nicht erwähnt hatte .

    könnte es vielleicht sein das meine GPU put ist ?

  5. #4
    Commander
    Dabei seit
    Nov 2004
    Ort
    Frankfurt/Darmstadt/Weiterstadt
    Beiträge
    2.834

    Re: VPU Recover problem mit ATI Radeon x800 pro


    erstmal nen paar fragen
    hat die graka eine extra stromanschluss?<ist dieser angesteckt? was hast du für ein netzteil? hast du auch alle chipsatztreiber drauf. agp, ide usw?

    mfg
    A.n.O.n.E

    edit;
    hast du die mögichkeit die karte in einem anderen pc zu testen?



    nochmal edit:
    achso ich hab dich überhaupt nicht begrüsst sry
    also nochmal ein dolles "herzlich willkommen im forum" von mir
    Geändert von anONE (07.01.2005 um 02:35 Uhr)
    Vaio VPC - i5 430,4GB DDR3,ATI 5650,500GB,Win8.1 x64 Pro

  6. #5
    Admiral
    Dabei seit
    Feb 2004
    Ort
    Augsburg
    Beiträge
    7.757

    Re: VPU Recover problem mit ATI Radeon x800 pro

    vielleicht kannst du Spannungswerte rauslesen und hier rein schreiben

    @A.n.O.n.E
    Das Bild hab ich von 3dchip! Die erklären dort bei jedem Radeon Test genau wie der treiber aussieht!
    ..___..._.__...__..__...__.._
    ./'___\/\`'_\./\.\/\.\./\.\/'\
    /\.\__/\.\.\/.\.\.\_\.\\/>..</
    \.\____\\.\_\..\.\____/./\_/\_\
    .\/____/.\/_/...\/___/..\//\/_/

  7. #6
    Cadet 1st Year
    Ersteller dieses Themas

    Dabei seit
    Sep 2004
    Beiträge
    12

    Re: VPU Recover problem mit ATI Radeon x800 pro

    Zitat Zitat von anONE

    erstmal nen paar fragen
    hat die graka eine extra stromanschluss?<ist dieser angesteckt? was hast du für ein netzteil? hast du auch alle chipsatztreiber drauf. agp, ide usw?

    mfg
    A.n.O.n.E

    edit;
    hast du die mögichkeit die karte in einem anderen pc zu testen?
    ja die grafikkarte hat einen extra stromanschluss und dieser ist auch angesteckt , hab eben nach geguckt .
    Hab nen fertig pc und da ist ein 300 Watt netzteil dran

    mein mainboard MSI K8N Neo Platinium
    hab den Unified nvidia 5.10 Treiber drauf und da habe ich alles installed .
    Übrigens mein system habe ich seit August und da lief alles einwandfrei ...
    erst seit ca 1 woche passiert das ständig ich hab den normalen ATI Kühler drauf und noch keinen Gehäuselüfer.
    Aber ich denk nicht das es daran liegt .

    Die möglichkeit habe ich ... aber dann killed mich mein Vater wegen garantie blabla ...
    ich will es mithilfe von CBlern lösen weil ich nicht meinen PC zurück geben will wegen Garantie.

    mfg njeaH


    edit :



    Spannungswerte
    CPU Core 1.47 V
    +3.3 V 2.98 V
    +5 V 4.95 V
    +12 V 11.67 V
    +5 V Bereitschaftsmodus 4.95 V
    VBAT Batterie 2.66 V

    kenn mich damit nicht aus hab ich von Everest
    Geändert von njeahxxx (07.01.2005 um 02:40 Uhr) Grund: energie

  8. #7
    Admiral
    Dabei seit
    Feb 2004
    Ort
    Augsburg
    Beiträge
    7.757

    Re: VPU Recover problem mit ATI Radeon x800 pro

    Alles passt bis auf die +3,3Volt-Leitung
    die darf zwischen +3,14 Volt und +3,47 Volt liegen.
    bei dir liegt sie aber im keller 2.98 V

    (Und ich weiss nicht warum deine Batterie so schwach ist? Normalerweise sind das doch auch 3,3 Volt? Aber das hat auf jeden Fall nichts mit dem Problem hier zu tun)
    ..___..._.__...__..__...__.._
    ./'___\/\`'_\./\.\/\.\./\.\/'\
    /\.\__/\.\.\/.\.\.\_\.\\/>..</
    \.\____\\.\_\..\.\____/./\_/\_\
    .\/____/.\/_/...\/___/..\//\/_/

  9. #8
    Cadet 1st Year
    Ersteller dieses Themas

    Dabei seit
    Sep 2004
    Beiträge
    12

    Re: VPU Recover problem mit ATI Radeon x800 pro

    hm ...
    weiss nicht warum , hab nichts geändert . Aber ich wär froh wenn ich wüsste wieso das mit meinem Monitor passiert . Vielleicht liegt es nicht am Monitor sondern die Grafikkarte ist put

  10. #9
    Admiral
    Dabei seit
    Feb 2004
    Ort
    Augsburg
    Beiträge
    7.757

    Re: VPU Recover problem mit ATI Radeon x800 pro

    kannst du irgenwie ein Leistungstärkes Netzteil besorgen oder unötige Sachen vom Netzteil weghängen? (Wie 2.Festlatte oder alle CD-Laufwerke oder Modding-Kram)
    ..___..._.__...__..__...__.._
    ./'___\/\`'_\./\.\/\.\./\.\/'\
    /\.\__/\.\.\/.\.\.\_\.\\/>..</
    \.\____\\.\_\..\.\____/./\_/\_\
    .\/____/.\/_/...\/___/..\//\/_/

  11. #10
    Cadet 1st Year
    Ersteller dieses Themas

    Dabei seit
    Sep 2004
    Beiträge
    12

    Re: VPU Recover problem mit ATI Radeon x800 pro

    unnötige sachen kann ich weg hängen ist kein problem
    ich häng dann mein floppy weg und beide laufwerke habe nur 1 festplatte


    edit :
    könnte es auch ander Hertz rate meines Monitors liegen ?
    die hatte ich vor 1 wocher oder so verändert gehabt
    Geändert von njeahxxx (07.01.2005 um 03:02 Uhr)

  12. #11
    Admiral
    Dabei seit
    Feb 2004
    Ort
    Augsburg
    Beiträge
    7.757

    Re: VPU Recover problem mit ATI Radeon x800 pro

    dein Rechner hat eigentlich keinen Einfluss auf deinen Bildschirm - geschweigeden umgekehrt! Wenn dein monitor die Herzzahl nicht schafft bleibt er immer schwarz oder es kommt eine Meldung das er die Herzzahl nicht schafft bei der Auflösung und nach 10 sekunden stellt er sich wieder auf den Wert davor um.
    ..___..._.__...__..__...__.._
    ./'___\/\`'_\./\.\/\.\./\.\/'\
    /\.\__/\.\.\/.\.\.\_\.\\/>..</
    \.\____\\.\_\..\.\____/./\_/\_\
    .\/____/.\/_/...\/___/..\//\/_/

  13. #12
    Cadet 1st Year
    Ersteller dieses Themas

    Dabei seit
    Sep 2004
    Beiträge
    12

    Re: VPU Recover problem mit ATI Radeon x800 pro

    ok
    es liegt nicht am Monitor bin ich mir jetzt sicher nach deiner Aussage .
    Hab 2 laufwerke und floppy deaktiviert.
    Und direkt in der 1ten Runde in CounterStrike bleibt Bild hängen und wieder VPU Recover ... ich heul gleich

    ist vielleicht wirklich die Graka put ?

    mfg njeaH

  14. #13
    Admiral
    Dabei seit
    Feb 2004
    Ort
    Augsburg
    Beiträge
    7.757

    Re: VPU Recover problem mit ATI Radeon x800 pro

    Ein Leistungstärkeres Netzteil würde ich testweise mal anstecken.

    PS: Die Temperaturen sind alle in Ordunung oder?
    ..___..._.__...__..__...__.._
    ./'___\/\`'_\./\.\/\.\./\.\/'\
    /\.\__/\.\.\/.\.\.\_\.\\/>..</
    \.\____\\.\_\..\.\____/./\_/\_\
    .\/____/.\/_/...\/___/..\//\/_/

  15. #14
    Cadet 1st Year
    Ersteller dieses Themas

    Dabei seit
    Sep 2004
    Beiträge
    12

    Re: VPU Recover problem mit ATI Radeon x800 pro

    ja ...
    aber wieso läuft mein system denn seit August stabil und dann aufeinmal passiert das

    meine Temperaturen



    Motherboard 46 °C (115 °F)
    CPU 46 °C (115 °F)
    Grafikprozessor (GPU) 63 °C (145 °F)
    GPU Umgebung 48 °C (118 °F)
    Seagate ST3200822AS 50 °C (122 °F)

    jetzt im Windows Idle ... (habe kein Gehäuselüfter der kommt aber noch)

    GPU ist heiß oder ? mein system ist seit ca 12 uhr an und ist xxx mal abgestürzt

  16. #15
    Admiral
    Dabei seit
    Feb 2004
    Ort
    Augsburg
    Beiträge
    7.757

    Re: VPU Recover problem mit ATI Radeon x800 pro

    So schlimm ist die Temperatur nicht für die Radeon - sie taktet sich ja nicht mal runter im 2D-Modus.
    versuche mal leihweise ein starkes Netzteil zu bekommen um zu testen ob es an deinem Netzteil liegt (was ich denke)
    ..___..._.__...__..__...__.._
    ./'___\/\`'_\./\.\/\.\./\.\/'\
    /\.\__/\.\.\/.\.\.\_\.\\/>..</
    \.\____\\.\_\..\.\____/./\_/\_\
    .\/____/.\/_/...\/___/..\//\/_/

  17. #16
    Cadet 1st Year
    Ersteller dieses Themas

    Dabei seit
    Sep 2004
    Beiträge
    12

    Re: VPU Recover problem mit ATI Radeon x800 pro

    najo
    ich weiss nicht so genau
    aber ich glaub ich werde meinen PC mal zum Händler bringen hab ja immerhin garantie :P
    Am netzteil glaub ich eher nicht ... wie gesagt es lief alles stabil . Ich hab son gefühl das die Graka put ist.

  18. #17
    Commander
    Dabei seit
    Nov 2004
    Ort
    Frankfurt/Darmstadt/Weiterstadt
    Beiträge
    2.834

    Re: VPU Recover problem mit ATI Radeon x800 pro

    die fetstplatte ist jedenfalls mollig warm

    was du versuchen kannst:
    1.)windows platt machen und neu drauf > dann nochmal probieren
    2.)die grafikkarte mal in einem anderen rechner einbauen und zocken > dann könnte man die graka als verursacher ausschliessen.
    3.)wie schon erwähnt neues netzteil probieren
    4.)mal mit anderem ram testen
    5.)(weiss auch net, aber fünf punkte sehen besser aus als 4 )

    ich wäre erst mal für option nr2. dann nr 3, usw.

    mfg
    A.n.O.n.E
    Geändert von anONE (07.01.2005 um 03:39 Uhr)

  19. #18
    Admiral
    Dabei seit
    Feb 2004
    Ort
    Augsburg
    Beiträge
    7.757

    Re: VPU Recover problem mit ATI Radeon x800 pro

    Netzteile können auch mal kaputt gehen oder Spannungen nicht mehr konstant halten
    Bei dir kann es die 3,3Volt nicht mehr ausreichend bringen

    Die Grafikkarte will er nicht ausbauen- leider
    ..___..._.__...__..__...__.._
    ./'___\/\`'_\./\.\/\.\./\.\/'\
    /\.\__/\.\.\/.\.\.\_\.\\/>..</
    \.\____\\.\_\..\.\____/./\_/\_\
    .\/____/.\/_/...\/___/..\//\/_/

  20. #19
    Cadet 1st Year
    Ersteller dieses Themas

    Dabei seit
    Sep 2004
    Beiträge
    12

    Re: VPU Recover problem mit ATI Radeon x800 pro

    ok
    windows ist schon neu drauf

    ich probier die Graka mal bei nem freund so schnell es geht.
    Naja festplatte pfff ... ist mein Zimmer halt bissl wärmer *g* fehlt ja der gehäuse kühler ^^

    ansonsten danke für eure hilfe . Ich sage euch bescheid wenn ich weiss woran es gelegen hat

    nochmal danke für alles

    ach als ob die das vom Händler bemerken mit der Grafikkarte ^^
    ich werde mal vorsichtig sein dann geht das schon

    mfg njeaH

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •