1. #1
    Commander
    Dabei seit
    Mai 2010
    Ort
    /Desktop
    Beiträge
    2.143

    [Problem] Onlinevideos brechen mit greenscreen ab

    Hallo CB-Gemeinde!

    ich habe hier den laptop meiner schwester vor mir, einen dell inspiron 1564 (i3, ati 4330, w7 x64).
    sie ist damit gerne im internet unterwegs, schaut videos, streams und was es sonst noch gibt.

    das problem ist nun, dass diese videos nach kurzer zeit immer in einem grünen videofenster enden.
    getestet wurde mit
    opera 12.17 (plugincontainer verheizt mehr resourcen nach dem fehler)
    opera 23 (einer der unterpozesse geht auf 25% cpu, flashplayer-plugin stürzt irgendwann ab)
    firefox
    flashplayer 14.0.0.145 (hardwarebeschleuning an/aus)
    alles mit gleichbleibenden grünen ergebnissen.

    grafiktreiber hab ich schon runtergeworfen und neu installiert, beides schaffte keine abhilfe.

    benchmarks (heaven, furmark) laufen fehlerlos, mit der hardware entsprechend niedrigen temperaturen und fps.


    da ich gerade nicht sonderlich viel lust habe, eine andere platte einzubauen um ein sauberes windows ausprobieren zu können, möchte ich an dieser stelle euch nach tipps fragen


    viele grüße, cpuinside
    Geändert von CPUinside (26.07.2014 um 21:20 Uhr)
    P8Z68 Deluxe - 2600K (4.4GHz) + Venomous X - 32GB DDR3 EVO Leggera
    GTX570 SC (BIOS-Mod + OC) - D2X + 242HD / PC360
    840 Pro 256GB + M500 960GB + SV35.5 3TB - X-660 - Obsidian 550D
    7 Pro SP1 x64 - P27T-6P IPS |SysP|
    Laptop - SSD-only + OC'ed

    Musik boost: //R13. | WG

  2. Anzeige
    Logge dich ein, um diese Anzeige nicht zu sehen.
  3. #2
    Ensign
    Dabei seit
    Dez 2009
    Beiträge
    133

    [Problem] AW: Onlinevideos brechen mit greenscreen ab

    Falls Hardwarebeschleunigung aktiviert ist im Flashplayer, deaktiviere diese.
    Könnte das Problem beheben.
    CPU: Intel Core i5-3450@3100MHz | Mainboard: ASRock H77 Pro4/MVP | RAM: 8GB G.Skill 1333MHz CL9 | VGA: Sapphire Radeon HD 6870 1GB | HDD: WD Caviar Blue 500GB + 320GB SATA | Netzteil: be quiet! Pure Power CM 430W | DVD: LG GH-22NS50 | Case: Cooler Master CM 690 | OS: Windows 7 Home Premium 64bit

  4. #3
    Commander
    Ersteller dieses Themas

    Dabei seit
    Mai 2010
    Ort
    /Desktop
    Beiträge
    2.143

    [Problem] AW: Onlinevideos brechen mit greenscreen ab

    hab ich vergessen zu erwähnen...bringt auch nix, nach kurzer zeit ist das bild wieder grün.
    P8Z68 Deluxe - 2600K (4.4GHz) + Venomous X - 32GB DDR3 EVO Leggera
    GTX570 SC (BIOS-Mod + OC) - D2X + 242HD / PC360
    840 Pro 256GB + M500 960GB + SV35.5 3TB - X-660 - Obsidian 550D
    7 Pro SP1 x64 - P27T-6P IPS |SysP|
    Laptop - SSD-only + OC'ed

    Musik boost: //R13. | WG

  5. #4
    Fleet Admiral
    Dabei seit
    Okt 2011
    Ort
    Perl
    Beiträge
    11.801

    [Problem] AW: Onlinevideos brechen mit greenscreen ab

    Und teste die Graka - Hardware + Display.

    Beim Booten Fn + D gedrückt halten - kleine Diagnose genügt.
    i5-2500K@4,2GHz, Gigabyte GA-Z77X-UD3H, Geil 16GB RAM 1333er, Scythe Mugen 3 Rev. B,
    Sapphire 7950 Boost, SSD 120GB Corsair Force 3, HDD 2TB Seagate Barracuda, HDD 1TB Hitachi, NT Super Flower Gamer Edition 700W
    CB PC FAQ: http://www.computerbase.de/forum/sho....php?p=3395405
    Helferliste: http://www.computerbase.de/forum/sho....php?t=1249024

  6. #5
    Commander
    Ersteller dieses Themas

    Dabei seit
    Mai 2010
    Ort
    /Desktop
    Beiträge
    2.143

    [Problem] AW: Onlinevideos brechen mit greenscreen ab

    fn + d hat nicht funktioniert, hab dann die diagnose aus den boot-optionen ausgewählt.

    kurzen test gabs keinen zum auswählen, der lief einfach gleich los.

    das ergebnis ohne den ausführlicheren speichertest (der geschätzte 30min dauert) ist in ordnung
    P8Z68 Deluxe - 2600K (4.4GHz) + Venomous X - 32GB DDR3 EVO Leggera
    GTX570 SC (BIOS-Mod + OC) - D2X + 242HD / PC360
    840 Pro 256GB + M500 960GB + SV35.5 3TB - X-660 - Obsidian 550D
    7 Pro SP1 x64 - P27T-6P IPS |SysP|
    Laptop - SSD-only + OC'ed

    Musik boost: //R13. | WG

  7. #6
    Fleet Admiral
    Dabei seit
    Okt 2011
    Ort
    Perl
    Beiträge
    11.801

    [Problem] AW: Onlinevideos brechen mit greenscreen ab

    Häng die Kiste an einen Fernseher oder Monitor und schau die Videos.

    Wenn´s immer noch grünt hat die Graka eine Macke mMn.
    i5-2500K@4,2GHz, Gigabyte GA-Z77X-UD3H, Geil 16GB RAM 1333er, Scythe Mugen 3 Rev. B,
    Sapphire 7950 Boost, SSD 120GB Corsair Force 3, HDD 2TB Seagate Barracuda, HDD 1TB Hitachi, NT Super Flower Gamer Edition 700W
    CB PC FAQ: http://www.computerbase.de/forum/sho....php?p=3395405
    Helferliste: http://www.computerbase.de/forum/sho....php?t=1249024

  8. #7
    Commander
    Ersteller dieses Themas

    Dabei seit
    Mai 2010
    Ort
    /Desktop
    Beiträge
    2.143

    [Problem] AW: Onlinevideos brechen mit greenscreen ab

    das wird kaum was bringen...schließlich wird nicht der ganze bildschirm grün sondern nur das video. probieren kann ich es aber trotzdem.


    scheint fast so als wäre das 2d-profil des grafikchips nicht mehr ganz in ordnung. kA wie das ging, vor 3 monaten lief noch alles



    nope, wird immer noch grün
    zeitgleich wechselt der chip zu 2d-taktraten. was ursache und was folge ist, ist schwer auszumachen


    danke für deine bisherigen ratschläge!
    Geändert von CPUinside (26.07.2014 um 21:52 Uhr)
    P8Z68 Deluxe - 2600K (4.4GHz) + Venomous X - 32GB DDR3 EVO Leggera
    GTX570 SC (BIOS-Mod + OC) - D2X + 242HD / PC360
    840 Pro 256GB + M500 960GB + SV35.5 3TB - X-660 - Obsidian 550D
    7 Pro SP1 x64 - P27T-6P IPS |SysP|
    Laptop - SSD-only + OC'ed

    Musik boost: //R13. | WG

  9. #8
    Fleet Admiral
    Dabei seit
    Okt 2011
    Ort
    Perl
    Beiträge
    11.801

    [Problem] AW: Onlinevideos brechen mit greenscreen ab

    Sichere alle Daten und setz neu auf - komplett.

    Wenn´s dann nicht funzt - hat der Chip wohl ´ne Macke.

    Sollte man dann austauschen - chatte mal vorher mit Dell - Service Tag Nummer haste ja (Aufkleber auf Rückseite oder im Batteriefach).
    i5-2500K@4,2GHz, Gigabyte GA-Z77X-UD3H, Geil 16GB RAM 1333er, Scythe Mugen 3 Rev. B,
    Sapphire 7950 Boost, SSD 120GB Corsair Force 3, HDD 2TB Seagate Barracuda, HDD 1TB Hitachi, NT Super Flower Gamer Edition 700W
    CB PC FAQ: http://www.computerbase.de/forum/sho....php?p=3395405
    Helferliste: http://www.computerbase.de/forum/sho....php?t=1249024

  10. #9
    Commander
    Ersteller dieses Themas

    Dabei seit
    Mai 2010
    Ort
    /Desktop
    Beiträge
    2.143

    [Problem] AW: Onlinevideos brechen mit greenscreen ab

    juhu D:
    mal schauen, ich hab noch alte ssds rumliegen. damit gehts wenigstens etwas schneller.


    umtauschen oder garantie wird wohl nix, aus dem alter ist er schon seit gut 1.5 jahren raus -.-

    der lag seeehr lange nur ungenutzt in der schachtel.
    nach garantieablauf brauchte die schwester einen laptop fürs studium und dann hat das ding gleich mal mit ner defekten ladeelektronik nen fehlstart hingelegt.
    das defekte bauteil wurde in einer reparaturwerkstatt ausgetauscht und nicht von dell repariert.
    P8Z68 Deluxe - 2600K (4.4GHz) + Venomous X - 32GB DDR3 EVO Leggera
    GTX570 SC (BIOS-Mod + OC) - D2X + 242HD / PC360
    840 Pro 256GB + M500 960GB + SV35.5 3TB - X-660 - Obsidian 550D
    7 Pro SP1 x64 - P27T-6P IPS |SysP|
    Laptop - SSD-only + OC'ed

    Musik boost: //R13. | WG

  11. #10
    Fleet Admiral
    Dabei seit
    Okt 2011
    Ort
    Perl
    Beiträge
    11.801

    [Problem] AW: Onlinevideos brechen mit greenscreen ab

    Das ist wurscht wer das tauscht - Gewährleistung hast Du eh keine mehr drauf - und Dell ist zwar extrem schnell und zuverlässig - aber auch richtig teuer.

    Für das was Du dort zahlst machts Dir auch jeder qualifizierte Fachhändler mMn.

    Ich persönlich machs selbst - und was ich nicht hinkriege macht mein Lötkoblenkumpel - eine Hand wäscht die Andere - Nachbarschaftshilfe.
    i5-2500K@4,2GHz, Gigabyte GA-Z77X-UD3H, Geil 16GB RAM 1333er, Scythe Mugen 3 Rev. B,
    Sapphire 7950 Boost, SSD 120GB Corsair Force 3, HDD 2TB Seagate Barracuda, HDD 1TB Hitachi, NT Super Flower Gamer Edition 700W
    CB PC FAQ: http://www.computerbase.de/forum/sho....php?p=3395405
    Helferliste: http://www.computerbase.de/forum/sho....php?t=1249024

  12. #11
    Commander
    Ersteller dieses Themas

    Dabei seit
    Mai 2010
    Ort
    /Desktop
    Beiträge
    2.143

    [Problem] AW: Onlinevideos brechen mit greenscreen ab

    so...hab einfach mal meine alte laptop-ssd eingebaut und davon gebootet. 2 neustarts und einen wlan treiber später läuft alles einigermaßen rund - die große angst vor systemwechseln scheint relativ unbegründet.

    ohne amd-treiber läuft es schonmal merklich länger als mit dem anderen windows...grün hab ich noch keines gesehen.


    €1
    und auch mit treiber läufts schon 11 minuten...sonst war spätestens bei 3 schluss.

    scheint also eher ein hartnäckiges treiberproblem zu sein... mal schauen ob ich um eine neuinstallation noch irgendwie herumkomme.


    €2
    alte platte wieder rein, grün nach 2:40min


    €3
    nach einigem de- und neuinstallieren von treiber, grafikchip im gerätemanager, und flashplayer sowie diversen neustarts, scheint sich das problem behoben zu haben.

    mal schauen ob nochmal was grün wird
    Geändert von CPUinside (27.07.2014 um 12:42 Uhr)
    P8Z68 Deluxe - 2600K (4.4GHz) + Venomous X - 32GB DDR3 EVO Leggera
    GTX570 SC (BIOS-Mod + OC) - D2X + 242HD / PC360
    840 Pro 256GB + M500 960GB + SV35.5 3TB - X-660 - Obsidian 550D
    7 Pro SP1 x64 - P27T-6P IPS |SysP|
    Laptop - SSD-only + OC'ed

    Musik boost: //R13. | WG

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •