1. #1
    Cadet 2nd Year
    Dabei seit
    Mai 2013
    Beiträge
    16

    GTA IV mit Icenhancer 2.1 stürzt ab.

    Hallo zusammen. Habe mir vor ein paar Monaten GTA IV via Steam geholt. Und gestern dann den Icenhancer 2.1 draufgemacht. Also auf V1.0.7.0 gedowngradet, und dann installiert usw. Nur wenn ich jetzt zum Beispiel im Einzelspieler Modus eine LCPD Stationen betrete, um LCPD:FR zu starten/spielen, kommt der Ladeschirm, und dann stürzt es ab und 'Grand Theft Auto IV' funktioniert nicht mehr. Mein PC sollte es locker packen:
    i5 quadcore 3,4Ghz
    8 Gigs Ram
    GTX 660
    z77 Board

    Was kann ich dagegen tun? Habe schon im Configtool vom Icenhancer sachen runtergestellt, hat nix verändert. Habe gehört, dass es gewisse Programme gibt, welche mit einer .dll Datei vom Enhancer Probleme machen, als Beispiel wurden MSIAfterburner und Xlive genannt. MSIAfterburner habe ich zwar, benutze es aber nicht, und bei Xlive weiß ich noch nicht mal was das ist?
    Gruß
    Anton

  2. Anzeige
    Logge dich ein, um diese Anzeige nicht zu sehen.
  3. #2
    Banned
    Dabei seit
    Apr 2012
    Beiträge
    549

    AW: GTA IV mit Icenhancer 2.1 stürzt ab.

    Was kann ich dagegen tun?

    Deinstallier halt Icenhancer 2.1
    ode rprobier mal ne ältere Version

  4. #3
    Cadet 2nd Year
    Ersteller dieses Themas

    Dabei seit
    Mai 2013
    Beiträge
    16

    AW: GTA IV mit Icenhancer 2.1 stürzt ab.

    Ältere Version wäre vielleicht gar keine schlechte Idee.

  5. #4
    Ensign
    Dabei seit
    Okt 2011
    Beiträge
    179

    AW: GTA IV mit Icenhancer 2.1 stürzt ab.

    Ähm, war das nicht so, das bei GTA und Modding die 1.0.4 die beste war und nicht 1.0.7?

  6. #5
    Cadet 2nd Year
    Ersteller dieses Themas

    Dabei seit
    Mai 2013
    Beiträge
    16

    AW: GTA IV mit Icenhancer 2.1 stürzt ab.

    Ups, sorry, da hab ich mich vertippt, hatte auf von 1.0.7 auf 1.0.4 gedowngradet

  7. #6
    Ensign
    Dabei seit
    Okt 2011
    Beiträge
    179

    AW: GTA IV mit Icenhancer 2.1 stürzt ab.

    Ja, 1.0.4 ist soweit ok. Ja, es stimmt, mit MSI-Afterburner klappt das auch nicht. Da darf
    der OSD-Server nicht aktiv sein. Fraps geht. Ich kann mich da dunkel erinnern, dass es
    ein "Xliveless" Mod gab, der verwendet werden musste.

  8. #7
    Cadet 2nd Year
    Ersteller dieses Themas

    Dabei seit
    Mai 2013
    Beiträge
    16

    AW: GTA IV mit Icenhancer 2.1 stürzt ab.

    Stimmt, hab da was gefunden. Werde es jetzt aber mit älteren Versionen probieren, da ich ja trotzdem Multiplayer spielen möchte.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •