1. #1
    Lt. Commander
    Dabei seit
    Mär 2001
    Ort
    nähe Hamburg
    Beiträge
    1.370

    Nero erkennt Brenner nicht

    Ich habe schon seit längerem Nero 7 drauf, jedoch zickt es seit einiger Zeit ein bisschen rum, obwohl ich eigentlich nicts verändert habe.
    NEro erkennt meinen Brenner nicht mehr. Habe jetzt nur noch den Image Recorder zur Auswahl.
    Woran kann das liegen?
    Danke für eure Antworten!

  2. Anzeige
    Logge dich ein, um diese Anzeige nicht zu sehen.
  3. #2
    Commander
    Dabei seit
    Apr 2005
    Beiträge
    2.282

    AW: Nero erkennt Brenner nicht!

    Bist nicht als admin angemeldet!

  4. #3
    Lt. Commander
    Ersteller dieses Themas

    Dabei seit
    Mär 2001
    Ort
    nähe Hamburg
    Beiträge
    1.370

    AW: Nero erkennt Brenner nicht

    doch ich bin als admin angemeldet. Denk ich zumindest! Wo kann ich das nachgucken? Bei Feurio findet er meinen Brenner ja auch!

  5. #4
    Admiral
    Dabei seit
    Jun 2005
    Beiträge
    7.185

    AW: Nero erkennt Brenner nicht

    Versuch mal ein aktuelles Update von Nero.
    Alle Menschen sind klug - Die einen vorher, die anderen nachher

  6. #5
    Lt. Commander
    Ersteller dieses Themas

    Dabei seit
    Mär 2001
    Ort
    nähe Hamburg
    Beiträge
    1.370

    AW: Nero erkennt Brenner nicht

    das hilft auch nicht weiter. Hatte ich schon getestet!

  7. #6
    Lieutenant
    Dabei seit
    Sep 2003
    Beiträge
    900

    AW: Nero erkennt Brenner nicht

    Hattest Du DVD#s wie z.B. Mr und Mrs Smith im Rechner?

  8. #7
    Admiral
    Dabei seit
    Jun 2005
    Beiträge
    7.185

    AW: Nero erkennt Brenner nicht

    Hmmm, dann beissen sich eventuell mehrere Brennprogramme, weil die teilweise eigene Aspi-Treiber & co. mitbringen bzw. den vom anderen überschreiben.
    Mal testweise andere BP deinstallieren?
    Alle Menschen sind klug - Die einen vorher, die anderen nachher

  9. #8
    Lt. Commander
    Ersteller dieses Themas

    Dabei seit
    Mär 2001
    Ort
    nähe Hamburg
    Beiträge
    1.370

    AW: Nero erkennt Brenner nicht

    Ja hatte solch eine DVD im Rechner, aber danach ging es noch wunderbar. Wieso?

  10. #9
    Lt. Commander
    Dabei seit
    Okt 2005
    Ort
    D:\BW\Gerlingen
    Beiträge
    1.562

    AW: Nero erkennt Brenner nicht

    Hier ein paar Infos zu dieser DVD. Und ein Tool, mit dem du den Rest des Kopierschutzes löschen kannst. Der Kopierschutz kann unter Umständen deinen Brenner blockieren. Auch wenn es nach dem Anschauen noch lief, kannst du es mal testen, ob das Programm dir hilft.

    gruß

    Micha
    Desktop: Acer Aspire M5811 - Intel Core i7 860 - 10GB DDR3 - ATI HD5850 1GB GDDR5 - Samsung SSD 830 D 256GB - WD HDD 1TB - USB 3.0 - Win 7 Pro x64
    Netbook: Lenovo IdeaPad S205 - AMD E-350 1,6GHz - 4GB DDR3 - ATI Raden HD 6310 384MB - 320GB HDD - Win 7 Pro x64
    Mobile: Nokia Lumia 925 - WP 8.10.12397.895 (WP 8.1 Developer Preview) - Firmware 3051.50009.1424.0010 (Lumia Cyan)
    Fun: Nintendo Wii v4.3 an Panasonic Viera TX-P42VT20E & Panasonic SC-BTT350EGK
    ]|[ ]|[

  11. #10
    Lieutenant
    Dabei seit
    Sep 2003
    Beiträge
    900

    AW: Nero erkennt Brenner nicht

    juri hats schon geschrieben, zur Info bei Heise.de http://www.heise.de/newsticker/meldung/69322

  12. #11
    Lt. Commander
    Ersteller dieses Themas

    Dabei seit
    Mär 2001
    Ort
    nähe Hamburg
    Beiträge
    1.370

    AW: Nero erkennt Brenner nicht

    Es wurde zwar geschrieben das der kopierschutz erfolgreich entfernt wurde allerdings ist mein Brenner bei NEro noch nicht wieder zurück!

  13. #12
    Lt. Commander
    Dabei seit
    Okt 2005
    Ort
    D:\BW\Gerlingen
    Beiträge
    1.562

    AW: Nero erkennt Brenner nicht

    Hast du schon einmal versucht, Nero komplett runterzuschmeißen und neu zu installieren? Könnte eventuell helfen. Ansonsten bin ich vorerst mit meinem Latein am Ende.

    Gruß

    Micha
    Desktop: Acer Aspire M5811 - Intel Core i7 860 - 10GB DDR3 - ATI HD5850 1GB GDDR5 - Samsung SSD 830 D 256GB - WD HDD 1TB - USB 3.0 - Win 7 Pro x64
    Netbook: Lenovo IdeaPad S205 - AMD E-350 1,6GHz - 4GB DDR3 - ATI Raden HD 6310 384MB - 320GB HDD - Win 7 Pro x64
    Mobile: Nokia Lumia 925 - WP 8.10.12397.895 (WP 8.1 Developer Preview) - Firmware 3051.50009.1424.0010 (Lumia Cyan)
    Fun: Nintendo Wii v4.3 an Panasonic Viera TX-P42VT20E & Panasonic SC-BTT350EGK
    ]|[ ]|[

  14. #13
    Lt. Commander
    Ersteller dieses Themas

    Dabei seit
    Mär 2001
    Ort
    nähe Hamburg
    Beiträge
    1.370

    AW: Nero erkennt Brenner nicht

    Das hilft auch nicht weiter. Habe mir eben die Demo von CloneDVD gezogen und auch das Programm findet meinen Brenner!
    Allerdings habe ich festgestellt, dass das Brennen unter Windows bei mir auch nicht funzt!

  15. #14
    Lt. Commander
    Dabei seit
    Okt 2005
    Ort
    D:\BW\Gerlingen
    Beiträge
    1.562

    AW: Nero erkennt Brenner nicht

    Möglicherweise ist der Nero-ASPI-Treiber defekt. Hier mal ein neuer: klick (die dll brauchst du-einfach in den Nero Ordner kopieren). Mehr kann ich leider nicht helfen

    Gruß

    Micha
    Desktop: Acer Aspire M5811 - Intel Core i7 860 - 10GB DDR3 - ATI HD5850 1GB GDDR5 - Samsung SSD 830 D 256GB - WD HDD 1TB - USB 3.0 - Win 7 Pro x64
    Netbook: Lenovo IdeaPad S205 - AMD E-350 1,6GHz - 4GB DDR3 - ATI Raden HD 6310 384MB - 320GB HDD - Win 7 Pro x64
    Mobile: Nokia Lumia 925 - WP 8.10.12397.895 (WP 8.1 Developer Preview) - Firmware 3051.50009.1424.0010 (Lumia Cyan)
    Fun: Nintendo Wii v4.3 an Panasonic Viera TX-P42VT20E & Panasonic SC-BTT350EGK
    ]|[ ]|[

  16. #15
    Lt. Commander
    Ersteller dieses Themas

    Dabei seit
    Mär 2001
    Ort
    nähe Hamburg
    Beiträge
    1.370

    AW: Nero erkennt Brenner nicht

    auch das hilft nicht, da ich schon den neusten drauf hatte!

  17. #16
    Space Cowboy
    Dabei seit
    Mär 2001
    Ort
    Boulevard of broken dreams
    Beiträge
    6.654

    AW: Nero erkennt Brenner nicht

    Die Lösung habe ich aus einem anderen Forum.
    Das ist "normales" Problem mit Windows und seinen Filtertreibern. Entweder ist der Upper oder Lower Filter oder beide beschädigt/ungültig oder die Filtertreiber stören sich gegenseitig

    Um das Problem zu lösen muß man die Schlüssel "UpperFilters" und "LowerFilters" aus
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}
    löschen.

    Leider muß man dann (eventuel!) die Brenner-/Emulationssoftware erneut installieren, da ohne diese Filter deren spezielleFunktionalität verloren geht.

    Alternativ kann man auch die Laufwerke aus dem Gerätemanager deinstallieren (zusätlich auch den IDE Controller, falls das nicht hilft). Ab und zu hilft das. Aber meistens muß man die Filter selber aus der Registry entfernen.

    Kommt bei Windows XP leider häufig vor das verhalten.
    Stewi
    registered Linux-User #121867
    Pain is Temporary ..... Glory is Forever
    "Geht nicht" ist keine Fehlermeldung
    Und selbst wenn ich übers Wasser gehen könnte, gäbe es immer noch Leute die sagen würden:
    "Guck mal, schwimmen kann er also auch nicht."

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •