1. #1
    Lt. Junior Grade
    Dabei seit
    Dez 2004
    Ort
    Deutschland
    Beiträge
    322

    Question AntiVir 7 nach Update verschwunden

    Hallo liebe FB'ler,

    ich wundere mich zur Zeit über mein AntiVir 7. Jedesmal, wenn ich ein Update durchführe
    (was zur Zeit wieder wunderbar funktioniert), verschwindet das Task-Symbol und die Prozesse nach dem Update.

    Erst kommt beim Update-Fenster, dass die erforderlichen Dateien heruntergeladen werden.
    Wenn das erfolgreich beendet ist, kommt "Updater stoppt die relevaten Anwendungen"...
    Und dann verschwindet der Schirm unten bei der Uhr und die Prozesse im Taskmanager sind weg.
    Starte ich Windows (XP) wieder neu, ist alles wieder, wie es sein sollte

    Kann mir vielleicht einer weiter helfen? Wäre euch sehr dankbar!
    Schöne Grüße, Padde

    Mainboard: Gigabyte GA-Z77X-UD5H-WB WiFi RAM: G.Skill RipJaws-X DIMM Kit 32GB PC3-10667U CL9-9-9-24 (DDR3-1333) CPU: Intel i5-3570k Grafik: Gigabyte GeForce GTX 670 OC Netzteil: Tagan PipeRock 800W ATX 2.2 (TG800-BZ)

  2. Anzeige
    Logge dich ein, um diese Anzeige nicht zu sehen.
  3. #2
    Mr. Snoot
    Gast

    AW: AntiVir 7 nach Update verschwunden

    Hio,

    bist du als Admin angemeldet? Falls nicht müssen folgendem Verzeichnis bzw. Regschlüssel Schreibrechte zugewiesen werden:

    Schreibrechte für den Reg-Key:
    HKEY_LOCAL_MACHINE \ SOFTWARE \ H+BEDV

    Schreibrechte für das Verzeichnis:
    C: \ Dokumente und Einstellungen \ All Users \ Anwendungsdaten \ AntiVir PersonalEdition Classic

    Scheint aber auch nicht immer zu helfen; im Antivir-Forum gibts das Problem öfter, aber keine 100%-ige Lösung.

  4. #3
    Lt. Commander
    Dabei seit
    Apr 2005
    Ort
    Mittelfranken
    Beiträge
    1.342

    AW: AntiVir 7 nach Update verschwunden

    Das mit dem Stoppen ist ok, wenn Du 'nen kurzen Moment wartest, müssten die Dienste wieder hoch kommen (bei mir ist das so)...
    SYSTEM: Windows 7 64 bit Home Premium (SP1), DirectX 11
    CASE: No Name Midi Tower, Netzteil Fortron Source FSP350-60EMDN
    APU: AMD A8-3800 mit AMD Radeon HD 6550D auf MSI A75 Mainboard
    RAM: 2 x 2048 MB DDR3 1333 im DualChannel Modus
    AUDIO: Realtek HD Audio plus Kawai K4, Korg Sigma, Roland Juno Di und Yamaha MO6
    HDD: Western Digital Caviar Green WD10 1000 GB SATA3
    OSD: Samsung SH-216AB CD/DVD±RW DVD-RAM SATA

  5. #4
    Lt. Junior Grade
    Ersteller dieses Themas

    Dabei seit
    Dez 2004
    Ort
    Deutschland
    Beiträge
    322

    AW: AntiVir 7 nach Update verschwunden

    @ Gauder:

    Jup, bin als Admin mit vollen Rechten angemeldet. Also scheidet das wohl aus!?

    @ muesler:

    Also jetzt ist das Update über eine Stunde her, und keine Dienste da... Wenn ich meinen Rechner jetzt neu starten würde, wäre wieder alles normal. Aber ich kann ja nicht nach jedem Update neu starten! Und WOLLEN tue ich das auch nicht


    Ich frage mich halt, ob ich jetzt überhaupt geschützt bin??
    Schöne Grüße, Padde

    Mainboard: Gigabyte GA-Z77X-UD5H-WB WiFi RAM: G.Skill RipJaws-X DIMM Kit 32GB PC3-10667U CL9-9-9-24 (DDR3-1333) CPU: Intel i5-3570k Grafik: Gigabyte GeForce GTX 670 OC Netzteil: Tagan PipeRock 800W ATX 2.2 (TG800-BZ)

  6. #5
    Rear Admiral
    Dabei seit
    Feb 2005
    Beiträge
    5.426

    AW: AntiVir 7 nach Update verschwunden

    Ja du bist geschuetzt, das sieht man daran, dass die entsprechenden Services gestartet sind.

  7. #6
    Lt. Commander
    Dabei seit
    Apr 2005
    Ort
    Mittelfranken
    Beiträge
    1.342

    AW: AntiVir 7 nach Update verschwunden

    @kisser: Hast Du 'nen Remote Zugang zum Rechner von Padde86 ?
    SYSTEM: Windows 7 64 bit Home Premium (SP1), DirectX 11
    CASE: No Name Midi Tower, Netzteil Fortron Source FSP350-60EMDN
    APU: AMD A8-3800 mit AMD Radeon HD 6550D auf MSI A75 Mainboard
    RAM: 2 x 2048 MB DDR3 1333 im DualChannel Modus
    AUDIO: Realtek HD Audio plus Kawai K4, Korg Sigma, Roland Juno Di und Yamaha MO6
    HDD: Western Digital Caviar Green WD10 1000 GB SATA3
    OSD: Samsung SH-216AB CD/DVD±RW DVD-RAM SATA

  8. #7
    Lt. Junior Grade
    Ersteller dieses Themas

    Dabei seit
    Dez 2004
    Ort
    Deutschland
    Beiträge
    322

    AW: AntiVir 7 nach Update verschwunden

    DAS frage ich mich auch gerade

    Sind sie nämlich gar nicht!
    Sie sind zwar alle auf Automatisch, aber im Moment leider nicht gestartet...
    Shize...

    Also, dann mal Neustart! Aber das behebt das Problem ja für die Zukunft immer noch nicht...
    Schöne Grüße, Padde

    Mainboard: Gigabyte GA-Z77X-UD5H-WB WiFi RAM: G.Skill RipJaws-X DIMM Kit 32GB PC3-10667U CL9-9-9-24 (DDR3-1333) CPU: Intel i5-3570k Grafik: Gigabyte GeForce GTX 670 OC Netzteil: Tagan PipeRock 800W ATX 2.2 (TG800-BZ)

  9. #8
    Lt. Junior Grade
    Dabei seit
    Mär 2006
    Beiträge
    323

    AW: AntiVir 7 nach Update verschwunden

    Installiert er denn danach alles soweit und schließt das Update auch weider?

  10. #9
    Lt. Junior Grade
    Ersteller dieses Themas

    Dabei seit
    Dez 2004
    Ort
    Deutschland
    Beiträge
    322

    AW: AntiVir 7 nach Update verschwunden

    Hm...
    Also, wenn sich alles geschlossen hat und ich einen Neustart durchgeführt habe, dann ist schon alles auf dem aktuellsten Stand.
    Ich denke mal schon, dass er das Update sofort einarbeitet...
    Schöne Grüße, Padde

    Mainboard: Gigabyte GA-Z77X-UD5H-WB WiFi RAM: G.Skill RipJaws-X DIMM Kit 32GB PC3-10667U CL9-9-9-24 (DDR3-1333) CPU: Intel i5-3570k Grafik: Gigabyte GeForce GTX 670 OC Netzteil: Tagan PipeRock 800W ATX 2.2 (TG800-BZ)

  11. #10
    Lt. Junior Grade
    Ersteller dieses Themas

    Dabei seit
    Dez 2004
    Ort
    Deutschland
    Beiträge
    322

    AW: AntiVir 7 nach Update verschwunden

    Da seid dann sogar ihr sprachlos, oder?

    Edit:
    Hat sich übrigens erledigt. Seit irgend einem Update der letzten Wochen startet der Updater mein AntiVir wieder nach erfolgreichem Update!
    Ich denke mal, der Hersteller Avira ist endlich drauf aufmerksam geworden!
    Geändert von Padde86 (27.03.2006 um 14:14 Uhr)
    Schöne Grüße, Padde

    Mainboard: Gigabyte GA-Z77X-UD5H-WB WiFi RAM: G.Skill RipJaws-X DIMM Kit 32GB PC3-10667U CL9-9-9-24 (DDR3-1333) CPU: Intel i5-3570k Grafik: Gigabyte GeForce GTX 670 OC Netzteil: Tagan PipeRock 800W ATX 2.2 (TG800-BZ)

  12. #11
    Cadet 1st Year
    Dabei seit
    Mär 2006
    Ort
    Velbert
    Beiträge
    8

    AW: AntiVir 7 nach Update verschwunden

    Zitat Zitat von Padde86
    Hallo liebe FB'ler,

    ich wundere mich zur Zeit über mein AntiVir 7. Jedesmal, wenn ich ein Update durchführe
    (was zur Zeit wieder wunderbar funktioniert), verschwindet das Task-Symbol und die Prozesse nach dem Update.

    Erst kommt beim Update-Fenster, dass die erforderlichen Dateien heruntergeladen werden.
    Wenn das erfolgreich beendet ist, kommt "Updater stoppt die relevaten Anwendungen"...
    Und dann verschwindet der Schirm unten bei der Uhr und die Prozesse im Taskmanager sind weg.
    Starte ich Windows (XP) wieder neu, ist alles wieder, wie es sein sollte

    Kann mir vielleicht einer weiter helfen? Wäre euch sehr dankbar!

    Damit kämpfen viele !

    Abhilfe OHNE NEUSTART >

    1. Im Taskmanager die beiden Prozesse abschiessen.
    2. In Dienste Antivir Personal neu starten.
    3. Datei ""C:\Programme\AntiVir PersonalEdition Classic\avgnt.exe" /min" neu starten.

    (Zu 3. empfehle ich dringendst das Freeware Tool "Startup Control Panel 2.7 by Mike Lin)
    Wenn man erstmal diese kleine Datei aufgespielt hat möchte man es nie mehr missen.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •