1. #1
    Ensign
    Dabei seit
    Sep 2002
    Ort
    Hamburg
    Beiträge
    172

    Atikmdag Fehler

    Habe gestern die Karte MSI Radeon HD3870 512MB eingebaut alles geupdatet aber ich bekomm den Fehler "Anzeigetreiber atikmdag reagiert nicht mehr und wurde erfolgreich wieder hergestellt".Eigendlich nur wenn man Spiele spielen will, entweder man hat Glück es kommt 1-10mal und dann geht es normal weiter oder der Bildschirm löst sich einfach in 1000 Bunte farben auf und nur neustart hilft.Naja ich suche eine Lösung für das Problem villeicht kann mir ja einer nen Guten Tipp geben.
    Bin über jede Antwort dankbar teuer genung war der ganze kram ja

    Zu meinem System:
    Windows Vista Ultimate 64 Bit
    Intel Core 2 Quad Q6600
    2x2GB DDR-2 800MhZ Ram
    MSI Radeon HD3870 512MB
    Asus P5N-D nF750iSli
    Zalman 750W

  2. Anzeige
    Logge dich ein, um diese Anzeige nicht zu sehen.
  3. #2
    Lt. Junior Grade
    Dabei seit
    Aug 2007
    Ort
    [the file is not aviable]
    Beiträge
    381

    AW: Atikmdag Fehler

    oh mann ich ahb das selbe Problem die ganze zeit...

  4. #3
    Fleet Admiral
    Dabei seit
    Jun 2001
    Ort
    Bergen (bei Freising, im schönen Bayern)
    Beiträge
    16.029
    Reviews: Func F-Series 10 L | Func MS-3 | Func KB-460 | Anker 2.5" SSD/HDD Case | Team X121 USB3 64GB
    ~
    "Irre explodieren nicht, wenn das Sonnenlicht sie trifft, ganz egal wie irre sie sind!" - FDTD
    ~
    PC | HiFi | BLOG | AMD FAQ | Filme | Musik | Diablo 3

  5. #4
    Lt. Junior Grade
    Dabei seit
    Jan 2008
    Beiträge
    343

    AW: Atikmdag Fehler

    Hallo,
    wollte mal wissen wie der aktuelle Stand bei der Sache ist ?

    Mein System ist:

    Dual Core 2 6750
    Radeon 3870 - 512 MB
    Gigabyte GA P35 DS3

    Vista 32bit SP1

    Catalyst von 7.9 bis 8.3 (Auch Komplettneuinstalltion) mit und ohne CCC.

    Aber die Fehlermeldung kommt immer noch... unabhängig was läuft, selbst wenn der Computer garnichts macht kommt sie manchmal.

    Bevor ich den Computer zur Garantie weggebe, ist denn sicher das es ein Softwareproblem ist und doch kein Hardwareproblem ?

    Gruß

    HD

  6. #5
    Lt. Commander
    Dabei seit
    Sep 2007
    Ort
    Sol 3
    Beiträge
    2.001

    AW: Atikmdag Fehler

    teste mal mit "vpu-recover" auf disabled.
    n

  7. #6
    Lt. Junior Grade
    Dabei seit
    Jan 2008
    Beiträge
    343

    AW: Atikmdag Fehler

    Wenn du mir verrätst wo es bei Vista eine VPU-Recover-Einstellung gibt ?

  8. #7
    Cadet 4th Year
    Dabei seit
    Nov 2007
    Beiträge
    91

    AW: Atikmdag Fehler

    Hallo,

    habe das gleiche Problem.
    Bei mir hängen zwei Monitore mit unterschiedlichen Auflösungen an einer HD3850.
    Die Abstürze sind immer spontan, dh. ich kann sie nicht reproduzieren. Meist tritt der Fehler auf, wenn ich "normal" arbeite.
    Die sollten das Problem mal langsam in den Griff bekommen. Komischerweise läuft der Treiber dann wieder tagelang ohne Probleme.
    Viele Grüße

    Al

  9. #8
    Ensign
    Ersteller dieses Themas

    Dabei seit
    Sep 2002
    Ort
    Hamburg
    Beiträge
    172

    AW: Atikmdag Fehler

    Ich hab mich inzwischen damit abgefunden.Jetzt kommt es ein oder zwei mal wenn man Spielt.Der Monitor Resetet einmal und es geht weiter naja nicht weg das Problem aber man kann mit leben.Trotzdem sollten sie da mal ne Lösung für finden.

  10. #9
    Lt. Junior Grade
    Dabei seit
    Jan 2008
    Beiträge
    343

    AW: Atikmdag Fehler

    Na mir geht es nicht darum, mich einfach damit abzufinden. Ich will halt auch ausschliessen können, das es wirklich ein Softwareproblem ist und kein Hardwareproblem ist. Denn noch ist mein System "jung" genung, das ich Garantie habe.

    Gruß

    HD

  11. #10
    Cadet 4th Year
    Dabei seit
    Jan 2006
    Beiträge
    100

    AW: Atikmdag Fehler

    tja ich hab es sowohl auf meiner desktop maschine als auch auf meinem notebook

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •