1. #1
    Newbie
    Dabei seit
    Mär 2008
    Beiträge
    6

    Boot Partition gelöscht

    Hallo erstmal an euch alle !

    Nach tagelangen suchen im Internet nach einer Lösung meines Problemes hoffe ich auf eure Hilfe. Ich wollte eigentlich nur die Partitionen meiner externen Festplatte löschen.

    Nur leider habe ich im Klickerwahn meine 2. Partition meiner internen Festplatte gelöscht. Ok, ein bißchen im Internet gesucht und schließlich bin ich auf Testdisk gestoßen. Hatte zumindestens meiner Meinung nach alles nach einer Internetanleitung richtig gemacht um sie wiederherzustellen und habe schließlich "write" mit anschließenden Neustart benutzt.

    Mein Problem besteht nun darin, dass mein Pc seitdem nicht mehr bootet, Am Anfang bekomme ich immer direkt die Fehlermeldung "Datenträger nicht lesbar, Neustart mit Strg, etc...)". Habe mir dann eine Testdisk Boot-Cd erstellt. Er erkennt soweit ich das sehe meine beiden Partitionen. Beide werden nach dem Quick Search auch grün angezeigt. Bei meiner 2. Partition kann ich durch drücken von "p" auch die Daten sehen.

    Wenn ich es bei meiner Bootpartition versuche bekomme ich die Fehlermeldung: "Can't open filesystem. Filesystem seems damaged."

    Ist es noch irgendwie möglich die Daten meiner Partitionen zu retten bzw. die erste wieder bootfähig zu machen ?

    P.S. : Die Analyse sagt mir bei beiden Partitionen folgende Fehlermeldungen:
    1. Partition(Boot): Warning: Incorret number of sectors per track 63 (NTFS) != 19 (HD)
    2. Partition : Warning: Incorrect number of heads/cylinder 224 (NTFS) != 255 (HD)

    Danke schon einmal im voraus für eure Hilfe.
    Gruß

  2. Anzeige
    Logge dich ein, um diese Anzeige nicht zu sehen.
  3. #2
    Ensign
    Dabei seit
    Aug 2004
    Beiträge
    220

    AW: Boot Partition gelöscht

    Hi,
    ich würde es mit einer UBUNTU - LIVE CD versuchen. Von dieser startet das Ubuntu Betriebssystem, dann kannst Du ne USB Platte anschliessen (sofern vorhanden) und alle Deine Daten Sichern. Danach würde ich den Rechner neu aufsetzen statt rumzubasteln.

    Alternativ, von ner Acronis CD booten (kannst ne Trial downloaden und ne CD draus machen) dann ne Sicherung vom "Aktuellen" Zustand des Rechners machen (so kannst Du immer wieder zu diesem Punkt zurück) Und dann alles mögliche probieren um es wieder hinzubekommen.
    Z.B. Windows Reparaturinstallation etc...

    viel Glück
    bis morgen noch Im Cooler Master Cosmos RC-1000K-KKN2-GP - PURE BLACK beheimatet..
    Intel Core I7-950 / Gigabyte GA-X58-UD7 / 12 GB Patriot Sector 7 DDR3 2000MHz
    Zotac GTX 480 / 1xKingston HyperX SSD 120 GB Systemplatte....etc

  4. #3
    Newbie
    Ersteller dieses Themas

    Dabei seit
    Mär 2008
    Beiträge
    6

    AW: Boot Partition gelöscht

    Erst einmal danke für die schnelle Hilfe. Das Problem ist, ich habe leider keinen Computer mit CD-Laufwerk hier bei mir. Schreibe von dem Netbook meiner Freundin aus. Kann frühestens Samstag wieder an einen Computer mit einem Laufwerk. Werde es dann aber direkt probieren.

    Danke nochmal.

  5. #4
    Lt. Junior Grade
    Dabei seit
    Jan 2010
    Ort
    hyrule
    Beiträge
    321

    AW: Boot Partition gelöscht

    Kannst auch Ubuntu oder Rescue disks auf einen USB-Stick installieren und von dort booten
    CPU: Q9400 @ Stock - Mobo: ASUS P5E Deluxe - GPU: Gigabyte 460GTX OC

  6. #5
    Newbie
    Ersteller dieses Themas

    Dabei seit
    Mär 2008
    Beiträge
    6

    AW: Boot Partition gelöscht

    Ahh ok, dann werde ich das doch mal direkt ausprobieren, danke. Schade, hatte gehofft den Armen irgendwie nochmal zum laufen zu bekommen.

  7. #6
    Lt. Junior Grade
    Dabei seit
    Jan 2010
    Ort
    hyrule
    Beiträge
    321

    AW: Boot Partition gelöscht

    Du hast gar nicht erwähnt was für ein Betriebssystem es war.
    Win Vista und 7 haben zb rescue Tools an Bord. Bei xp ist das glaube ich ein bißchen schwerer..aber es gibt ja wie gesagt auch eine Vielzahl an rescue cd images. Die könnte man alle von einem USB-Stick booten und versuchen das System noch zu retten.
    CPU: Q9400 @ Stock - Mobo: ASUS P5E Deluxe - GPU: Gigabyte 460GTX OC

  8. #7
    Newbie
    Ersteller dieses Themas

    Dabei seit
    Mär 2008
    Beiträge
    6

    AW: Boot Partition gelöscht

    Ach so sorry, völlig vergessen. Habe Windows 7 64bit professional. Habe es auch schon versucht mit der Windows CD zu booten und dann das Reparaturtool zu benutzen. Hat aber nichts verändert.

  9. #8
    Lt. Junior Grade
    Dabei seit
    Jan 2010
    Ort
    hyrule
    Beiträge
    321

    AW: Boot Partition gelöscht

    Hast Du auch versucht die Reparatur-Konsole zu benutzen? Die automatische Reparatur schafft es meist nicht die Probleme zu lösen. Und ein Versuch wärs wert.

    Ich glaub "fixmbr" und "fixboot" müssten die Befehle sein. Aber google sollte dazu eine Menge Hilfe bieten können.
    CPU: Q9400 @ Stock - Mobo: ASUS P5E Deluxe - GPU: Gigabyte 460GTX OC

  10. #9
    Newbie
    Ersteller dieses Themas

    Dabei seit
    Mär 2008
    Beiträge
    6

    AW: Boot Partition gelöscht

    Ne das hatte ich noch nicht ausprobiert. Ich versuche das mal und werde weitere Ergebnisse berichten. Danke

    Ergänzung vom 10.02.2011 20:08 Uhr: Alsooo in der Eingabeaufforderung der Windows 7 Systemreparatur gibt es die Befehle "fixboot" etc. nicht mehr. Die neuen heissen "bootrec/fixboot" etc. Haben aber leider auch nicht funktioniert. Er erkennt C: ja auch nicht mehr als Laufwerk. Lade mir gerade Ubuntu herunter und werde zu erst mal versuchen mit Stick zu booten und die Daten auf die externe zu retten.

  11. #10
    Fiona
    Gast

    AW: Boot Partition gelöscht

    Problem mit der Geometrie einer Platte?
    Mache mal eine Diagnose mit Testdisk als Boot-CD.
    Mir würde der Screen nach Analyse erstmal reichen um deine Disk zu überprüfen.
    Zumeist benutzen User eine Digitalkamera oder ein Handy um Fotos mit geringer jpg-Auflösung zu machen.
    Spart das abschreiben.
    Anonsten würde ich die Infos bei Disk benötigen und die Partitionen die jeweils auf den 3 benötigten Screens angezeigt werden.
    Dazu kannst du auch Bart's PE Builder nehmen.
    Müßtest aber in Bart's PE Builder Testdisk für eine Diagnose integrieren.
    Wäre diese Klickanleitung;
    http://www.computerbase.de/forum/sho...9&postcount=12
    Ansonsten kannst du auch die Testdisk FreeDOS Boot-CD nehmen;
    http://www.computerbase.de/downloads...tten/testdisk/

    Ansonsten die Diagnose wäre ungefähr;

    Starte Testdisk bestätige bei dem Log-Datei-Screen mit Enter, wähle deine betroffene Festplatte aus und bestätige mit Enter, bestätige bei Partition Table Typ Intel, bestätige bei Analyse mit Enter und setze mir einen Screenshot.
    Bestätige auch bei Proceed mit Enter (wenn nötig wegen Vista-check mit y) und setze mir auch den Screen.
    Markiere mal die betroffenen Partitionen und drücke p auf der Tastatur ob deine Daten angezeigt werden oder eine Fehlermeldung.
    Zurück kommst du mit q drücken.

    Wenn keine Partition mit Daten gefunden wurde;
    Bestätige bei Proceed und setze mir auch einen Screenshot.
    Bestätige weiter bis du zum Menü kommst wo unten steht [Quit] [Search] [Write] und gehe mit dem Pfeil auf [Search] (tiefere Suche) und lasse es laufen.
    Setze mir auch einen Screenshot.
    Die betroffene Partition sollte wenn du den Screen machst markiert sein.

    Markiere mal die betroffenen Partitionen und drücke p auf der Tastatur ob deine Daten angezeigt werden oder eine Fehlermeldung.
    Zurück kommst du mit q drücken.

    Viele Grüße

    Fiona

  12. #11
    Newbie
    Ersteller dieses Themas

    Dabei seit
    Mär 2008
    Beiträge
    6

    AW: Boot Partition gelöscht

    Hallo Fiona.
    Sorry, dass ich mich erst jetzt melde, war den ganzen Tag arbeiten. Habe es gestern noch halbwegs hinbekommen. Hatte mit der Testdisk Boot CD nochmal eine tiefere Suche gemacht, und schließlich fand er auch meine Bootpartition. Konnte auch mit "p" ins Verzeichnis rein und meine Daten sehen.

    Habe sie dann als "Boot" markiert und "write" benutzt. Nach dem Neustart war zunächst der "mbr" beschädigt und ich bekam die gleiche Neustartmeldung wie immer. Habe dann von der Win7 CD gebootet und das Reparaturmodul ein paar mal durchlaufen lassen.

    Mittlerweile fährt er wieder normal hoch, nur meine 2. Partition ist noch nicht wiederhergestellt und ich habe eigenartige Grafikfehler in Windows und ich habe den alten Windowstheme in der Taskbar etc., welcher sich aber auch nicht verändern lässt. Denke mal, er konnte nicht alles richtig wiederherstellen. Habe mal einen Screen dabei gepackt, damit ihr wisst was ich meine.

    Danke nochmal.
    Gruß

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •