1. #1
    Lt. Junior Grade
    Dabei seit
    Jun 2010
    Beiträge
    468

    [Problem] XPS 15, Treiberproblem nach SSD Einbau

    Moin Moin,

    ich hätte da mal ein schickes Problemchen mit meinem XPS15 (L502) und zwar habe ich mir ne SSD gegönnt und die heute eingebaut.
    So weit so gut. Allerdings behauptet Windows 7 (Professional 64bit, von USB, ei.cfg gelöscht) er bräuchte dringend Treiber fürs DVD Laufwerk. Nachdem ich irgendwann rausgefunden hatte das er eigentlich AHCI Treiber haben möchte habe ich mir diese auf USB gezogen (direkt von Intel und auch von Dell). Wenn ich die dann auswähle erkennt er auch den HM67 Express AHCI Treiber.

    Allerdings bekomme ich dann bei der Installation des Treibers den Fehler "Es wurden keine Gerätetreiber gefunden. Stellen sie sicher das sich die richtigen Treiber auf dem Datenträger befinden."

    Ich habe wie gesagt schon Treiber von Intel (rapid storage treiber und f6-floppy treiber) und den Treiber von der Dell page probiert. Funktioniert nicht.

    Wenn ich im BIOS von AHCI auf ATA stelle dann will er bei der Installation SATA Treiber haben...

    Ich bin langsam am verzweifeln, weiß jemand Rat ?

  2. Anzeige
    Logge dich ein, um diese Anzeige nicht zu sehen.
  3. #2
    Ensign
    Dabei seit
    Apr 2010
    Ort
    HST
    Beiträge
    145

    [Problem] AW: XPS 15, Treiberproblem nach SSD Einbau

    um welches DVD Laufwerk handelt es sich?

    PLDS DVD+-RW DS-8A5SH?

  4. #3
    Captain
    Dabei seit
    Feb 2005
    Beiträge
    3.558

    [Problem] AW: XPS 15, Treiberproblem nach SSD Einbau

    Installier Windows über ne DVD, es passiert relativ häufig, dass die Windows-Installation per USB-Stick die Festplatten nicht erkennt, wahrscheinlich fehlt irgendwo der Standard-AHCI-Treiber.

  5. #4
    Lt. Junior Grade
    Ersteller dieses Themas

    Dabei seit
    Jun 2010
    Beiträge
    468

    [Problem] AW: XPS 15, Treiberproblem nach SSD Einbau

    Zitat Zitat von engelmacher Beitrag anzeigen
    um welches DVD Laufwerk handelt es sich?

    PLDS DVD+-RW DS-8A5SH?
    Ja genau das

    @chriss: Das werde ich mal versuchen, da ich aber nur dieses eine Image habe fürchte ich fast das sich da nichts ändern wird ?

    Edit: Ok. Von DVD klappts. Jetzt muss ich mir nur noch die DVD modden sodass keine ei.config drin ist
    Danke für den Tip!
    Hat zufällig noch jemand n Plan warums von USB nicht funktioniert ?
    Geändert von Dr.Phenom (24.06.2012 um 21:24 Uhr)

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Forum-Layout: Feste Breite / Flexible Breite