1. #1
    Kassettenkind
    Dabei seit
    Aug 2012
    Beiträge
    1.478

    Post jQuery 2.0 ohne Unterstützung für IE 6, 7 und 8

    Die Entwickler der beliebten JavaScript-Bibliothek haben das nun erscheinende jQuery 2.0 einer groß angelegten Verschlankung unterzogen. Als Ergebnis wird die neue Version den Internet Explorer nur noch ab Version 9 unterstützen, für die Zukunft kündigten die Entwickler weitere Streichungen an.

    Zur News: jQuery 2.0 ohne Unterstützung für IE 6, 7 und 8
    Neben Kassettenkind auch Walkman-Erstbenutzer.

    "Beurteile ein E-Book niemals nach seinem Lesegerät!"
    ---------------------------------------------------------------------------------------
    www.schon-gewusst.net
    www.klowissen.de

  2. Anzeige
    Logge dich ein, um diese Anzeige nicht zu sehen.
  3. #2
    Fleet Admiral
    Dabei seit
    Sep 2012
    Ort
    NDS/Osnabrück
    Beiträge
    17.478

    AW: jQuery 2.0 ohne Unterstützung für IE 6, 7 und 8

    Eine sinnvolle Entscheidung da der IE8 nur noch in XP gebraucht wird und dafür nächstes Jahr der Support eingestellt wird und es für Vista den IE9 gibt und für Windows 7/8 den IE 10 gibt. Schließlich gibt es auch noch alternativ Browser.
    My Sysprofile

    Gaming PC Konfigs: 625€, 750€, 950€
    Bei Fragen einfach PN schicken

  4. #3
    Admiral
    Dabei seit
    Sep 2009
    Ort
    anderswo
    Beiträge
    8.621

    AW: jQuery 2.0 ohne Unterstützung für IE 6, 7 und 8

    Hoffentlich bewegt das auch die letzten Schnarchbacken, ihren Browser einem Update zu verpassen...
    (jetzt primär an die Leute mit IE 6 gerichtet)
    90% aller Forenfragen könnten gelöst werden wenn die Fragensteller das tun würden was
    90% aller Fragenbeantworter selber tun... die Frage bei Google eintippen und lesen

  5. #4
    Fleet Admiral
    Dabei seit
    Dez 2005
    Beiträge
    22.849

    AW: jQuery 2.0 ohne Unterstützung für IE 6, 7 und 8

    Kann nur zustimmen habs schon auf heise gelesen. Finde auch gut das evtl. bald Android 2.x aus dem Support genommen wird.
    1950X@H2O | 1070 SC@H2O | X399 Taichi | 32 GB TridentZ 3200/14 | Corsair 540 Air | SS Prime Titanium 750W
    Apple: MacBook Pro 1,1 | iPhone 6 Plus 128 GB | iPad Mini 4 16 GB Wi-Fi | Mac Mini 2012
    [Anleitung] - Deaktivieren der Power LED auf einem Synology NAS

  6. #5
    Captain
    Dabei seit
    Jan 2010
    Beiträge
    3.321

    AW: jQuery 2.0 ohne Unterstützung für IE 6, 7 und 8

    Kann ich nur begrüßen.

    Leider leider leider macht unser größter Kunde ca. 2-3% Umsatz mit dem IE7, daher müssen wir den weiterhin supporten.
    CPU :: i7 3770 RAM :: 2x 4GB 1600 GPU :: GTX 570 Phantom SSD :: 120GB HDD :: 1TB Monitor Setup :: 2x IPS 24"
    Lenovo S540 Ultrabook CPU :: i5 4200U RAM :: 1x 8GB 1600 SSD :: 120GB M500
    Galaxy S2 :: OMNI 4.4.2 KitKat HTC One Mini :: 4.4.2 KitKat XDA Diamond 2 :: Windows Mobile 6.5.3

  7. #6
    Lt. Commander
    Dabei seit
    Dez 2006
    Beiträge
    1.033

    AW: jQuery 2.0 ohne Unterstützung für IE 6, 7 und 8

    jquery 1.9.1 is doch subber für die alten ^^

  8. #7
    Captain
    Dabei seit
    Nov 2009
    Beiträge
    3.217

    AW: jQuery 2.0 ohne Unterstützung für IE 6, 7 und 8

    Zitat Zitat von Cool Master Beitrag anzeigen
    Kann nur zustimmen habs schon auf heise gelesen. Finde auch gut das evtl. bald Android 2.x aus dem Support genommen wird.

    hey mein Motorola Defy+ ist erst 1,5 jahre alt und läuft nur mit maximal 2.4 :-/
    CPU Intel Core i7-3930X 6*4,9Ghz_______________________________ASRock X79 Extreme11
    4-way SLI EVGA GTX 680 Classified 1.333/3.555__________________3x Dell UltraSharp U3011
    8x8 G.Skill RipJaws-X DDR3
    OS + wichtige Spiele Intel SSD 520 Series 240GB__________Spiele OCZ RevoDrive 3 X2 480GB
    SilverStone Temjin TJ11 mit Speziallackierung____________________Enermax Platimax 1500W

  9. #8
    Captain
    Dabei seit
    Jan 2010
    Beiträge
    3.321

    AW: jQuery 2.0 ohne Unterstützung für IE 6, 7 und 8

    Zitat Zitat von Knuddelbearli Beitrag anzeigen
    hey mein Motorola Defy+ ist erst 1,5 jahre alt und läuft nur mit maximal 2.4 :-/
    Sicher sicher^^
    http://www.xda-developers.com/tag/motorola-defy/ -> Unofficial CM10.1 Lands on the Defy & Defy+
    CPU :: i7 3770 RAM :: 2x 4GB 1600 GPU :: GTX 570 Phantom SSD :: 120GB HDD :: 1TB Monitor Setup :: 2x IPS 24"
    Lenovo S540 Ultrabook CPU :: i5 4200U RAM :: 1x 8GB 1600 SSD :: 120GB M500
    Galaxy S2 :: OMNI 4.4.2 KitKat HTC One Mini :: 4.4.2 KitKat XDA Diamond 2 :: Windows Mobile 6.5.3

  10. #9
    Lt. Junior Grade
    Dabei seit
    Sep 2009
    Beiträge
    256

    AW: jQuery 2.0 ohne Unterstützung für IE 6, 7 und 8

    Nicht jeder will sich so einen Frickelkram auf das Handy flashen.
    Internet Explorer 8 Support hätten sie schon drinlassen können.

  11. #10
    Lieutenant
    Dabei seit
    Mär 2008
    Ort
    Darmstadt
    Beiträge
    877

    AW: jQuery 2.0 ohne Unterstützung für IE 6, 7 und 8

    Find ich super, ist ja niemand gezwungen, 2.0 zu nutzen, wenn mit 1.x alles läuft

  12. #11
    Lieutenant
    Dabei seit
    Feb 2008
    Beiträge
    668

    AW: jQuery 2.0 ohne Unterstützung für IE 6, 7 und 8

    Zitat Zitat von blond Beitrag anzeigen
    Nicht jeder will sich so einen Frickelkram auf das Handy flashen.
    Internet Explorer 8 Support hätten sie schon drinlassen können.
    frickelkram? weiß ja nich was du dir so aufs handy flashst, aber mein desire läuft super mit 4.2.2
    und nur weil man was von hand machen muss isses noch lang kein frickelkram.

    +1 für die entscheidung und den mut es durchzuziehen. kann mir gut vorstellen, dass es da ziemlichen widerstand gab.

  13. #12
    SB1888
    Gast

    AW: jQuery 2.0 ohne Unterstützung für IE 6, 7 und 8

    Zitat Zitat von Rickmer Beitrag anzeigen
    (jetzt primär an die Leute mit IE 6 gerichtet)
    Diese Schnarchbacken haben meist gar keine andere Wahl, aber das ist ein anderes Thema.

    Ich glaube niemand nutzt heut zu Tage freiwillig den IE 6...

    @Topic
    Der Schritt ist nachvollziehbar, XP ist raus und selbst für die Leute die dran festhalten gibt
    es Alternativen, willkommen in der Moderne!

  14. #13
    Lieutenant
    Dabei seit
    Mai 2010
    Beiträge
    877

    AW: jQuery 2.0 ohne Unterstützung für IE 6, 7 und 8

    Zitat Zitat von SB1888 Beitrag anzeigen
    Diese Schnarchbacken haben meist gar keine andere Wahl.
    Ich glaube niemand nutzt heut zu Tage freiwillig den IE 6...
    Wieso hat man keine Wahl? KEINER verbietet KEINEM sich Chrome oder Opera oder Firefox oder ein aktuellen IE oder oder oder zu besorgen....!

  15. #14
    Commander
    Dabei seit
    Dez 2006
    Ort
    Raum Frankfurt
    Beiträge
    2.620

    AW: jQuery 2.0 ohne Unterstützung für IE 6, 7 und 8

    Zitat Zitat von Gajel Beitrag anzeigen
    Wieso hat man keine Wahl? KEINER verbietet KEINEM sich Chrome oder Opera oder Firefox oder ein aktuellen IE oder oder oder zu besorgen....!
    doch leider Nennt sich Firmen Rechner (vor allem Notebooks), die oft auch privat genutzt werden dürfen.

    IE6 ist unglaublicher weiße noch sehr verbreitet... IE7 war beim Marktführer für Unified Communication und Contact Center noch bis Oktober 2012 Standard, jetzt ist es Win7 mit IE8 ...., zum Glück darf man auf eigen Verantwortung und ohne Haus IT Support auch aktuellere Varianten nutzen Das macht aber außer ein IT Affiner keiner. Andere Browser werden erst gar nicht supportet, also keine alternative.
    |Core i7 860 4x3,5GHz :: MSI P55-GD65 :: 512GB Crucial M550|
    |12GB G.Skill Ripjaws DDR3-1600MHz CL8 :: MSI HD7970 @ 1100 |
    |AOC Q3277 UHD|
    |Wasserkühlung|
    MyComputer MyLaptop

  16. #15
    Commander
    Dabei seit
    Feb 2011
    Beiträge
    2.113

    AW: jQuery 2.0 ohne Unterstützung für IE 6, 7 und 8

    Zitat Zitat von Gajel Beitrag anzeigen
    Wieso hat man keine Wahl? KEINER verbietet KEINEM sich Chrome oder Opera oder Firefox oder ein aktuellen IE oder oder oder zu besorgen....!
    Ihm ging es nicht um private Leute mit einem einzigen PC, sondern um Firmen, die teilweise nicht einfach mal fix umstellen können. Da gehts um Geld und Aufwand. Klar kann man es auch in solch einer Firma schaffen, aber Zeit ist Geld und Geld kann man nie genug haben ^^

  17. #16
    Fleet Admiral
    Dabei seit
    Sep 2012
    Ort
    NDS/Osnabrück
    Beiträge
    17.478

    AW: jQuery 2.0 ohne Unterstützung für IE 6, 7 und 8

    Zitat Zitat von SB1888 Beitrag anzeigen
    Ich glaube niemand nutzt heut zu Tage freiwillig den IE 6...
    Also der IE 6 hat in Deutschland mittlerweile nur noch einen Marktanteil von unter 1%
    Absoluter Spitzenreiter ist China wo der IE6 noch einen Marktanteil von 25% hat
    http://www.ie6countdown.com/#list

    Zitat Zitat von blond Beitrag anzeigen
    Nicht jeder will sich so einen Frickelkram auf das Handy flashen.
    Internet Explorer 8 Support hätten sie schon drinlassen können.
    Wieso schließlich gibt es alternative Browser die unter XP gehen und nächstes Jahr sollte sich das sowieso erledigt haben.

    @Gajel
    Es gibt Firmen die es verbieten
    My Sysprofile

    Gaming PC Konfigs: 625€, 750€, 950€
    Bei Fragen einfach PN schicken

  18. #17
    Cadet 4th Year
    Dabei seit
    Feb 2008
    Beiträge
    106

    AW: jQuery 2.0 ohne Unterstützung für IE 6, 7 und 8

    @gajel: Sag das mal ner Firma, die Millionen in Web-Anwendungen gesteckt hat, die nur unter IE 6 laufen (was leider nicht selten der Fall ist!) Dort wird nicht selten ein Firefox, IE 10 o.ä. für Surfen und IE 6 für die Webanwendungen genutzt.

  19. #18
    Lieutenant
    Dabei seit
    Mai 2010
    Beiträge
    877

    AW: jQuery 2.0 ohne Unterstützung für IE 6, 7 und 8

    Ich bin jetzt nur von privatleuten ausgegangen, was natürlich blödsinn ist denn kunde ist kunde. Ja das mit den firmen ist leider klar.

    Deutschlands büroräume lassen grüßen: 17 zoll röhrenmonitor (hell-gelb), IE6, Hardware von ca. 2000, 2-tasten maus (hell-gelb) und cherry tastatur . Naja ganz so schlimm wird es wohl nicht mehr sein. Statt dem 17 zoll röhrenmonitor gibt es ein 19 zoll tft monitor von ca. 2005 usw.

    Achja und optimiere nicht mehr für IE6.

  20. #19
    Lt. Junior Grade
    Dabei seit
    Nov 2012
    Ort
    Sachsen/ Bierstadt
    Beiträge
    484

    AW: jQuery 2.0 ohne Unterstützung für IE 6, 7 und 8

    Zitat Zitat von Gajel Beitrag anzeigen
    [...] Statt dem 17 zoll röhrenmonitor gibt es ein 19 zoll tft monitor von ca. 2005 usw.

    Achja und optimiere nicht mehr für IE6.
    Eh, an der Hardware liegt es sicherlich nicht

    Ich hab selber noch einen alten Dell OptiPlex von 2004 in der Bude stehen, samt 19 Zoll Dell Tft-Monitor, allerdings läuft das Ding mit Win 7 und mittlerweile einer 38€ SSD, Und ich werde denn sicherlich net Abwracken, der Pentium D 820 schafft Office und Co wunderbar
    Ich verstehe allerdings nicht, warum das nicht bei mehreren Firmen gemacht wird, da wird lieber komplett neue HW gekauft, als die alte einfach Aufzurüsten...

    In einem mir bekannten Betrieb arbeitet die Lagerverwaltung sogar noch mit Win2000 auf Uralt Rechnern (Pentium III usw.)


    mfg
    Meine Arbeitstiere:
    Moto ZPlay Android 7.0
    HP Compaq 8200 Elite, 16GB, GTX750ti WIN10
    DELL XT2 mit Win 7 Prof
    2016er DELL XPS 15
    Spahhire MB mit e350, für zu haus untermalung

  21. #20
    Admiral
    Dabei seit
    Mai 2002
    Beiträge
    9.650

    AW: jQuery 2.0 ohne Unterstützung für IE 6, 7 und 8

    Zitat Zitat von Cool Master Beitrag anzeigen
    Kann nur zustimmen habs schon auf heise gelesen. Finde auch gut das evtl. bald Android 2.x aus dem Support genommen wird.
    Das wäre aber unschön. Android 2.x ist noch weit verbreitet.

    Auch IE8 hätte drin bleiben können. Gibt noch genug Leute die diesen verwenden.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Forum-Layout: Feste Breite / Flexible Breite