1. #1
    Lieutenant
    Dabei seit
    Jul 2012
    Ort
    Kiel
    Beiträge
    865

    Lightbulb [Erfahrungsbericht] 6,4L-ITX-System

    Moin moin,
    ich dachte ich teile euch mal meine Erfahrungen mit dem Bau eines recht kompakten Systems mit. Weitere Bilder folgen, schreibt auch gern was ihr genauer erklärt / fotografiert haben wollt. Sollte ich mit meinem Erfahrungsbericht in diesem Bereich des Forums nicht richtig sein so sagt mir bitte Bescheid. Habt bei euren Kommentaren etwas Gnade, dies ist mein erster Erfahrungsbericht in dieser Form.
    Was hat mich zum Bau dieses Builds motiviert? Vor allem dieser Artikel und der Bedarf einer Freundin für ein günstiges und platzsparendes Allroundsystem (weil ihr ewig alter Laptop solangsam zu viel rumzickte). Sie benutzt das System für's alltägliche Office im Studium, etwas Photoshop, und natürlich die üblichen Nichtigkeiten wie Browsen oder Musik hören. Seltenst spielt sie mal Anno 1602, was aber ja mittlerweile schon fast als Retro gelten kann (erschienen 1998) und von der APU locker gepackt werden dürfte.

    1. Komponentenliste:

    AMD A10 6700
    ASRock FM2A75M-ITX Rev 2.0
    8GB Corsair Vengeance 2133MHz CL 11 Low Profile
    Zalman CNPS8900 Quiet
    256GB Samsung 840 Pro
    LG GT80N Slimline DVD-Brenner
    Chieftec Flyer FI-02BC inklusive 200W NT
    Coolink SWiF2-800 80mm-Lüfter
    Xigmatek USB 3.0 Frontpanel
    Slimline-zu-SATA-und-Molex-Adapter
    Windows 7 Professional 64bit inkl. SP1 (bekommen wir über die Uni / das Dreamsparkprogramm)

    Wir hatten uns schon recht lange für eine AMD APU entschieden und haben dann direkt nach dem Richland-launch zugegriffen. Statt des 6800K entschieden wir uns für den 6700, da meine Kommilitonin nicht übertakten wird und wir die Hitzeentwicklung möglichst gering halten wollten. Das Mainboard sah bei Lieferung so aus als sei es schonmal benutzt / geöffnet worden, wir haben es aber trotzdem eingebaut und bis jetzt auch keine Fehler entdecken können. In einigen Nutzerbewertungen habe ich als Kritikpunkt gelesen, dass bei diesem Modell die SpaWas keinen Kühlkörper haben, beim FM2A85X schon. Da wir aber mit 4 SATA-Ports sehr gut auskommen, war uns das den Aufpreis nicht wert. Ob die Entscheidung klug war wird wohl erst der Zahn der Zeit zeigen. 8GB RAM sollten es für Photoshop sein um auch mal etwas größere Bilder zu bearbeiten ohne alle andern Programme (zB Firefox mit 20 Tabs ) schließen zu müssen.
    Beim Case sind wir vom Vorschlag des Artikels abgewichen da das FI-01 keinen Cardreader hat und kaum weniger kostet als das FI-02. Als ich das Case dann endlich in der Hand hatte sind mir zwei kleine Kritikpunkte aufgefallen. Erstens ist es ein bisschen verwindbar (ich hatte mit einer höheren Steifigkeit gerechnet) und zweitens wird das NT mit etwas Abstand zum Boden (der schmalen Seite, nicht der Ebene in der das Mainboard liegt) gehalten, sodass es am verschraubungsfernen Ende etwas bewegt werden kann. Das ist aber natürlich meckern auf hohen Niveau, ansich ist das Case voll in Ordnung (insbesondere wenn man daran denkt, dass es nur ~50€ inklusive NT kostet).

    2. Bau:

    Der Bau gestaltete sich aus diversen Gründen unerwartet schwierig. Zu aller erst gab es das Problem, dass nicht alle Teile gleichzeitig geliefert wurden, sodass wir in Etappen bauen mussten. Als erstes standen uns Mainboard, APU, RAM, Kühler und Gehäuse zur Verfügung.
    Klicke auf die Grafik für eine größere Ansicht 

Name:	IMG_1040.jpg 
Hits:	448 
Größe:	553,2 KB 
ID:	347558
    In der zweiten Lieferung kam dann der Rest bis auf den Slimline-Adapter, sodass wir das Laufwerk erst nach der dritten Lieferung anschließen konnten.
    Die erste größere Enttäuschung war der CPU-Kühler, der leider nur so aufgesetzt werden konnte, dass die Heatpipes die RAM-Slots blockieren. Die Halterungsbohrungen des FM2 bilden ja ein Rechteck, sodass man den Kühler nur um 180°, nicht in 90°-Intervallen wie bei Intel drehen kann. Da wir aber zufällig einen Maschinenbauer dabei hatten, hat der neue Halteklammern gemacht die uns dann doch noch die Nutzung ermöglichten.
    Klicke auf die Grafik für eine größere Ansicht 

Name:	IMG_0739.jpg 
Hits:	275 
Größe:	522,5 KB 
ID:	347555 Klicke auf die Grafik für eine größere Ansicht 

Name:	IMG_0740.jpg 
Hits:	300 
Größe:	545,3 KB 
ID:	347559
    Alternativ hätten wir very-low-profile-RAM nutzen können. Den gibt es aber leider nicht in den hohen Taktraten die die Grafikpower der APUs entfesseln.
    Da wir gern Front-USB-3.0 gehabt hätten haben wir einfach mal ein passend aussehendes Frontpanel bestellt (siehe 1. Komponentenliste). Leider passte es doch nicht die Abstände zwischen den einzelnen Steckern waren nicht identisch mit dem Frontpanel des Chieftecs, sodass wir die Plastikfront hätten zerfeilen müssen. Außerdem sah es nicht so aus als ob es ohne größere Umbauten an der selben Stelle wie das vorinstallierte Frontpanel hätte befestigt werden können.
    Ein weiteres (wenn auch nicht unerwartetes) Problem waren die doch recht engen Platzverhältnisse im Case. Wir mussten teilweise mit Pinzette oder Zange arbeiten um Knoten in den Fingern zu vermeiden In dieser Hinsicht war es ein Segen keine 3,5"-HDD benutzt zu haben, da wir den dafür vorgesehenen Raum wunderbar nutzen konnten um Kabel zu verlegen / verstauen.
    Da der PC an der Wand aufgehängt werden soll mussten wir in die Rückwand zwei kleine Löcher schneiden. Außerdem haben wir für den einblasenden 80mm-Lüfter ein entsprechendes Loch inkl. Bohrungen vor dem Netzteil geschaffen. Befestigt wurde er mit den mitgelieferten Gummistiften um Schwingungsübertragungen auf's Gehäuse zu vermeiden.

    Klicke auf die Grafik für eine größere Ansicht 

Name:	IMG_1045.jpg 
Hits:	282 
Größe:	552,4 KB 
ID:	349099Klicke auf die Grafik für eine größere Ansicht 

Name:	IMG_1047.jpg 
Hits:	266 
Größe:	541,4 KB 
ID:	349100

    3. Inbetriebnahme:

    Die Inbetriebnahme gestaltete sich ebenfalls schwieriger als erwartet. Nachdem wir das Windows-Image auf einem USB-Stick mit Universal USB Installer bootfähig gemacht hatten bekamen wir im Windows-Setup während des Treiberdialogs immer die Meldung "Ein erforderlicher CD-/DVD-Laufwerkgerätetreiber fehlt. [...]". Da wir aber zu diesem Zeitpunkt das Laufwerk noch garnicht angeschlossen hatten (da das Kabel noch fehlte, siehe 2. Bau, erster Absatz) wunderte uns das etwas. Wir warteten bis heute, schlossen das Laufwerk an und suchten im Internet nach Treibern. Wie ich schon erwartet hatte gab es aber keinen Treiber für den von uns verbauten DVD-Brenner (braucht man ja sonst auch nie). Der Verdacht fiel also auf das möglicherweise defekte Mainboard. Im BIOS bzw. UEFI stellte sich dann heraus, dass immernoch Version 1.00 installiert war, die Richland garnicht unterstützt. Also BIOS 1.60 von der ASRock-Website geladen und draufgeflasht, und siehe da: Das Problem bestand weiterhin. Da wurden wir dann erst recht stutzig und haben mit ein bisschen googlen herausgefunden, dass das Bootlaufwerk fehlerhaft sein könnte. Da ich sowieso andauernd PCs baue hatte ich zufällig auch meins dabei und mit dem funktionierte es dann wunderbar. Scheinbar war also einfach nur unsere vorher genutzte USB-Bootdisk Müll ^^
    Was uns leider noch aufgefallen ist ist die Tatsache, dass der Speicher trotz Auswahl des XMP-Profils nur mit 1866MHz läuft. Natürlich weiss ich, dass offiziell nur der A10 6800K DDR3-2133MHz unterstützt, allerdings war ich davon ausgegangen, dass man den 6700 quasi außerhalb des Spezifikation betreiben kann und somit noch etwas Leistung gewinnt. Das scheint nicht der Fall zu sein. Die manuelle Auswahl des RAM-Takts erlaubt ebenfalls nur maximal 1866MHz.
    Nebenbei ist uns noch aufgefallen, dass es noch keinen WHQL-Treiber für Richland gibt. Aktuell ist meines Wissens nach Catalyst 13.4, der noch nicht zur Erkennung der GPU geführt hat. Erst nach der Installation des 13.6beta schien alles normal.

    4. Fazit / erster Eindruck:

    Wir sind heute (13.06.2013) erst fertig geworden, sodass natürlich noch keine wirklichen "Erfahrungswerte", Temperaturen oder Benchmarkergebnisse vorliegen. Allerdings erlaube ich mir ein paar kleine Bemerkungen:
    Das System bootet in unter 20 Sekunden auf den Windows 7 Desktop. Das finde ich schon ziemlich fix.
    Das Netzteil ist im Verhältnis zum Rest des Systems recht laut. Das war auch schon in den Kommentaren des Artikels zu lesen. Möglicherweise ließe sich das durch einen Austausch des verbauten Lüfters oder ggf. des ganzen NTs ändern (zB gegen dieses be quiet!). Außerdem wird es ein wenig warm. Dass bei einem vorinstallierten NT nicht allzuviel in punkto Effizienz zu erwarten ist war uns allerdings vorher schon klar, und bei 200W sind auch ein paar % nicht so wichtig (zumal das System ja meist idlet / unter Teillast steht, und im idle sind die APUs ja sehr effizient).
    Natürlich hätte man noch mehr Power in dieses Packet packen können (low profile Radeon HD 7750 + Intel i3 / i5 / Xeon / i7), aber das war weder geldmäßig attraktiv noch notwendig.
    So, und nun bin ich gespannt was ihr sagt / noch wissen wollt

  2. Anzeige
    Logge dich ein, um diese Anzeige nicht zu sehen.
  3. #2
    Lt. Commander
    Dabei seit
    Dez 2010
    Beiträge
    1.378

    AW: [Erfahrungsbericht] 6,4L-ITX-System

    1) Der Kühler ist auch zu laut. Das hörst Du nur momentan wegen dem Netzteil nicht. Besser wäre dann der BigShuriken mit einem 25mm-Lüfter gewesen.
    2) Das beQuiet ist zwar leiser, aber auch zu laut. Besser ist da das Seasonic 300W TFX 80+ Gold
    3) Wenn Du nen Treiber für Richland willst, dann schau bei MSI vorbei. FM2-A75IA-E53 -> Download -> Richland-Treiber

    MfG aus Stuttgart

  4. #3
    Lieutenant
    Ersteller dieses Themas

    Dabei seit
    Jul 2012
    Ort
    Kiel
    Beiträge
    865

    AW: [Erfahrungsbericht] 6,4L-ITX-System

    Ich bin ein bisschen enttäuscht über das sehr mäßige Feedback - habe ich einfach nur im falschen Forum oder zur falschen Uhrzeit gepostet, oder ist der Titel nicht interessant genug?

  5. #4
    Admiral
    Dabei seit
    Okt 2009
    Ort
    mITX
    Beiträge
    9.088

    AW: [Erfahrungsbericht] 6,4L-ITX-System

    Du hast das im falschen Bereich gepostet. Sowas gehört eigentlich in "Gehäuse und Modding". Frag doch mal lieb einen Moderator ob es den Thread verschiebt

    Prinzipiell finde ich deinen Build gut, aber nicht besonders. Wie es aussieht hast du noch jede Menge Platz in dem Gehäuse, sodass zumindest ich dort dann den A10-6800k verbaut hätte, sammt Overclocking und größerem Kühler. Oder eben die Lösung mit der 7750HD.
    Beim RAM hätte ich zu low-Profile-RAM gegriffen, allerdings jene ohne Kühlkörper. Dann hättest du den Stress mit dem Kühler nicht gehabt:
    http://geizhals.de/crucial-ballistix...0-a862486.html
    http://geizhals.de/samsung-green-ser...d-a756888.html

    Das Seasonic ist übrigens sehr leise, bis zu einer gewissen Last. Ich habe selber das http://geizhals.de/sea-sonic-ss-350t...1-a718480.html
    mITX: Cooltek U2, Core i5-3570k, ASUS GTX 970 Mini, LG 34UC87M-B, Oculus Rift CV1

  6. #5
    Moderator
    sudo chmod
    Dabei seit
    Apr 2009
    Beiträge
    11.967

    AW: [Erfahrungsbericht] 6,4L-ITX-System

    Was uns leider noch aufgefallen ist ist die Tatsache, dass der Speicher trotz Auswahl des XMP-Profils nur mit 1866MHz läuft.
    apu's profitieren zwar soweit ich weis hauptsächlich von der bandbreite aber wenn der hohe takt schon nicht geht dann lassen sich vielleicht im gegenzug die latenzen etwas verkürzen so das du auf die art zumindest etwas mehr leistung bekommst.
    ich hatte mit meinem intel system das gleiche "problem", auch wenn ich das vor dem kauf schon vermutet hatte. bei mir hat die reduzierung vom takt (trots fest eingestellter spannung auf 1,5 volt) schon etwas spielraum bei den latenzen gebracht.


    ps: bevor jetzt wieder welche auf die idee kommen mir erklären zu wollen wie wenig das bei einer intel cpu bringt den arbeitsspeicher zu frisieren sei euch gesagt das ich einfach spaß daran hatte und nur wissen wollte was mit der cpu so möglich ist.

    meine aktuellen einstellungen
    im spd hinterlegt
    Geändert von Nightfly09 (16.06.2013 um 21:12 Uhr)
    Von meiner Seite aus keine Kaufberatung per PN!
    Du suchst einen neuen PC? - Leitfaden für eine Zusammenstellung
    Wie zusammenbauen? AnleitungProbleme nach dem Zusammenbau? NullMethode
    Meine Rechtschreibfehler sind nicht urheberrechtlich geschützt und wer welche findet darf diese gerne behalten.
    Mein Alltagsbegleiter

  7. #6
    Lieutenant
    Ersteller dieses Themas

    Dabei seit
    Jul 2012
    Ort
    Kiel
    Beiträge
    865

    AW: [Erfahrungsbericht] 6,4L-ITX-System

    Zitat Zitat von Shaav Beitrag anzeigen
    Beim RAM hätte ich zu low-Profile-RAM gegriffen, allerdings jene ohne Kühlkörper. Dann hättest du den Stress mit dem Kühler nicht gehabt
    Zitat Zitat von KaHaKa Beitrag anzeigen
    [...]
    8GB Corsair Vengeance 2133MHz CL 11 Low Profile
    [...]
    Alternativ hätten wir very-low-profile-RAM nutzen können. Den gibt es aber leider nicht in den hohen Taktraten die die Grafikpower der APUs entfesseln.
    [...]
    Ich habe schon low-profile-RAM genommen - was du verlinkt hast ist very-low-profile, und warum wir den nicht genommen haben hatte ich schon geschrieben ;D
    Der Kühler schließt ziemlich passend mit dem Deckel ab; in Richtung PCIe-Slot hätte der Kühler noch etwas größer sein dürfen, alle andern Richtungen hätten zu Problemen geführt.
    Was uns dazu bewegt hat keine HD 7750 + Intel-CPU zu nehmen sagte ich ja schon: wäre teurer gewesen, und meine Kommilitonin braucht die Power nicht.
    Danke jedenfalls für deinen Hinweis - welchen Moderator sollte ich da anschreiben? Wo finde ich überhaupt heraus wer Moderator ist?

    @ Nightfly: Deine Anhänge kann ich nicht öffnen. Ich kriege dann die Fehlermeldung "Ungültige Angabe: Anhang Wenn du einem normalen, gültigen Link im Forum gefolgt bist, wende dich bitte an den Webmaster." An die Latenzen hatte ich aber auch schon gedacht, ggf. versuche ich das demnächst nochmal etwas runterzuschrauben (oder ich senke die Spannung ab, um noch ein oder zwei Watt zu sparen ^^).

  8. #7
    Lt. Commander
    Dabei seit
    Dez 2010
    Beiträge
    1.378

    AW: [Erfahrungsbericht] 6,4L-ITX-System

    @Kahaka
    Gib mal ein paar Verbrauchswerte

  9. #8
    Moderator
    sudo chmod
    Dabei seit
    Apr 2009
    Beiträge
    11.967

    AW: [Erfahrungsbericht] 6,4L-ITX-System

    Deine Anhänge kann ich nicht öffnen.
    sind nur zwei bilder zu meinen aktuellen werten. diese sind sicher nicht übertragbar da ich derzeit ein intel system nutze und du amd aber man sieht grob in welche richtung es gehen kann.
    habe die links geändert, sollten jetzt beide gehen.

    === edit ===
    wäre schön wenn du uns (mir) noch mal eine rückmeldung geben würdest wie sich das system so im längeren einsatz bewährt und vor allem was es mit dem arbeitsspeicher gegeben hat
    Geändert von Nightfly09 (18.06.2013 um 21:34 Uhr)
    Von meiner Seite aus keine Kaufberatung per PN!
    Du suchst einen neuen PC? - Leitfaden für eine Zusammenstellung
    Wie zusammenbauen? AnleitungProbleme nach dem Zusammenbau? NullMethode
    Meine Rechtschreibfehler sind nicht urheberrechtlich geschützt und wer welche findet darf diese gerne behalten.
    Mein Alltagsbegleiter

  10. #9
    Lieutenant
    Ersteller dieses Themas

    Dabei seit
    Jul 2012
    Ort
    Kiel
    Beiträge
    865

    AW: [Erfahrungsbericht] 6,4L-ITX-System

    So, melde mich mal wieder:
    Werde Samstag die Möglichkeit haben Messungen und Fotos zu machen. Falls ihr außer Verbrauchswerten noch irgendwas wissen / sehen wollt, dann sagt Bescheid.

  11. #10
    Admiral
    Dabei seit
    Okt 2009
    Ort
    mITX
    Beiträge
    9.088

    AW: [Erfahrungsbericht] 6,4L-ITX-System

    Wenn du die Verbrauchswerte hier posten würdest wäre das klasse.
    mITX: Cooltek U2, Core i5-3570k, ASUS GTX 970 Mini, LG 34UC87M-B, Oculus Rift CV1

  12. #11
    Lieutenant
    Ersteller dieses Themas

    Dabei seit
    Jul 2012
    Ort
    Kiel
    Beiträge
    865

    AW: [Erfahrungsbericht] 6,4L-ITX-System

    Habe jetzt noch zwei Fotos vom fertigen, an der Wand aufgehängten PC eingefügt auf denen man auch den 80mm-Lüfter sieht.
    Wir haben versucht den Verbrauch zu messen, aber beide Messgeräte scheinen dafür nicht wirklich geeignet zu sein. Meins hat eine Ungenauigkeit von 5% oder 10W, was natürlich im Niedriglastbereich zu unsinnigen Messergebnissen geführt hat (andauernde Sprünge zwischen ~30W und ~65W finde ich nicht befriedigend). Das andere, was in deren Haushalt vorhanden war, refresht seine Anzeige nur so ca. alle drei Minuten, sodass man nicht wirklich gut die Veränderung beobachten konnte und die Messwerte auch nicht so richtig zu gebrauchen waren.

    @ Shaav: Deine Benchmarks haben wir laufen lassen. Im Cinebench-Open GL (mit den Autos?) kamen wir auf ca. 36 Bps, im CPU-Test hatten wir glaube ich 3,30 Punkte. Der AvP-Benchmark lief zwar, aber uns wurde kein Ergebnis / Score angezeigt. Da ich aber ja scheinbar eh nur halbgares zu präsentieren habe versuchen wir das vllt noch mal wenn wir ein etwas besseres Schätzeisen zur Hand haben. Hätte da jemand eine nicht all zu teure Empfehlung? Trotzdem hier deine Vorlage:

    CPU: AMD A10 6700
    RAM: 8GB Corsair Vengeance
    Mainboard: ASRock FM2A75M-ITX R 2.0
    GPU: iGPU: Radeon HD 8670D
    PSU: Chieftec DSI 200P (beim Gehäuse vorinstalliert)
    ODD: LG GT80N
    HDD: Samsung 840 Pro 256GB
    Fans: 1x Zalman CNPS8900 Quiet, 1x Coolink SWiF2-800
    Sonstiges:

    Idle: ??? Watt
    Cinebench: ??? Watt
    Cinebench + AvP: ??? Watt

    Punkte Cinebench: 3,30
    Punkte AvP-Benchmark: ???

  13. #12
    Newbie
    Dabei seit
    Jul 2013
    Beiträge
    6

    AW: [Erfahrungsbericht] 6,4L-ITX-System

    Hallo,
    ein schöner Bericht. Da ich selbst gerade ein ITX System plane, würde mich interessieren,
    ob es möglich wäre Minecraft auf dem System zu testen.
    Hätte auch der Boxedkühler in das Gehäuse gepasst?


    mfg

  14. #13
    Lieutenant
    Ersteller dieses Themas

    Dabei seit
    Jul 2012
    Ort
    Kiel
    Beiträge
    865

    AW: [Erfahrungsbericht] 6,4L-ITX-System

    Moin moin,
    willkommen im Forum.
    Da ich heute für 11 Wochen nach Polen fliege kann ich Minecraft leider nicht mehr testen - einen "Benchmark" zu MC auf dem A10 6700 solltest du aber auch anderweitig finden können.
    Der Boxed-Kühler hätte mit Sicherheit in das Gehäuse gepasst.
    Bin gespannt, was du so zauberst - lass es mich hier wissen Viel Glück / Spaß!

Mifcom Kickass Deals

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Forum-Layout: Feste Breite / Flexible Breite