1. #1
    Cadet 3rd Year
    Dabei seit
    Feb 2011
    Beiträge
    48

    Unbekanntes USB Gerät im Geräte Manager, dazu Bootprobleme (Graphikfehler beim Boot)

    Hallo Leute,

    ich hoffe, ich bin im richtigem Thema drin. Ich denke nämlich, es hat was mit Win10 zu tun ;-)
    Ich hab mir letztens eine neue SSD gegönnt und habe daher mal Win10 neu installiert. In dem Zeitraum kam auch das neue Update raus.
    Nach der Installation inkl. dem neuen Update hatte ich erst hatte ich das Problem, dass mein Ram nach und nach voll wurde, doch das konnte ich beheben, indem ich den Killertreiber (LAN) inkl. Software deinstalliert habe. Ich denke nicht, dass mein jetztiges Problem was damit zu tun hat, erwähne es aber dennoch vorsichtshalber ;-)

    Im Prinzip habe ich 2 Probleme, wobei ich sehr stark davon ausgehe, dass die zusammenhängen. Beim Booten wird bei mir normalerweise das GIGABYTE Symbol gezeigt, dann ein Ladebalken unten, dann wird es kurz schwarz, dann wieder das Symbol plus Ladebalken für eine kurze Zeit, dann kommt schon das Windows Anmeldescreen. Doch es ist passiert, dass anstelle des GIGABYTE Symbols ein Graphikfehler (siehe Bild bzw. Video) auftauchte und ich dann mein PC neustarten musste, da sich nichts getan hat. Also es war dann so: An-Taste gedrückt -> irgendwann Gigabyte-Symbol -> kurz schwarz -> dann, anstatt noch mal Gigabyte-Symbol Graphikfehler

    Klicke auf die Grafik für eine größere Ansicht 

Name:	20170421_125939.jpg 
Hits:	87 
Größe:	664,6 KB 
ID:	619315

    Nachdem ich mein PC neugestartet hatte, kam der Graphikfehler zunächst dann sofort nicht mehr, aber Windows 10 meldet beim Start den Fehler: "USB-Gerät wurde nicht erkannt" (siehe Bilder). Auch im Geräte-Manager gibt es diesbezüglich einen Eintrag. Ich habs mal deinstalliert, doch wenn ich nach "geänderter Hardware" suche, kommt der wieder. Auch, nachdem ich meinen PC neugestartet habe. Ich hab schon alles an USB abgestöpselt, was ich hatte, außer Maus und Tastatur und danach mein PC neugestartet, doch der Fehler tritt trotzdem auf.

    Klicke auf die Grafik für eine größere Ansicht 

Name:	unbekanntes00.png 
Hits:	87 
Größe:	36,6 KB 
ID:	619316

    Klicke auf die Grafik für eine größere Ansicht 

Name:	unbekanntes22.png 
Hits:	91 
Größe:	65,1 KB 
ID:	619317

    Klicke auf die Grafik für eine größere Ansicht 

Name:	unbekanntes33.png 
Hits:	79 
Größe:	67,6 KB 
ID:	619318

    Ich habe auch Windows nochmal neu installiert, dieses mal aber ohne das Creators Update, und alles ging super, bis ich via Windows Updates auf dem neusten Stand kam. Die Fehler kamen nicht sofort danach, sondern nach ca. 4 Tagen.

    Weiß jemand, was es damit auf sich hat? Ich weiß nicht, obs was damit zu tun hat, aber es kommt oft vor, dass wenn ich mein PC herunterfahre, mein Bildschirm und vieles andere nach so spätestens 5 Sekunden schwarz bzw. leise wird, mein PC aber denoch nicht komplett ausgeht, sondern erst nach so 20 Sekunden. Das erkenne ich an meine LED am Gehäuse und an meiner Steckdosenleiste, die Master-Slave ist.

    Was ich bisher alles getestet bzw versucht habe:
    -Ram ausgiebig mit Memtest getestet (ging 9 Stunden...)
    -Grafikkarte ausgetauscht (von 1080 auf 1080 TI umgestiegen)
    -Soundkarte ausgebaut (nutze die interne)
    -Alle USB-Kabel abgesteckt von externen Platten etc
    -Windows neu installiert. Aber die beiden Probleme tauchen dennoch auf
    -alles am Mainboard abgesteckt außer meine SSD und eine HDD, und natürlich meine Grafikkarte

    Was ich geändert habe, bevor das Problem auftrat:
    -SSD getauscht (von Samsung 950pro auf 960 pro gewechselt)
    -dazu Firmwareupdates für meine SSD's durchgeführt (960 pro und SSD 850 pro)
    -Bios-Update durchgeführt
    -Windows Creators Update gezogen

    Kann mir jemand helfen oder Tipps geben?

    Ich habe dazu mal Bilder gemacht und auch ein Video des Bootsvorgangs aufgenommen, aber das kann ich wohl aufgrund der Größe nicht hochladen.

    Momentan passiert es jedes zweite mal, aber an sich kommt es zwar häufig und regelmäßig vor, aber nicht immer. Ich würde sagen, im Schnitt nach jedem dritten mal Booten.

    Hier noch meine Hardware:

    CPU: Intel i7-6700k
    RAM: 32GB GSkill F4-3200C16D-32GVK
    Mainboard: GIGABYTE Z170X G1
    Grafikkarte: Inno3D GTX 1080 TI X2
    SSD: Samsung 960 Pro 2TB
    SSD: Samsung 850 Pro 512GB (alte SSD)
    HDD: Western Digital 3TB Green
    HDD: Western Digital 5TB Green
    Laufwerk: LG BH16NS55 Bluray Brenner
    Kartelesegerät: NZXT Aperture M
    Gehäuse: Nanoxia Deep Silence 6 rev B
    Netzteil: Bequiet BN254 Pro 11 1000W
    Maus: Logitech G400
    Tastatur: Corsair Gaming CH-9101012-DE K70 RGB LUX
    Monitor: Asus PG279Q
    Steckdosenleiste: Brennenstuhl Secure-Tec 8-fach

    Bin über jede Hilfe dankbar :-)

  2. Anzeige
    Logge dich ein, um diese Anzeige nicht zu sehen.
  3. #2
    Ensign
    Dabei seit
    Dez 2015
    Beiträge
    166

    AW: Unbekanntes USB Gerät im Geräte Manager, dazu Bootprobleme (Graphikfehler beim Bo

    VID0000 ( VID = Vendor ID) wird nicht vergeben. Gibt es ein USB-Gerät, das in der Liste im Gerätemanager nur vorhanden ist, wenn der Fehler nicht auftritt ? Das müsste dann seine VID "verloren" haben.
    PS: Übertaktet ist dein System aber derzeit nicht ? Wenn doch: alles auf Grundeinstellung zurück.

  4. #3
    Cadet 3rd Year
    Ersteller dieses Themas

    Dabei seit
    Feb 2011
    Beiträge
    48

    AW: Unbekanntes USB Gerät im Geräte Manager, dazu Bootprobleme (Graphikfehler beim Bo

    Danke für deine schnelle Antwort
    Hab nichts übertaktet bisher. Nur halt letztens ein Biosupdate durchgeführt. Das Problem ist halt, dass diese Meldung bezüglich dem Treiber jedes mal vorkommt. Nur der Graphikfehler taucht nicht immer auf, sonst könnte ich ja auch theoretisch nie mehr booten
    Von daher weiß ich nicht, ob es ein USB-Gerät gibt, der nur vorhanden ist, wenn der Fehler nicht auftritt. Ich könnte es aber herausfinden, indem ich Win10 nochmal installiere, aber das würde ich ungern noch einmal tun. Ansonsten kann ich nur noch dazu berichten, dass mal ein Audio-Treiber nicht erkannt wurde, als ich gerade meine neue Grafikkarte eingebaut hatte. Das ging aber weg, als ich mein PC nochmal neu gestartet hatte. Ich weiß nicht, ob's von Nvidia war oder ob es etwas mit dem Problem zu tun hat.

  5. #4
    Cadet 3rd Year
    Ersteller dieses Themas

    Dabei seit
    Feb 2011
    Beiträge
    48

    AW: Unbekanntes USB Gerät im Geräte Manager, dazu Bootprobleme (Graphikfehler beim Bo

    Kann mir sonst niemand helfen?

  6. #5
    Fleet Admiral
    Dabei seit
    Jan 2008
    Beiträge
    10.650

    AW: Unbekanntes USB Gerät im Geräte Manager, dazu Bootprobleme (Graphikfehler beim Bo

    Sieht nach Grafikkarten defekt aus da der Fehler schon im Biosmenü auftaucht. Zu USB: Könnte ein Problem mit Bluetooth sein- Lade dir doch mal den Treiber beiGigabyte runter.
    "Glaube denen, die die Wahrheit suchen, und zweifle an denen, die sie gefunden haben."
    André Gide
    Nachdenkseiten: http://www.nachdenkseiten.de/ von Albrecht Müller. "Occupy"!
    Cowboy Action Shooting (CAS): http://www.lunashooters.at/media/videos

  7. #6
    Commodore
    Dabei seit
    Mai 2006
    Ort
    Bielefeld
    Beiträge
    5.060

    AW: Unbekanntes USB Gerät im Geräte Manager, dazu Bootprobleme (Graphikfehler beim Bo

    Post 7
    http://www.windows-10-forum.com/thre...erkannt.15208/
    Hallo,
    ich habe in einem anderen Forum einen Lösungsansatz gefunden.
    Es wird angegeben, dass erst alle unbekannten USB Geräte deinstalliert werden sollen und dann
    der PC oder das Notebook völlig stromlos gemacht werden soll.
    Also runterfahren, ausschalten, Akku raus und entweder 10 min warten oder/und ca 30 sec den Einschalter im stromlosen Zustand drücken, um alle Kondensatoren zu entladen.
    Danach starten und gut soll's sein.
    Gruß Pavilion49
    oder Post 21
    Notebook: Toshiba Satellite L750D, AMD A6-3420M APU (Llano) Windows 10 Pro

  8. #7
    Cadet 3rd Year
    Ersteller dieses Themas

    Dabei seit
    Feb 2011
    Beiträge
    48

    AW: Unbekanntes USB Gerät im Geräte Manager, dazu Bootprobleme (Graphikfehler beim Bo

    Also die Graka selber kanns nicht sein, die habe ich ja neulich gewechselt und der Fehler kam auch bei der alten vor. Aber es kann natürlich am Treiber liegen. Da teste ich mal einiges dazu. Ich gehe aber stark davon aus, dass es was mit diesem Geräte-Manager-Problem zu tun hat, denn beide tauchten gleichzeitig auf... Der Bluetooth-Treiber ist schon installiert, von Qualcoom.

    Das mit stromlos-machen probiere ich mal aus. Post 21 trifft bei mir nicht unbedingt zu, da ich kein Hub benutzt habe und der Fehler auch auftritt, wenn ich alle USB-Geräte trenne außer Maus und Tastatur. Ich hab von Gigabyte aber ein SataExpress zu USB 3.1 Ding bekommen, jedoch habe ich auch den getrennt vom Mainboard und der Fehler kam dennoch....

    Ergänzung vom 24.04.2017 22:03 Uhr: So, Post 7 habe ich getestet, jedoch ohne Erfolg. Ich hab auch den Graka-Treiber mal deinstalliert, hat auch nicht geholfen. Das Problem tritt ja nicht im Bios-Menü auf, sondern kurz bevor das Windows-Anmeldescreen kommen würde...
    Geändert von thepate94227 (24.04.2017 um 21:02 Uhr)

  9. #8
    Fleet Admiral
    Dabei seit
    Jan 2008
    Beiträge
    10.650

    AW: Unbekanntes USB Gerät im Geräte Manager, dazu Bootprobleme (Graphikfehler beim Bo

    Dann schau doch mal auf der Gigabyte Seite nach, ob bei dir ein USB Gerät fehlt und installiere die Treiber von dort. Zur Not auch mal die Windows 8 Treiber für USB. Unter Windows 10 gibt es keine mehr für das Bord und das könnte auch das Problem sein, weil die Win 10 Treiber (Creators Update) nicht funktionieren. Ich hatte damit auch ein paar Probleme.
    Geändert von nicoc (25.04.2017 um 17:04 Uhr)
    "Glaube denen, die die Wahrheit suchen, und zweifle an denen, die sie gefunden haben."
    André Gide
    Nachdenkseiten: http://www.nachdenkseiten.de/ von Albrecht Müller. "Occupy"!
    Cowboy Action Shooting (CAS): http://www.lunashooters.at/media/videos

  10. #9
    Cadet 3rd Year
    Ersteller dieses Themas

    Dabei seit
    Feb 2011
    Beiträge
    48

    AW: Unbekanntes USB Gerät im Geräte Manager, dazu Bootprobleme (Graphikfehler beim Bo

    Danke für deine Hilfe. Leider hats das auch nichts gebracht. Ich hab alles gezogen, was es an USB-Treiber so gab. Dazu auch vieles von Sata installiert. Hat alles nicht geholfen. Es bringt auch nichts, wenn ich das Gerät deinstalliere, dann kommt es wieder. Ich hätte vermutet, wenns an Windows Treiber liegt, dass er den mitlöscht.

  11. #10
    Fleet Admiral
    Dabei seit
    Jan 2008
    Beiträge
    10.650

    AW: Unbekanntes USB Gerät im Geräte Manager, dazu Bootprobleme (Graphikfehler beim Bo

    Versuch mal die Vorgehensweise wie auf dieser Seite beschrieben bzw. sag Bescheid was die Vendor ID ist.

    http://www.wikihow.com/Find-Hardware-ID

    So weiß man dann wenigstens welcher Treiber fehlt bzw. um welchen Hersteller es geht.
    "Glaube denen, die die Wahrheit suchen, und zweifle an denen, die sie gefunden haben."
    André Gide
    Nachdenkseiten: http://www.nachdenkseiten.de/ von Albrecht Müller. "Occupy"!
    Cowboy Action Shooting (CAS): http://www.lunashooters.at/media/videos

  12. #11
    Cadet 3rd Year
    Ersteller dieses Themas

    Dabei seit
    Feb 2011
    Beiträge
    48

    AW: Unbekanntes USB Gerät im Geräte Manager, dazu Bootprobleme (Graphikfehler beim Bo

    Cool, danke für den Tipp, probier ich mal aus!

    Ergänzung vom 27.04.2017 22:08 Uhr: So, hab mal nachgeguckt, leider steht da nur:
    Klicke auf die Grafik für eine größere Ansicht 

Name:	unbekanntes55.png 
Hits:	18 
Größe:	41,9 KB 
ID:	620585

    Entweder komme ich auf so Seiten, die mir ein Treiber dazu anbieten, aber ich kenn die nicht und bin mir daher nicht sicher, ob ich die laden sollte.
    Ansonsten wird ein Forumeintrag von Microsoft verlinkt, aber da sehe ich auch keine Lösung...
    Geändert von thepate94227 (27.04.2017 um 22:10 Uhr)

  13. #12
    Fleet Admiral
    Dabei seit
    Jan 2008
    Beiträge
    10.650

    AW: Unbekanntes USB Gerät im Geräte Manager, dazu Bootprobleme (Graphikfehler beim Bo

    Sehe noch eine Möglichkeit, dass alte Windows 10 installieren und im Geräte manager alle Geräte auflisten (Abbild vom Bildschirm machen und mit neuem Win 10 vergleichen. Aber vielleicht hat noch jemand eine bessere Idee. Gigabyteforum schon mal durchforstet?
    "Glaube denen, die die Wahrheit suchen, und zweifle an denen, die sie gefunden haben."
    André Gide
    Nachdenkseiten: http://www.nachdenkseiten.de/ von Albrecht Müller. "Occupy"!
    Cowboy Action Shooting (CAS): http://www.lunashooters.at/media/videos

  14. #13
    Cadet 3rd Year
    Ersteller dieses Themas

    Dabei seit
    Feb 2011
    Beiträge
    48

    AW: Unbekanntes USB Gerät im Geräte Manager, dazu Bootprobleme (Graphikfehler beim Bo

    Ja, daran habe ich auch schon gedacht, wäre aber nervig, Win10 dann schon zum dritten mal neu zu installieren
    Gute Idee, ich schaue mal im Gigabyte Forum mal nach...
    Ich hab mal mein Bluetooth und Wlan unter Geräte-Manager deaktiviert, falls es daran liegen könnte, aber es hat sich nichts geändert.

  15. #14
    Cadet 3rd Year
    Ersteller dieses Themas

    Dabei seit
    Feb 2011
    Beiträge
    48

    AW: Unbekanntes USB Gerät im Geräte Manager, dazu Bootprobleme (Graphikfehler beim Bo

    So, ich hab mal folgende Seite gefunden beim Gigabyte Forum, anscheinend liegts wohl am BIOS:

    http://forum.gigabyte.us/thread/434/...ce-mode?page=1

    Ich gucke mal die Tage, wie sich das so entwickelt, aber mit Glück werden beide Probleme dann gelöst werden...

  16. #15
    Fleet Admiral
    Dabei seit
    Jan 2008
    Beiträge
    10.650

    AW: Unbekanntes USB Gerät im Geräte Manager, dazu Bootprobleme (Graphikfehler beim Bo

    Bios und "neues" Windows 10. Mit der alten Version von Windows 10 lief es ja. Ich hatte auch Treiberprobleme. Mir scheint, als würde Windows 10 (jetzt) nicht mehr jede Hardware bedienen.
    "Glaube denen, die die Wahrheit suchen, und zweifle an denen, die sie gefunden haben."
    André Gide
    Nachdenkseiten: http://www.nachdenkseiten.de/ von Albrecht Müller. "Occupy"!
    Cowboy Action Shooting (CAS): http://www.lunashooters.at/media/videos

  17. #16
    Cadet 3rd Year
    Ersteller dieses Themas

    Dabei seit
    Feb 2011
    Beiträge
    48

    AW: Unbekanntes USB Gerät im Geräte Manager, dazu Bootprobleme (Graphikfehler beim Bo

    Ja, ist schon sehr merkwürdig... Vielleicht ist es auch eine Kombo vom Bios Update und Win10 Update. Jedenfalls konnte ich das Problem fixen durch dieses Gigabyteforum. Laut denen liegt es wohl am Bios Update und Thunderbolt... Ich hab den Thunderbolt Updater von der Gigabyteseite geladen und bisher hab ich kein Problem, weder Boot-Probleme noch unbekannte Geräte im Geräte-Manager...
    Danke für deine Hilfe :-)

  18. #17
    Fleet Admiral
    Dabei seit
    Jan 2008
    Beiträge
    10.650

    AW: Unbekanntes USB Gerät im Geräte Manager, dazu Bootprobleme (Graphikfehler beim Bo

    Juhuu
    "Glaube denen, die die Wahrheit suchen, und zweifle an denen, die sie gefunden haben."
    André Gide
    Nachdenkseiten: http://www.nachdenkseiten.de/ von Albrecht Müller. "Occupy"!
    Cowboy Action Shooting (CAS): http://www.lunashooters.at/media/videos

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Forum-Layout: Feste Breite / Flexible Breite