1. #1
    Redakteur
    Dabei seit
    Okt 2012
    Beiträge
    873

    Post Linux: Raspbian Stretch mit aktualisierten Apps am Start

    Zwei Monate nach Debian 9.0 Stretch und knapp zwei Jahre nach dem ersten Auftritt von Raspbian Jessie erschien nun Raspbian Stretch, die Debian-Distribution angepasst für den Raspberry Pi. Neben dem aktualisierten Unterbau wurden auch die mitgelieferten Programme aktualisiert.

    Zur News: Linux: Raspbian Stretch mit aktualisierten Apps am Start

  2. Anzeige
    Logge dich ein, um diese Anzeige nicht zu sehen.
  3. #2
    Captain
    Dabei seit
    Jan 2010
    Ort
    Köln
    Beiträge
    3.137

    AW: Linux: Raspbian Stretch mit aktualisierten Apps am Start

    Kann mir mal jemand generell zu Upgrade via Quellen ein Stöckchen zuwerfen??

    Ich habe hier einen als Mailserver genutzten ISPconfig mit Debian Old-Old Stable mit Postfix, Dovecot geerbt. Ursprünglich hatte ich die Hoffnung den Server im Mai (über Pfingsten etc.) aus dem aktiven Betrieb zu nehmen und die Datenbanken der Postfix Postfächer mit auf nen neuen Server zu schieben vertagt. Aber wie es scheint werde ich den geliebten Server so schnell nicht los...

  4. #3
    Redakteur
    Ersteller dieses Themas

    Dabei seit
    Okt 2012
    Beiträge
    873

    AW: Linux: Raspbian Stretch mit aktualisierten Apps am Start

    Zitat Zitat von tmkoeln Beitrag anzeigen
    Kann mir mal jemand generell zu Upgrade via Quellen ein Stöckchen zuwerfen??

    Ich habe hier einen als Mailserver genutzten ISPconfig mit Debian Old-Old Stable mit Postfix, Dovecot geerbt. Ursprünglich hatte ich die Hoffnung den Server im Mai (über Pfingsten etc.) aus dem aktiven Betrieb zu nehmen und die Datenbanken der Postfix Postfächer mit auf nen neuen Server zu schieben vertagt. Aber wie es scheint werde ich den geliebten Server so schnell nicht los...
    Wen überhaupt, dann kann das nur von Release zu Release gelingen. Also immer die Quellen auf das nächst höhere Debian-Release ändern und dann ein Dist-Upgrade. Ich würde allerdings keine Garantien für ein Gelingen geben, alles wichtige sollte vorher gesichert werden.

  5. #4
    Newbie
    Dabei seit
    Aug 2017
    Beiträge
    2

    AW: Linux: Raspbian Stretch mit aktualisierten Apps am Start

    Moin Moin,

    ist denn auch was zur aktuellen Python version bekannt? Wurde diese auch aktualisiert?


    Viele Grüße

    KillerWanze

  6. #5
    Lt. Junior Grade
    Dabei seit
    Jun 2008
    Beiträge
    444

    AW: Linux: Raspbian Stretch mit aktualisierten Apps am Start

    Wurde Raspbian Stretch nicht letzten Monat schon veröffentlicht?
    Die Pakete bei Debian sind so veraltet, dass ich das Upgrade sofort durchgeführt habe, nachdem die Meldung kam. (Apache kann jetzt endlich auch HTTP2)
    Upgrade hat damals auch problemlos geklappt. War scheinbar aber noch nicht ganz offiziell?


    Jetzt gibts schon wieder über 100 aktualisierte Pakete, toll
    Ich dachte ich hab denn Stress schon hinter mir

    @KillerWanze:
    Python gibts in der Version 3.5.3

  7. #6
    Newbie
    Dabei seit
    Aug 2017
    Beiträge
    2

    AW: Linux: Raspbian Stretch mit aktualisierten Apps am Start

    Zitat Zitat von aney1 Beitrag anzeigen
    Python gibts in der Version 3.5.3
    Danke für die Info... Jetzt kann man auch mal die pyqt5-wheels direkt laden

    Grüße

    KillerWanze

  8. #7
    Commander
    Dabei seit
    Jan 2012
    Beiträge
    2.071

    AW: Linux: Raspbian Stretch mit aktualisierten Apps am Start

    Habe gestern ein Update von Jessie auf Stretch gefahren.
    Hat bei mir ohne Probleme funktioniert und läuft auch noch alles, was installiert war
    Der ideale Gaming-PC | Zusammenbauhilfe von Computerbase!

    i5 2500k @ 4.3 GHz | Asrock Z77-Pro4m | Palit GTX 1070 SuperJetstream | 16GB Ripjaws | BenQ XL2420T

  9. #8
    Captain
    Dabei seit
    Jan 2010
    Ort
    Köln
    Beiträge
    3.137

    AW: Linux: Raspbian Stretch mit aktualisierten Apps am Start

    Zitat Zitat von fethomm Beitrag anzeigen
    Wen überhaupt, dann kann das nur von Release zu Release gelingen. Also immer die Quellen auf das nächst höhere Debian-Release ändern und dann ein Dist-Upgrade. Ich würde allerdings keine Garantien für ein Gelingen geben, alles wichtige sollte vorher gesichert werden.
    Backup wollte ich ohnehin machen wenn. Aber Jessie verbleibt doch vorerst noch im Support als Old-Stable, nur Wheezy ist raus oder? Das einzige was darauf noch produktiv ist ist der Postfix und Dovecot Mailserver.
    Supporter im IPfire Forum
    "Niemals sollte ein Computer mehr Arbeitsspeicher
    als 640kb benötigen" - Bill Gates

  10. #9
    Commodore
    Dabei seit
    Okt 2008
    Beiträge
    4.913

    AW: Linux: Raspbian Stretch mit aktualisierten Apps am Start

    @tmkoeln

    Aus den Kommentaren von: https://www.raspberrypi.org/blog/ras...etch/#comments

    Simon Long says:
    19th Aug 2017 at 3:54 pm

    We won’t be releasing further Jessie images. The creators of Raspbian (which is not Raspberry Pi ourselves) will probably continue to pull patches and security updates from Debian and upload them to apt for the foreseeable future, but to be honest, unless you have a very good reason for not upgrading to Stretch, using the new version is probably the right thing to do if you want all the latest patches.
    Wenn du also definitive Aussagen magst, solltest du mal schauen ob bei den Maintainern von Raspbian dazu definitive Aussagen zu finden sind wie es um den zukünftigen Support ausschaut.

  11. #10
    Lt. Junior Grade
    Dabei seit
    Jul 2005
    Beiträge
    297

    AW: Linux: Raspbian Stretch mit aktualisierten Apps am Start

    Hallo, Ist das OS bei Stretch eigendlich nur teilweise auf deutsch. Oder hab ich da was fasch eingestellt?



    Bei Wheezy war im OS alles auf deutsch, Jessie hab ich verschlafen
    Kein Essen in den TANK
    Sagt NEIN zu (Biosprit) E 10

    Österreich hat es geschafft

  12. #11
    Commodore
    Dabei seit
    Okt 2008
    Beiträge
    4.913

    AW: Linux: Raspbian Stretch mit aktualisierten Apps am Start

    Der Unterbau ist Englisch und die Übersetzung für alle anderen Sprachen ist recht unvollständig. Übersetzer werden dringend gesucht.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Forum-Layout: Feste Breite / Flexible Breite