1. #1
    Redakteur
    Dabei seit
    Feb 2009
    Beiträge
    652

    Post Im Test vor 15 Jahren: Mausgraue Netzteile am Widerstand im Eisbad

    tl;dr: Vor 15 Jahren waren viele Netzteile noch mausgrau, hatten wenig Schutzschaltungen, kleine Lüfter ohne semi-passiven Betrieb und keine Möglichkeit der digitalen Überwachung und Steuerung. Was es aber auch damals schon gab, waren Netzteile, die Versprechen nicht einhielten. Und ComputerBase war auf der Suche danach.

    Zum Bericht: Im Test vor 15 Jahren: Mausgraue Netzteile am Widerstand im Eisbad
    Mich im Neuland kontaktieren: E-Mail | Twitter
    Es fehlen wichtige Inhalte auf ComputerBase? Der Redaktion einen Tipp senden.

  2. Anzeige
    Logge dich ein, um diese Anzeige nicht zu sehen.
  3. #2
    Commander
    Dabei seit
    Nov 2008
    Beiträge
    2.266

    AW: Im Test vor 15 Jahren: Mausgraue Netzteile am Widerstand im Eisbad

    So ein Enermax Netzteil habe ich sogar noch in einem Oldschool Spielerechner verbaut. Dank regelbarem Zweitlüfter ist es doch einigermaßen leise zu betreiben. Zumal sich die Last dank Uralthardware in Grenzen hält.
    .
    -----------------------------------------------------------------------------------------------
    Alphacool MCX Minikühler + Erfahrungsbericht GTX570
    -----------------------------------------------------------------------------------------------
    Die Wahrheit über HD+

  4. #3
    Rear Admiral
    Dabei seit
    Okt 2005
    Beiträge
    5.299

    AW: Im Test vor 15 Jahren: Mausgraue Netzteile am Widerstand im Eisbad

    Ein Enermax EG365 läuft in einem Pentium 4 PC mit stabilen Spannungen und der regelbare Lüfter unterstützt im Sommer die Entlüftung des Gehäuses enorm, wenn er aufgedreht ist und direkt die Abwärme der CPU mit raus schafft.
    Ein modernes Netzteil würde da versagen oder es müsste ein anderes Gehäuse her, wo das Netzteil nicht oben ist.
    Netzteil oben, war vor über 10 Jahren normal und der Krach, der damit einher ging.
    Geändert von deo (30.09.2017 um 10:11 Uhr)
    Hier gibt es nichts zu sehen.

  5. #4
    Rear Admiral
    Dabei seit
    Nov 2005
    Ort
    /dev/sbz
    Beiträge
    5.521

    AW: Im Test vor 15 Jahren: Mausgraue Netzteile am Widerstand im Eisbad

    Wie hässlich Netzteile doch mal waren, dass hatte ich schon längst verdrängt. Damals waren Netzteile das stiefmütterlichste Teil für mich im PC. Bloß immer das billigste nehmen
    Ryzen 5 1600@3.95GHz | Gr. Clock'ner | ASUS Prime B350-Plus |the tisch| 16GB RAM | ZOTAC GTX780 AMP!
    512GB ADATA SU 800@Xubuntu 16.04 LTS x64@STEAM | 30TB HDD | be quiet! DPP 550W | Nexus5@LOS14.1
    OpenSource-Software hat weniger Fehler---Vk: Nokia Booklet 3G
    Linus Torvalds, 1996: "Nur Weicheier benutzen Datensicherungen auf Band...Richtige Männer laden ihren wichtigen Kram einfach auf einen FTP und lassen diesen vom Rest der Welt spiegeln."

  6. #5
    Commodore
    Dabei seit
    Sep 2013
    Beiträge
    4.121

    AW: Im Test vor 15 Jahren: Mausgraue Netzteile am Widerstand im Eisbad

    Das Enermax habe ich heute noch in einem PC mit C2Q CPU am laufen. Da es sehr viel Strom auf 12V abgeben kann, war es seiner Zeit voraus und ist heute noch brauchbar.
    Sandy Bridge i7 2600K@4500 | Asus P8Z77-V | 16GB Crucial Ballistix DDR3 1600@1833 | Sapphire R9 290 Tri-X | Samsung 750 EVO | Fractal Design Define R5 | Arctic Liquid Freezer 240 | iiyama GB2488HSU Red Eagle

  7. #6
    Commander
    Dabei seit
    Jan 2004
    Beiträge
    2.293

    AW: Im Test vor 15 Jahren: Mausgraue Netzteile am Widerstand im Eisbad

    Ich hatte mir damals das Enermax EG365 AX-VE gekauft, aufgrund des positiven Berichts auf Computerbase.
    Was soll ich sagen, das Netzteil läuft immer noch in einem alten PC

  8. #7
    Lieutenant
    Dabei seit
    Okt 2007
    Beiträge
    1.005

    AW: Im Test vor 15 Jahren: Mausgraue Netzteile am Widerstand im Eisbad

    Irgendwie haben doch mehr Leute als gedacht das Enermax daheim
    PC: Ryzen7 1800X, 2x16gb. g.skill TridentZ Cl16 3200 @3066, Gigabyte AX370 Gaming 5, Rx480
    WaKü: Cpu: Eisblock, Gpu: Kryographics fc, Radi: Mora 3, Pumpe: Laing DDC + Phobya Deckel (@1450rpm 39l/min)
    HTPC: AMD 5700, ASUS F2A85-M PRO, Intel 320 120GB, Kingston 2x4GB 2400,
    NAS: Qnap TS-451
    DSLR: EOS 6d MII, Sigma 35mm ART F1.4, Canon EF 50 F1,8; Canon EF 24-105 L F4, Canon EF 70-300 L F4-5,6

  9. #8
    Lt. Junior Grade
    Dabei seit
    Sep 2008
    Ort
    Eifel
    Beiträge
    476

    AW: Im Test vor 15 Jahren: Mausgraue Netzteile am Widerstand im Eisbad

    Zu der Zwit hatte ich Tagan im Einsatz, zwei mal verreckt...
    be silent my friend
    E-2695 v2 12C/24T @ Noctua NH-D14 | Asus P9X79 Pro | 32GB Corsair XMS3 | Palit 1080Ti FE | Lian Li PC-A10A | Intel SSD 750 400GB PCIe 3.0 | Seasonic P-760 Platinum | Windows 10 Enterprise | LG 34UC97-S
    be silent my serving friend
    Synology DS716+II 2 x 8TB

  10. #9
    Commodore
    Dabei seit
    Aug 2007
    Ort
    BW/BB
    Beiträge
    5.053

    AW: Im Test vor 15 Jahren: Mausgraue Netzteile am Widerstand im Eisbad

    ja das enermax noch heute im Einsatz, war glaub mit 26 A auf der 12 V Schiene angegeben. Von wegen die armen Netzteile altern..vielleicht wenn man sie ausserhalb der Spezifikation betrieben hat, wie mein Chieftec mit 17A
    Wurde das enermaxx mit extra sowenig angegeben damit es nicht zu laut bei Last wird?

    Und bitte nicht das ATX Konzept vergessen, da wurde gerne Abwärme der CPU durch die Netzteile gejagt.
    Geändert von Pitt_G. (30.09.2017 um 09:23 Uhr)
    (\__/) This is Bunny. Copy and paste Bunny into your
    (=’.’=) signature to help him gain world domination!
    (“)_(“)

  11. #10
    Commander
    Dabei seit
    Dez 2012
    Beiträge
    3.021

    AW: Im Test vor 15 Jahren: Mausgraue Netzteile am Widerstand im Eisbad

    Zitat Zitat von Schnitz Beitrag anzeigen
    Wie hässlich Netzteile doch mal waren, dass hatte ich schon längst verdrängt.
    In OEM Kisten schaut es immer noch so aus

  12. #11
    Lt. Junior Grade
    Dabei seit
    Jul 2010
    Beiträge
    371

    AW: Im Test vor 15 Jahren: Mausgraue Netzteile am Widerstand im Eisbad

    @CB nehmt doch beim nächsten Netzteiltest eines dieser alten NT mit um es auf der Chroma zu testen. Würde mich interessieren

  13. #12
    Rear Admiral
    Dabei seit
    Nov 2005
    Ort
    /dev/sbz
    Beiträge
    5.521

    AW: Im Test vor 15 Jahren: Mausgraue Netzteile am Widerstand im Eisbad

    Zitat Zitat von kaka11 Beitrag anzeigen
    @CB nehmt doch beim nächsten Netzteiltest eines dieser alten NT mit um es auf der Chroma zu testen. Würde mich interessieren
    Das wäre sinnlos, selbst wenn sie noch ein unbenutztes haben ist allein durch die 15 Jahre liegende Alterung keine Vergleichbarkeit zum damaligen Neuprodukt möglich.
    Ryzen 5 1600@3.95GHz | Gr. Clock'ner | ASUS Prime B350-Plus |the tisch| 16GB RAM | ZOTAC GTX780 AMP!
    512GB ADATA SU 800@Xubuntu 16.04 LTS x64@STEAM | 30TB HDD | be quiet! DPP 550W | Nexus5@LOS14.1
    OpenSource-Software hat weniger Fehler---Vk: Nokia Booklet 3G
    Linus Torvalds, 1996: "Nur Weicheier benutzen Datensicherungen auf Band...Richtige Männer laden ihren wichtigen Kram einfach auf einen FTP und lassen diesen vom Rest der Welt spiegeln."

  14. #13
    Moderator
    1+1=10
    Dabei seit
    Aug 2011
    Ort
    Im Südwesten der Republik
    Beiträge
    7.281

    AW: Im Test vor 15 Jahren: Mausgraue Netzteile am Widerstand im Eisbad

    Eigentlich schon verrückt, dass man vor noch gar nicht so langer Zeit die Spannung per Linearregler erzeugt hat. Damit hat man im wahrsten Sinn des Worts die (überschüssige) Leistung verbrannt - und musste es als Wärme per Lüfter aus dem Gehäuse blasen.
    i7-5930k @ 4.2 GHz - 2 x R9 290 (Crossfire läuft!)
    3 x FullHD Monitore (Eyefinity - 6048 x 1080 Pixel)
    Custom Water Loop (CPU, GPUs, Mainboard-VRMs) - Mora3 + NexXxoS 360 + EK Coolstream 240

  15. #14
    Rear Admiral
    Dabei seit
    Okt 2005
    Beiträge
    5.299

    AW: Im Test vor 15 Jahren: Mausgraue Netzteile am Widerstand im Eisbad

    Wenn, dann müsste man nur gebrauchte testen, wie schon mal vor Jahren.
    Hier gibt es nichts zu sehen.

  16. #15
    Lieutenant
    Dabei seit
    Okt 2007
    Beiträge
    568

    AW: Im Test vor 15 Jahren: Mausgraue Netzteile am Widerstand im Eisbad

    Den separaten Stomausgang am Netzteil vermisse ich heute noch. So brauchte man nur eine Steckdose für den Rechner.
    Intel i5 2500k @4.1 GHz | Gigabyte GA-Z68XP-UD3 | Palit GeForce GTX 1070 JS | Kingston HyperX DDR3 4x4GB 1600 | Scythe Mugen | Antec Solo | Corsair VX450W | Samsung 850 Evo | HTC VIVE

  17. #16
    Commodore
    Dabei seit
    Sep 2013
    Beiträge
    4.121

    AW: Im Test vor 15 Jahren: Mausgraue Netzteile am Widerstand im Eisbad

    Das ist wirklich blöd. Statt schickem Pulverlack etc. würde ich auch eher die separate Kaltgerätebuchse für ein Display bevorzugen...
    Sandy Bridge i7 2600K@4500 | Asus P8Z77-V | 16GB Crucial Ballistix DDR3 1600@1833 | Sapphire R9 290 Tri-X | Samsung 750 EVO | Fractal Design Define R5 | Arctic Liquid Freezer 240 | iiyama GB2488HSU Red Eagle

  18. #17
    Lt. Junior Grade
    Dabei seit
    Nov 2003
    Ort
    Baden
    Beiträge
    482

    AW: Im Test vor 15 Jahren: Mausgraue Netzteile am Widerstand im Eisbad

    Ich habe das Enermax auch noch in einem Rechner laufen. Ich glaub, das Ding überlebt uns alle.

  19. #18
    Cadet 3rd Year
    Dabei seit
    Jul 2017
    Ort
    Leipzig
    Beiträge
    54

    AW: Im Test vor 15 Jahren: Mausgraue Netzteile am Widerstand im Eisbad

    Mein altes Netzteil (ich weiß nicht mehr was für eins), war recht leise...aber wenn man dann ordentlich gezockt hat, ging der Lüfter an und es war laut wie ein Staubsauger, ich hab mich jedesmal erschrocken

  20. #19
    Lieutenant
    Dabei seit
    Nov 2012
    Ort
    Aperture Science Laboratories
    Beiträge
    815

    AW: Im Test vor 15 Jahren: Mausgraue Netzteile am Widerstand im Eisbad

    Hab auch noch ein Enermax mit zweitem Regelbaren Lüfter^^
    Einzigste Netzteil was noch eine Minute nachläuft(kenne auch keine anderen).
    Intel Core i7 3930K||Thermalright Macho 120||Gigabyte X79-UD3||G-Skill + GEIL 32GB DDR3 1333||nVidia GTX 970 EVGA-SSC SLI||CoolerMaster Silent Pro M700||YAMAHA RX-V571 7.1 System||Kingston SSD Now 240GB||WD Black 1TB||Fractal Design Define XL R2 Titan||Windows 10 Pro||G19+G13+G400 by Logitech||Samung S28E590DS||Samsung S27D390||iiyama Prolite 2407HDS||Oculus Rift DK2
    Alle Infos zu mein Systemen

  21. #20
    Commander
    Dabei seit
    Mai 2010
    Beiträge
    3.051

    AW: Im Test vor 15 Jahren: Mausgraue Netzteile am Widerstand im Eisbad

    Ihr geht ja sehr stiefmütterlich mit dem Nachwuchs um, wenn ihr nicht in Erwägung zieht, dass vor 15 Jahren evtl. Noch nicht jeder einen Computer hatte...
    Geändert von Gandalf2210 (30.09.2017 um 11:19 Uhr)

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Forum-Layout: Feste Breite / Flexible Breite