1. #1
    Newbie
    Dabei seit
    Okt 2017
    Beiträge
    2

    Selbst zusammengestellter PC zeigt kein Bild mehr

    Hallo zusammen,

    bin gerade verzweifelt. Hab mir einen PC zusammengestellt und er lief sehr gut. Dann habe ich ein anderes Netzteil eingebaut und er startet, es kommt die Windows Flagge und danach ein schwarzes Bild.
    Alle Lüfter laufen und die Grafikkarten Beschriftung leuchtet auch. Hab dann wieder alles auf das alte Netzteil umgesteckt, gleiches Fehlerbild. (never change a running system ) Schalte ich den PC aus kommt beim Monitor kein Signal, also muss ja was anliegen.

    Folgende Bestückung habe ich:
    CPU: AMD Ryzen 5 1600 6x 3.20GHz So.AM4 BOX
    Mainboard: Fatal1ty AB350 Gaming-ITX/ac
    GPU: Radeon Vega 56
    RAM: 16GB G.Skill RipJaws V schwarz DDR4-3200 DIMM CL16 Dual Kit
    Netzteil: 550 Watt Seasonic FOCUS Plus Modular 80+ Gold
    Monitor: LG 27UD68-W

    Ich hoffe ihr könnt mir helfen den Fehler zu finden.

    Vielen Dank.

  2. Anzeige
    Logge dich ein, um diese Anzeige nicht zu sehen.
  3. #2
    Lieutenant
    Dabei seit
    Mär 2004
    Beiträge
    922

    AW: Selbst zusammengestellter PC zeigt kein Bild mehr

    Kabel an die Graka angeschlossen ? Windows mal im Abgesicherten Modus gestartet ?
    ASUS ROG STRIX B350-F Gaming•AMD Ryzen 5 1600•AMD WRAITH Boxed
    2x8GB CRUCIAL Basllistix Tactical 2666MHz•MSI Nvidia GTX 1070 Armor OC 8GB
    Kingston SV300 120GB•Samsung 850 EVO 250GB•BeQuiet PurePower 10 400W•FD Meshify-C
    DELL SE2717H 27"•HyperX Cloud II Gunmetal•DeathAddder Chroma•G810 Orion Spectrum
    Windows 10 Education MSDNAA•Tom Clancy`s Wildlands•Tom Clancy`s The Division
    UniFi USG•UniFi Switch 8 60W•UniFi AP-AC-PRO•UniFi Controller@RasPi

  4. #3
    Newbie
    Ersteller dieses Themas

    Dabei seit
    Okt 2017
    Beiträge
    2

    AW: Selbst zusammengestellter PC zeigt kein Bild mehr

    Gerade bin ich ins Bios gegangen und dann gestartet ohne was im Bios zu ändern und alles geht

    Keine Ahnung was war aber anscheinend ist wieder alle gut.

    So, hab das neue Netzeil eingebaut, alles verkabelt und läuft wieder perfekt, auch nach 2 bis 3 mal neustarten kein Problem.

    Aber danke Novocain, dass du so schnell helfen wolltest.
    Geändert von TheBernd (12.10.2017 um 17:22 Uhr)

  5. #4
    Lieutenant
    Dabei seit
    Mär 2004
    Beiträge
    922

    AW: Selbst zusammengestellter PC zeigt kein Bild mehr

    Gern, viel Spaß weiterhin mit dem Ryzen ;-)
    ASUS ROG STRIX B350-F Gaming•AMD Ryzen 5 1600•AMD WRAITH Boxed
    2x8GB CRUCIAL Basllistix Tactical 2666MHz•MSI Nvidia GTX 1070 Armor OC 8GB
    Kingston SV300 120GB•Samsung 850 EVO 250GB•BeQuiet PurePower 10 400W•FD Meshify-C
    DELL SE2717H 27"•HyperX Cloud II Gunmetal•DeathAddder Chroma•G810 Orion Spectrum
    Windows 10 Education MSDNAA•Tom Clancy`s Wildlands•Tom Clancy`s The Division
    UniFi USG•UniFi Switch 8 60W•UniFi AP-AC-PRO•UniFi Controller@RasPi

PCGH-Fan-PC Limited Edition

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Forum-Layout: Feste Breite / Flexible Breite