1. #1
    Cadet 1st Year
    Dabei seit
    Nov 2017
    Beiträge
    8

    5 Geräte am Netzteil OK, weiteres Laufwerk (SSD oder DVD) Netzteil läuft nicht an

    Hallo zusammen,

    Frischling hat Frage: Ich habe ein beQuiet PurePower L8 630W Netzteil.

    Daran hängt eine SSD, 3 x Samsung HDD 1TB und eine WD Red 3TB.

    Die Teile sind auf dem Netzteil folgendermaßen aufgelegt:
    Ein Netzkabel: SSD + 1TB HDD, beide SATA
    ein weiters Netzabel: 2x 1TB HDD + 1x WD Red 3 TB, beide SATA

    Versuche ich nun ein weiteres SATA Gerät anzuschließen (über das dritte Kabel), dann verweigert das Netzteil den Betrieb - läuft nicht an. Dabei ist es egal ob das eine SSD (SATA) ist oder ein DVD Laufwerk (SATA) auf dem Kabel hängt.

    Die Anschlüsse für eine GraKa (6polig sind unbenutzt).

    Hat jemand eine Idee?
    Danke im Voraus.
    Grüße,
    peetee

  2. Anzeige
    Logge dich ein, um diese Anzeige nicht zu sehen.
  3. #2
    Banned
    Dabei seit
    Nov 2017
    Beiträge
    9

    AW: 5 Geräte am Netzteil OK, weiteres Laufwerk (SSD oder DVD) Netzteil läuft nicht an

    Vom Stromverbrauch müsste das ohne Probleme funktionieren.

    Vielleicht Problem mit dem Kabel. Hast du noch Ersatz? Ist ohne CM?

  4. #3
    Cadet 1st Year
    Ersteller dieses Themas

    Dabei seit
    Nov 2017
    Beiträge
    8

    AW: 5 Geräte am Netzteil OK, weiteres Laufwerk (SSD oder DVD) Netzteil läuft nicht an

    hui das geht ja fix.

    Habe schon mal das Kabel getauscht (ok, es hat mindestens 4 SATA Anschlüsse aber ich will ja nur einen benutzen).

    Ohne CM? Was ist CM?

  5. #4
    Banned
    Dabei seit
    Nov 2017
    Beiträge
    9

    AW: 5 Geräte am Netzteil OK, weiteres Laufwerk (SSD oder DVD) Netzteil läuft nicht an

    CM = Cabel Management (Also du kannst die Kabel vom Netzteil abnehmen)

    Ich würde im Moment einen defekten Stecker / Kabel vermuten. Versuch nochmal alle Kombinationen auszuprobieren.

  6. #5
    Cadet 1st Year
    Ersteller dieses Themas

    Dabei seit
    Nov 2017
    Beiträge
    8

    AW: 5 Geräte am Netzteil OK, weiteres Laufwerk (SSD oder DVD) Netzteil läuft nicht an

    Danke für die Erläuterung. Ja ich habe CM, habe 3 Stecker am Netzteil (ok aktuell zwei, das Thema drittes Kabel ist ja das Problem), an dem ich Kabel anschließen kann, siehe auch angehängte Grafik.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicke auf die Grafik für eine größere Ansicht 

Name:	bn182_cbl.jpg 
Hits:	58 
Größe:	190,9 KB 
ID:	650129  

  7. #6
    Cadet 4th Year
    Dabei seit
    Okt 2013
    Beiträge
    107

    AW: 5 Geräte am Netzteil OK, weiteres Laufwerk (SSD oder DVD) Netzteil läuft nicht an

    Gehe mit einem einzelnen Kabel mal alle Platten durch. So solltest du ggfs. ein defektes Kabel finden. Oder ein Steckplatz am Netzteil ist defekt, die auch mal durchwechseln

  8. #7
    Cadet 1st Year
    Ersteller dieses Themas

    Dabei seit
    Nov 2017
    Beiträge
    8

    AW: 5 Geräte am Netzteil OK, weiteres Laufwerk (SSD oder DVD) Netzteil läuft nicht an

    Boah ich könnte ...... Sorry.

    Mit den Kabeln kann ich vor und zurück wechseln. Ok, bestimmte Kombinationen (z.B. SSD + 2 HDD) lassen sich nicht mal ohne DVD starten.
    Eigentlich scheint es egal zu sein, auf welchem Steckplatz ich auf dem NT die Kabel einstecke.

    Mit der aktuellen Kombi läuft der Rechner wieder, aber ohne benutztes drittes Kabel (nicht mal eins das nur einen Stecker zum NT und darauf einen SATA-Anschluss hat).

    Ich könnte jetzt noch die WD Red runternehmen und darauf das DVD Laufwerk testen - morgen frühestens.

    Können 3 x Samsung SpinPoint F1 Desktop Class 1 TB, 1 Samsung SSD 750 128GB und eine WDRed WD30 soviel Einschaltstrom ziehen? Eine USB HDD läuft mit den vorgenannten Komponenten problemlos.

  9. #8
    Lt. Junior Grade
    Dabei seit
    Aug 2005
    Ort
    Saarland
    Beiträge
    351

    AW: 5 Geräte am Netzteil OK, weiteres Laufwerk (SSD oder DVD) Netzteil läuft nicht an

    Rede doch mal mit beQuiet darüber, was die dazu meinen.

    https://www.computerbase.de/forum/fo...play.php?f=177

  10. #9
    Cadet 1st Year
    Ersteller dieses Themas

    Dabei seit
    Nov 2017
    Beiträge
    8

    AW: 5 Geräte am Netzteil OK, weiteres Laufwerk (SSD oder DVD) Netzteil läuft nicht an

    Ich sollte mich echt mal richtig mit dem Forum beschäftigen, wusste nicht das es ein beQuiet Forum gibt.

    Danke für den Hinweis!

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Forum-Layout: Feste Breite / Flexible Breite