1. #1
    Cadet 2nd Year
    Dabei seit
    Nov 2017
    Beiträge
    28

    R9 290x Tri-Oc mittlerer Lüfter defekt

    Hallo zusammen.

    Titel sagt eigentlich schon alles. Es funktionieren nur noch zwei Lüfter aber die Karte bleibt nicht mehr unter 90 Grad. Taktet auch immer wieder runter.

    Gibt es eine Möglichkeit den mittleren Lüfter zu reparieren oder reparieren zu lassen ? Garantie erst vor 1 Monat abgelaufen. Braucht die Tri-Oc alle drei Lüfter ?

    Gruß
    Geändert von jarobmar (07.11.2017 um 05:19 Uhr)

  2. Anzeige
    Logge dich ein, um diese Anzeige nicht zu sehen.
  3. #2
    Lieutenant
    Dabei seit
    Sep 2009
    Ort
    Vaduz
    Beiträge
    901

    AW: R9 290x Tri-Oc mittlerer Lüfter defekt

    Bei Sapphire betteln oder bei Aliexpress neue kaufen ,da gibts die Art Lüfter jedenfalls in Masse.
    Einzeln oder im 3er Set
    Bsp:
    https://www.aliexpress.com/af/fan-re...n=n&isViewCP=y

    man kann sich auch abzocken lassen etc:
    https://www.ebay.de/itm/85mm-Sapphir.../172527553373?
    Geändert von tobi14 (07.11.2017 um 04:29 Uhr)

  4. #3
    Cadet 2nd Year
    Ersteller dieses Themas

    Dabei seit
    Nov 2017
    Beiträge
    28

    AW: R9 290x Tri-Oc mittlerer Lüfter defekt

    Das sowas auch genau nach dem Ablauf der Garantie passieren muss. Ich hab die Rechnung von damals verlegt. Möglicherweise hat sie sogar noch Garantie. So genau kann ich das nicht mehr sagen.

    Erst bettle ich bei Saphire und dann, falls es nicht wird, kaufe ich den Lüfter-Ersatz aus deinem Link und hoffe dass ein Youtube-Tutorial mich durch die Operation bringt.

    Eine andere Wahl hab ich wohl nicht. Danke für die Hilfe, und den Link.

    edit : hab grad ein Ticket eröffnet mit ModellNr, S/N, etc. Möglicherweise können die mir sagen, ob noch Garantie besteht. Vllt. erbarmen sie sich ja auch meiner.
    Geändert von jarobmar (07.11.2017 um 05:18 Uhr)

  5. #4
    Cadet 1st Year
    Dabei seit
    Nov 2017
    Beiträge
    10

    AW: R9 290x Tri-Oc mittlerer Lüfter defekt

    Guten Morgen,
    Ich würde mich an deiner Stelle an einen ELektroniker oder jemand mit dem gewissen knowhow. Der wird dir für kleines Geld die Läufter wieder zum laufen bringen. Ich tippe mal auf defekter Motorwicklung des Lüfters oder defekter Elkos. VG

  6. #5
    Cadet 1st Year
    Dabei seit
    Okt 2017
    Beiträge
    11

    AW: R9 290x Tri-Oc mittlerer Lüfter defekt

    am besten nen arctic accelero xtreme iii kaufen, dann hast du nicht nur im wahrsten sinne des wortes ruhe, sondern auch noch übertaktungsspielraum.

  7. #6
    Lt. Junior Grade
    Dabei seit
    Mär 2015
    Ort
    Niederösterreich
    Beiträge
    371

    AW: R9 290x Tri-Oc mittlerer Lüfter defekt

    Folgendes geht auch noch ...

    Die Pastikabdeckung inkl. Lüfter vom GPU-Kühler runtergeben.
    2x120er-PWM-Lüfter per Kabelbinder so in etwa auf dem Kühler befestigen
    https://jiboshardware.files.wordpres...draufsicht.jpg

    Dazu ein VGA-Adapter
    https://www.amazon.de/dp/B01EUZD854/...=2C6DYJ27JDSWY
    und dazu noch ein PWM Y-Kabel
    https://geizhals.at/diverse-4-pin-pw...set#filterform

    Eventuell muss dann die Lüfterkurve noch etwas angepast werden.
    Sollte am Ende leiser und kühler sein.

  8. #7
    Cadet 2nd Year
    Ersteller dieses Themas

    Dabei seit
    Nov 2017
    Beiträge
    28

    AW: R9 290x Tri-Oc mittlerer Lüfter defekt

    Zitat Zitat von tobi14 Beitrag anzeigen
    Bei Sapphire betteln oder bei Aliexpress neue kaufen ,da gibts die Art Lüfter jedenfalls in Masse.
    Einzeln oder im 3er Set
    Bsp:
    https://www.aliexpress.com/af/fan-re...n=n&isViewCP=y

    man kann sich auch abzocken lassen etc:
    https://www.ebay.de/itm/85mm-Sapphir.../172527553373?
    Der Versand der Ersatzteile dauert 30- 40 Tage
    Gibt es zufällig auch eine Möglichkeit hier in Deutschland an die Ersatzteile zu kommen ?

    Ich hab schon einen PC Laden hier gefunden, der bereit ist die Grafikkarte umzubauen, wenn ich die Ersatzteile mitbringen kann.

  9. #8
    Lt. Junior Grade
    Dabei seit
    Aug 2005
    Ort
    Saarland
    Beiträge
    333

    AW: R9 290x Tri-Oc mittlerer Lüfter defekt

    Bei Hardwareluxx ist ein Support Forum von Sapphire, frag mal dort nach.
    Um an die Lüfter zu kommen musst du bei der Karte den kompletten Kühler abnehmen.

    https://www.hardwareluxx.de/community/f293/

  10. #9
    Cadet 2nd Year
    Ersteller dieses Themas

    Dabei seit
    Nov 2017
    Beiträge
    28

    AW: R9 290x Tri-Oc mittlerer Lüfter defekt

    Vielen Dank für eure Hilfe.

    @Nickel Ich habe schon eine Antwort von Sapphire bekommen, dass sie möglicherweise mir einen Ersatzlüfter und Kühlkörper kostenpflichtig zuschicken lassen können. Mal schauen, was draus wird.

    Eine Frage hätte ich noch. Wenn ich einen GPU Stress-Test mache, taktet meine Karte auf maximal 1000 mhz unter Vollast, obwohl sie als max. 1300 mHz stehen hat. Ich habe vor dem Lüfterausfall nie einen Benchmark Test ausgeführt ,bzw in ausführlicher Form, sodass mir die max. 1000 mHz nie aufgefallen sind.

    Ist das normal, oder stehe die 1300 mHz nur für die Leute, die die R290x Tri-X OC übertakten wollen ?

  11. #10
    Lt. Junior Grade
    Dabei seit
    Aug 2005
    Ort
    Saarland
    Beiträge
    333

    AW: R9 290x Tri-Oc mittlerer Lüfter defekt

    Der Chiptakt müsste 1040 MHz sein und der Speicher der Karte taktet mit 1300MHz.
    Es gibt/gab von dieser Karte aber auch eine "New Edition" die glaube ich nur 1000 MHz Taktet beim Chip.
    Diese neuere hat andere und bessere Lüfter und ob diese beiden Editionen (Kühler/Lüfter untereinander passen würde ich vorher abklären. Sapphire wird dies aber erkennen an der Seriennummer um welche der Karten es sich handelt.
    Aber defintiv taktet keine der beiden r9 290x mit 1300Mhz Chiptakt, das was du siehst ist der Speichertakt der Karte.
    Geändert von Nickel (08.11.2017 um 17:25 Uhr)

  12. #11
    Cadet 2nd Year
    Ersteller dieses Themas

    Dabei seit
    Nov 2017
    Beiträge
    28

    AW: R9 290x Tri-Oc mittlerer Lüfter defekt

    Ja, ist die New Edition. Wie ihr das einfach so erkennt xD

    Hatte mich nur über die maximal Chiptakt von 1000 MHz gewundert. Im IDLE läuft sie auf 300 MHz. Kannte auch den Unterschied zwischen Chiptakt und Speichertakt nicht und dachte die 1300 MHz würden sich auf den Chiptakt beziehen.

    Ist es den auch normal, dass die MEM Clock auf 1300 MHz bleibt, egal ob Vollast oder Idle ?

    Vielen Dank für deine Hilfe.
    Geändert von jarobmar (08.11.2017 um 17:34 Uhr)

  13. #12
    Lt. Junior Grade
    Dabei seit
    Aug 2005
    Ort
    Saarland
    Beiträge
    333

    AW: R9 290x Tri-Oc mittlerer Lüfter defekt

    Die Lüfter der "New Edition" sind eigentlich nur besser weil sie eine längere Lebensdauer haben.
    Ok, und beim tausch kommt ja dann auch nochmals neue gute Wärmeleitpaste drauf.

    Nein, der Speichertakt müsste auch runtergehen auf 150MHz bei Idle.
    Geändert von Nickel (08.11.2017 um 17:43 Uhr)

  14. #13
    Cadet 2nd Year
    Ersteller dieses Themas

    Dabei seit
    Nov 2017
    Beiträge
    28

    AW: R9 290x Tri-Oc mittlerer Lüfter defekt

    Das tut sie nicht. Irgendeine Idee, woran das liegen könnte ?

    Bleibt stets auf 1300 MHz, während der Chiptakt runtertaktet.

  15. #14
    Lt. Junior Grade
    Dabei seit
    Aug 2005
    Ort
    Saarland
    Beiträge
    333

    AW: R9 290x Tri-Oc mittlerer Lüfter defekt

    Woran erkennst du dass der Speicher nicht runtertaktet?
    Lass dir mal die Sensoren auslesen im Idle mit GPU-Z.
    Hier ist der download dafür:

    https://www.computerbase.de/download...kkarten/gpu-z/

  16. #15
    Cadet 2nd Year
    Ersteller dieses Themas

    Dabei seit
    Nov 2017
    Beiträge
    28

    AW: R9 290x Tri-Oc mittlerer Lüfter defekt

    Hatte es mit Afterburner ausgelesen. Mit GPU-Z genau das gleiche Resultat.

    Core Clock im Idle : 300 MHz
    Mem Clock im Idle : 1300 MHz
    Temp im Idle : 42 Grad /trotz kaputten Lüfters)

    Ich dachte das wäre normal ? Ich hab übrigens doch nicht die New Edition. Hab die SK Nummer überprüft.
    Hast du eine Idee woran das liegen könnte ?

  17. #16
    Lt. Junior Grade
    Dabei seit
    Aug 2005
    Ort
    Saarland
    Beiträge
    333

    AW: R9 290x Tri-Oc mittlerer Lüfter defekt

    Welches Windows nutzt du und welche Treiber Version?
    Es ist doch nur ein Monitor angeschlossen an der Karte?
    Treiber mal sauber deinstallieren über die Systemsteuerung und einen andern installieren.
    Deinstalliere mal Afterburner vorher.
    Im idle sollte die Karte:
    Chip - 300Mhz
    Vram -150MHz

  18. #17
    Cadet 2nd Year
    Ersteller dieses Themas

    Dabei seit
    Nov 2017
    Beiträge
    28

    AW: R9 290x Tri-Oc mittlerer Lüfter defekt

    Windows 10 x64
    Es sind 2x Monitore angeschlossen. Wenn ich einen ausschalte tut sich auch nichts.
    Da ich heute Windows neu aufgesetzt habe, hatte ich die Grafikkarte vorher und nachher, sowohl mit als auch ohne Treiber ausgelesen, und die MemClock bleibt stets auf 1300 MHz und taktet nicht runter.

  19. #18
    Lt. Junior Grade
    Dabei seit
    Aug 2005
    Ort
    Saarland
    Beiträge
    333

    AW: R9 290x Tri-Oc mittlerer Lüfter defekt

    Mit zwei Monitoren geht die nicht runter auf 150MHz und vielleicht hast du noch eine Einstellung im Afterburner die beim Windows Start geladen wird.
    Ohne Installierten Treiber kann man die Sensoren nicht korrekt auslesen.
    Welcher Treiber ist denn installiert?

    Es wird dann wohl eine Einstellungssache sein (Windows o. Treiber) wegen deinen 2 Monitoren.
    Geändert von Nickel (08.11.2017 um 19:40 Uhr)

  20. #19
    Cadet 2nd Year
    Ersteller dieses Themas

    Dabei seit
    Nov 2017
    Beiträge
    28

    AW: R9 290x Tri-Oc mittlerer Lüfter defekt

    Du lagst wieder richtig. Gerade einen Monitor abgestöpselt und zack auf 150 MHz Idle.
    Wenn ich den Monitor nur ausschalte, bleibt sie trotzdem auf 1300 MHz.

    Heißt das, ich muss jedesmal meinen zweiten Monitor ausstecken, um die Karte runterzutakten ?

  21. #20
    Lt. Junior Grade
    Dabei seit
    Aug 2005
    Ort
    Saarland
    Beiträge
    333

    AW: R9 290x Tri-Oc mittlerer Lüfter defekt

    Es ist wohl so dass bei AMD Karten der Vram nicht mehr in Idle geht sobald ein zweiter Monitor angeschlossen ist an der Karte, auch wenn du einen Monitor ausschaltest.
    Es gibt da wohl ein paar Tricks womit man da eingreifen kann.
    Vllt. findest du was dazu im Internet oder jemand hier hat noch eine Idee diesbezüglich.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Forum-Layout: Feste Breite / Flexible Breite