1. #1
    Newbie
    Dabei seit
    Okt 2009
    Beiträge
    4

    WD 1600 SB-01RFAO klackt mehrfach laut beim hochfahren

    Hallo,
    ich habe hier einen Digitalen Videorecorder (Ever Focus EDSR400H) und hier ist die HDD defekt (klackt, klack, klack laut beim hochfahren). Die HDD ist eine: WD1600SB-01FRAO, WD Caviar RE, DCM: DSBHNTJAHN.
    Ich betreibe das Gerät jetzt probehalber mit einer 80GB MD00800-BABW -es funktioniert-

    Ich habe die Original HDD nur 1x im www gefunden
    https://www.newegg.com/global/de/Pro...82E16822144175

    oder kann ich auch eine dieser Platten nehmen?
    https://www.reichelt.de/Interne-Fest...2&GROUPID=7277

    Oder habt ihr noch eine andere Idee?

  2. Anzeige
    Logge dich ein, um diese Anzeige nicht zu sehen.
  3. #2
    Commodore
    Dabei seit
    Mär 2015
    Beiträge
    4.960

    AW: WD 1600 SB-01RFAO klackt mehrfach laut beim hochfahren

    Ich würde aus wirtschaftlichen Gründen ab 500GB kaufen. Bei kleinen Platten zahlt man kräftig drauf. Musst du nur Prüfen ob das Gerät 500GB ab kann.
    Speed ||| ESD? WTF?!
    Intel i7 4790K | AMD R9 390 OC | ASRock Z97 Extreme 4 | 24GB Mushkin | Be Quiet Dark Power Pro 650W
    Intel i5 4300U | Intel HD4400 | Microsoft Surface Pro 3 | 4GB | Used @ hot days
    AMD 240e | AMD HD4200 | Asus M4A785TD-V EVO | 6GB Mixed RAM | Corsair CX400 | Laborratte
    AMD 250 | NV GTS450 | Asus M3A78-CM | 4GB DDR2 | Corsair CX400 | Lian Li PC-A05
    AMD Phenom 1090T BE | ATi HD3450 | Asus Crosshair III | 4GB DDR3 | Nitrox 750W | Restekiste

  4. #3
    Newbie
    Ersteller dieses Themas

    Dabei seit
    Okt 2009
    Beiträge
    4

    AW: WD 1600 SB-01RFAO klackt mehrfach laut beim hochfahren

    Das Aufzeichnungsgerät gibt es nur mit 80 und in 160 GB HDD und ich habe z.Z. keine 500GB zum testen.

  5. #4
    Fleet Admiral
    Dabei seit
    Mai 2010
    Beiträge
    41.576

    AW: WD 1600 SB-01RFAO klackt mehrfach laut beim hochfahren

    Die HDD dürfte einfach uralt sein, HDDs werden aber nur auf eine Nutzungsdauer von 5 Jahren ausgelegt. Als Ersatz würde ich eine mit Zulassung für den Dauerbetrieb wählen bzw. eine die für AV Anwendungen gedacht ist. Eine größere Kapazität sollte kein Problem sein, ein Problem wäre die IDE Schnittstelle, denn HDDs mit der Schnittstelle werden schon seit Jahren nicht mehr gefertigt und es gibt auch keine neuen mehr zu kaufen, die sind meist gebraucht und mit zurückgesetzten S.M.A.R.T. Werten und/oder überlagert, denn HDDs sind nur maximal 1 Jahr lagerfähig.

    Wenn keine SATA HDDs rein passen, wirst Du wohl das Gerät ersetzen müssen, wenn Du keine IDE HDD mehr hast mit der es zusammen funktioniert.
    Macht eure Augen auf um zu sehen, sonst braucht ihr sie um zu weinen.
    Medienkompetenz heißt auch: Nachrichten nach ihrer Vertrauenswürdigkeit selbst zu bewerten, denn im Internet kann jeder Idiot schreiben und man muß alle Informationen selbst bewerten! In den Massenmedien dürfen nur reiche Idioten schreiben! Wer ein kritischer Mensch ist, der wird auch die Medien kritisch nutzen, bei den anderen ist Hopfen und Malz verloren. Also: Nichts glauben, selbst prüfen und selbst denken!

  6. #5
    Newbie
    Ersteller dieses Themas

    Dabei seit
    Okt 2009
    Beiträge
    4

    AW: WD 1600 SB-01RFAO klackt mehrfach laut beim hochfahren

    Was meint ihr, wäre diese HDD eine Option? es scheint ja fast die selbe wie die alte zu sein.

    https://www.amazon.de/Western-Digita...30P9MCTYDQH0JZ

  7. #6
    Rear Admiral
    Dabei seit
    Jul 2010
    Ort
    Wien
    Beiträge
    6.120

    AW: WD 1600 SB-01RFAO klackt mehrfach laut beim hochfahren

    Ja, aber auch diese Platte ist 10 Jahre alt! Das ist bei allen IDE/PATA Platten mit 160 GB der Fall, die sind nur noch alt und grindig.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Forum-Layout: Feste Breite / Flexible Breite