1. #1
    Cadet 2nd Year
    Dabei seit
    Jul 2017
    Beiträge
    16

    Grafikkarte ausgebaut, PC startet nicht mit Onboard-Grafik obwohl im UEFI aktiviert

    Hallo zusammen,

    nach RTFM komme ich nicht weiter...
    vorab die Hardware:
    Asus Z270f Strix
    i5 7600k@4600Mhz mit BeQuiet Silent-Loop 280 gekühlt
    16GB G-Skill Trident Z (@3000-CL16)
    Asus RX480 Strix
    BeQuiet PurePower 600W CM
    Fractal Design R5
    Win 10
    Monitor Benq 2200HD (wird nächsten Monat getauscht gegen 27" GSync@144Hz...)

    Habe meine RX480 für einen guten Kurs verkauft und die Asus GTX 1070 ti geordert. Es dauert noch bis sie kommt... bis dahin wollte ich den PC normal weiter nutzen... sollte dank onboard ja gehen, dachte ich!

    So bin ich vorgegangen:
    PC an
    DDU ausgeführt und die Option "Treiber deinstallieren und herunterfahren (um eine neue Grafikkarte zu installieren)" ausgeführt
    PC heruntergefahren
    vom Strom getrennt
    alte Graka ausgebaut
    PC wieder eingestöpselt (HDMI des Monitors an Mainboard-Anschluss)
    hochgefahren.

    Jetzt wird's etwas kurios... ich war dann etwa 5 Sek. auf dem Desktop. Dann: blauer Bildschirm (kein Bluescreen!), Anzeige dass kein HDMI-Signal vorliegt. Neugestartet und ich sehe noch das Bios-Logo und den Ladebildschirm: Kein HDMI-Signal!

    Dann neugestartet und ins UEFI; Onboard Grafik aktiviert (https://www.asus.com/de/support/FAQ/1017796/ befolgt).
    Keine Änderung... die Verbindung zwischen Monitor und Board muss funktionieren, sonst sähe ich das UEFI ja nicht... aber ich komme ums Verrecken nicht mehr auf den Desktop.

    Weiß gerade nicht, was ich noch machen kann?!

    Wer kann freundlicherweise helfen?

    Jan

  2. Anzeige
    Logge dich ein, um diese Anzeige nicht zu sehen.
  3. #2
    Fleet Admiral
    Dabei seit
    Jul 2011
    Beiträge
    13.591

    AW: Grafikkarte ausgebaut, PC startet nicht mit Onboard-Grafik obwohl im UEFI aktivie

    hat dein Monitor nur HDMI ? -> kann man mit deinen Angaben nämlich nicht rausfinden da ein kleiner Buchstabe vor dem 2200hd darüber die Info gibt.

    Wenn ja mit einem DVI zu HDMI adapter an DVI des Mainboards anschliessen ... kann sein das er HDMI nicht als Quelle beim Start von Windows erkennt und bei DVI das Signal rausgeht.

    Da du ins BIOS kommst kann es ja nur am Treiber unter Windows liegen der einfach den HDMI Anschluss nicht erkennt.
    Geändert von xxMuahdibxx (03.01.2018 um 09:02 Uhr)
    90 % aller Forenfragen könnten damit gelöst werden wenn die Fragensteller das tun würden was
    90 % aller Fragenbeantworter selber tun .... ihre Frage bei Google eintippen und lesen .

    Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit, aber bei dem Universum bin ich mir noch nicht ganz sicher. "Albert Einstein"

  4. #3
    Cadet 4th Year
    Dabei seit
    Feb 2008
    Beiträge
    118

    AW: Grafikkarte ausgebaut, PC startet nicht mit Onboard-Grafik obwohl im UEFI aktivie

    soweit nicht ungewöhnlich nur ärgerlich...
    Hast du mal ein anderes Kabel getestet? VGA, DVI, DP? also kein HDMI!
    Möglicherweise liegt da der Hund begraben...alles schon gehabt.
    Wenn du zb mit VGA auf den Desktop kommst, HDMI Kabel ran, dann müsste der Intel Treiber, das HDMI Kabel als "2.Monitor" erkennen. Diesen dann als alleinige Hauptanzeige festlegen. Dann sollte es klappen und du kannst das VGA Kabel wieder weglassen.

  5. #4
    Lt. Junior Grade
    Dabei seit
    Mär 2007
    Beiträge
    304

    AW: Grafikkarte ausgebaut, PC startet nicht mit Onboard-Grafik obwohl im UEFI aktivie

    Kommst du in den abgesicherten Modus von Windows?

  6. #5
    Lieutenant
    Dabei seit
    Nov 2010
    Ort
    CH
    Beiträge
    581

    AW: Grafikkarte ausgebaut, PC startet nicht mit Onboard-Grafik obwohl im UEFI aktivie

    Hast du denn eigentlich den Intel HD Grafiktreiber auch schon installiert? - Falls die RX 480 noch da ist, würde ich diese einbauen den Intel Treiber installieren und dann die Grafikkarte Manuel deinstallieren.

    Treiber z.B. über Handy / Notebook was auch immer im vorraus runterladen damit kein Windows Update Treiber oder ähnliches installiert wird von der RX480..

    Würde ich mal probieren

  7. #6
    Cadet 2nd Year
    Ersteller dieses Themas

    Dabei seit
    Jul 2017
    Beiträge
    16

    AW: Grafikkarte ausgebaut, PC startet nicht mit Onboard-Grafik obwohl im UEFI aktivie

    Zitat Zitat von FR34K89 Beitrag anzeigen
    soweit nicht ungewöhnlich nur ärgerlich...
    Hast du mal ein anderes Kabel getestet? VGA, DVI, DP? also kein HDMI!
    Möglicherweise liegt da der Hund begraben...alles schon gehabt.
    Wenn du zb mit VGA auf den Desktop kommst, HDMI Kabel ran, dann müsste der Intel Treiber, das HDMI Kabel als "2.Monitor" erkennen. Diesen dann als alleinige Hauptanzeige festlegen. Dann sollte es klappen und du kannst das VGA Kabel wieder weglassen.
    Vielen Dank für die freundlichen und vor allem schnellen Antworten!
    Ein anderes Kabel habe ich noch nicht getestet, da keins zur Hand war.
    Werde mal auf die Schnelle eins besorgen. Melde mich heute Abend, ob es Erfolg gebracht hat.

    Bis hierhin meinen Dank schon mal!

    Ergänzung vom 03.01.2018 09:04 Uhr:
    Zitat Zitat von GuardianAngel93 Beitrag anzeigen
    Hast du denn eigentlich den Intel HD Grafiktreiber auch schon installiert? - Falls die RX 480 noch da ist, würde ich diese einbauen den Intel Treiber installieren und dann die Grafikkarte Manuel deinstallieren.

    Treiber z.B. über Handy / Notebook was auch immer im vorraus runterladen damit kein Windows Update Treiber oder ähnliches installiert wird von der RX480..

    Würde ich mal probieren
    Hmm ich bin mir "fast" sicher, alle Treiber bei der ersten Einrichtung installiert zu haben... Dann müsste im Geräte-Manager unter "Grafik" ja die Intel HDXXXX aufgeführt sein, oder? Kann ich leider noch nicht sicher sagen...
    Die RX480 ist schon verschickt... leider.

  8. #7
    Lieutenant
    Dabei seit
    Nov 2010
    Ort
    CH
    Beiträge
    581

    AW: Grafikkarte ausgebaut, PC startet nicht mit Onboard-Grafik obwohl im UEFI aktivie

    Meine Überlegung war, dass wenn die iGPU deaktiviert war auch kein Treiber installierbar war.
    Aber genau die müsste dann aufgeführt sein.

    Was mir gerade in den Sinn gekommen ist: Bei diversen Boards gibt es ein Menü-Punkt im BIOS welcher irgend was mit den Grafikeinstellungen zu tun hat.. Kommt mir leider gerade nicht in den sinn wie er heisst..
    Da kann man aussuchen irgendwie "PCI-E GPU Only / PCI-E GPU & iGPU / iGPU only" oder so.. Wenn dieser nur auf PCI-E GPU ist, wird er zwar das BIOS anzeigen aber anschliessend ausschalten was von der iGPU kommt.. Kann gerade leider nicht nachschauen wie das heisst, da nicht zu hause.

  9. #8
    Cadet 2nd Year
    Ersteller dieses Themas

    Dabei seit
    Jul 2017
    Beiträge
    16

    AW: Grafikkarte ausgebaut, PC startet nicht mit Onboard-Grafik obwohl im UEFI aktivie

    Zitat Zitat von lechef Beitrag anzeigen
    Kommst du in den abgesicherten Modus von Windows?
    Komme ich nicht, aber vermutlich, weil ich nicht die richtige Taste drücke... F8 ist es nicht... Mein Handbuch sagt mir leider nicht, welche Taste es ist...

    Ergänzung vom 03.01.2018 09:10 Uhr:
    Zitat Zitat von GuardianAngel93 Beitrag anzeigen
    Meine Überlegung war, dass wenn die iGPU deaktiviert war auch kein Treiber installierbar war.
    Aber genau die müsste dann aufgeführt sein.

    Was mir gerade in den Sinn gekommen ist: Bei diversen Boards gibt es ein Menü-Punkt im BIOS welcher irgend was mit den Grafikeinstellungen zu tun hat.. Kommt mir leider gerade nicht in den sinn wie er heisst..
    Da kann man aussuchen irgendwie "PCI-E GPU Only / PCI-E GPU & iGPU / iGPU only" oder so.. Wenn dieser nur auf PCI-E GPU ist, wird er zwar das BIOS anzeigen aber anschliessend ausschalten was von der iGPU kommt.. Kann gerade leider nicht nachschauen wie das heisst, da nicht zu hause.
    Ich habe das Bios wirklich 13x hoch und runter gesucht und auch genau nach sowas gesucht... leider nicht gefunden. Falls du es später findest, sag gerne Bescheid.
    Die "Kabel-Idee" probiere ich trotzdem aus.

    Komme auch erst später abends an den Rechner...

    Edit:
    bin mir inzwischen sehr sicher, dass ich
    https://downloadcenter.intel.com/de/...522.1514967047
    nicht installiert habe...
    Mist!!!
    D.h. komme vermutlich ohne Graka nicht rein und muss warten???
    Wenn die 1070ti da ist, werde ich das auf jeden Fall nachholen... auch wenn ich die onBoard-Grafik ja dann nicht mehr brauche
    Geändert von Dandelion (03.01.2018 um 09:13 Uhr)

  10. #9
    Lieutenant
    Dabei seit
    Nov 2010
    Ort
    CH
    Beiträge
    581

    AW: Grafikkarte ausgebaut, PC startet nicht mit Onboard-Grafik obwohl im UEFI aktivie

    Theoretisch könntest du Windows (falls Stick / CD vorhanden) auch einfach drüber installieren, wenn dies funktioniert.
    Dann müsstest du lediglich die Setups der Programme nochmals anstossen und du wärst wieder da

    https://www.pcwelt.de/ratgeber/Profi...i-8830665.html
    Hier sieht man in etwa was ich meine:
    3. Einstellungen für USB-Ports in der Firmware
    "Internal Display Output"
    wird es in diesem BIOS genannt

  11. #10
    Fleet Admiral
    Dabei seit
    Jul 2011
    Beiträge
    13.591

    AW: Grafikkarte ausgebaut, PC startet nicht mit Onboard-Grafik obwohl im UEFI aktivie

    Hey ... auch mit der Intel only Grafikkarte muss man ja auch ein Windows installieren können ... es liegt nicht am Treiber so wie du denkst.

    Auch das drüberinstallieren bringt nichts da der gleiche Ausgang genutzt wird ohne Treiber und dann nichts angezeigt wird kann er nichts installieren.

    Er steuert ja die IGPU an du siehst das BIOS.

    Wäre eine PCIe Karte drinnen würdest du nicht mal über die IGPU das BIOS sehen.

    Und bei der BIOS Einstellung PCIe only würde der Rechner nicht mal starten ohne PCIe Grafikkarte ohne ein BIOS reset zu machen.

    Es ist einfach so das er über DVI das Signal erst unter Windows rausschmeisst und erst mit dem Treiber später wird er über HDMI das Bild rausgeben.
    Geändert von xxMuahdibxx (03.01.2018 um 09:37 Uhr)
    90 % aller Forenfragen könnten damit gelöst werden wenn die Fragensteller das tun würden was
    90 % aller Fragenbeantworter selber tun .... ihre Frage bei Google eintippen und lesen .

    Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit, aber bei dem Universum bin ich mir noch nicht ganz sicher. "Albert Einstein"

  12. #11
    Lt. Junior Grade
    Dabei seit
    Mär 2007
    Beiträge
    304

    AW: Grafikkarte ausgebaut, PC startet nicht mit Onboard-Grafik obwohl im UEFI aktivie

    Mit STRG + F8 kommst du bei Win10 ins Bootmenü für den abgesicherten Modus. Einfach Hämmern - dann triffst du den Zeitpunkt schon
    Der eventuell fehlende Intel Treiber sollte kein Problem sein.

    Ich würde erstmal im abgesicherten Modus starten und gucken was Sache ist bezüglich der Monitorenistellungen. Wenn du damit natürlich das gleiche Problem hast, dann probier es mal mit nem anderen Anschluss, wie meine Vorredner schonsagten.

  13. #12
    Newbie
    Dabei seit
    Okt 2010
    Beiträge
    7

    AW: Grafikkarte ausgebaut, PC startet nicht mit Onboard-Grafik obwohl im UEFI aktivie

    Im Handbuch des Mainboard auf Seite 41 findest die iGPU Einstellungen..

    http://dlcdnet.asus.com/pub/ASUS/mb/...289.1513767416

  14. #13
    Ensign
    Dabei seit
    Okt 2006
    Beiträge
    149

    AW: Grafikkarte ausgebaut, PC startet nicht mit Onboard-Grafik obwohl im UEFI aktivie

    Aosp bei mir ist das auch so, erst wenn ich im BIOS extra igpu auswähle bekomme ich ein Bild auf dem Monitor.

  15. #14
    Cadet 4th Year
    Dabei seit
    Feb 2008
    Beiträge
    118

    AW: Grafikkarte ausgebaut, PC startet nicht mit Onboard-Grafik obwohl im UEFI aktivie

    also ich wiederhole mich nochmal^^
    gerade wenn windows nur unter standard treibern läuft ist es sehr wahrscheinlich das kabel, ein vga kabel ist quasi ein urstandard und läuft "immer", da er ins bios kommt seht ihr ja dass nichts kaputt oder deaktiviert ist, windows greift nur nicht auf HDMI zu, da es vermutlich im treiber nicht implementiert ist...installieren kann man windows ja auch ohne einen speziellen grafiktreiber

    Ein VGA kabel (das blaue displaykabel ) solltest du doch haben...das liegt doch jedem monitor bei...

  16. #15
    Cadet 2nd Year
    Ersteller dieses Themas

    Dabei seit
    Jul 2017
    Beiträge
    16

    AW: Grafikkarte ausgebaut, PC startet nicht mit Onboard-Grafik obwohl im UEFI aktivie

    Zitat Zitat von FR34K89 Beitrag anzeigen
    also ich wiederhole mich nochmal^^
    gerade wenn windows nur unter standard treibern läuft ist es sehr wahrscheinlich das kabel, ein vga kabel ist quasi ein urstandard und läuft "immer", da er ins bios kommt seht ihr ja dass nichts kaputt oder deaktiviert ist, windows greift nur nicht auf HDMI zu, da es vermutlich im treiber nicht implementiert ist...installieren kann man windows ja auch ohne einen speziellen grafiktreiber

    Ein VGA kabel (das blaue displaykabel ) solltest du doch haben...das liegt doch jedem monitor bei...
    Keine Angst, ein ganz kleines bisschen weiß ich :P VGA-Kabel habe ich aber echt nicht mehr... der Monitor ist jetzt ziemlich genau 10 Jahre alt... beim letzten Umzug ist ne Box mit Kabeln mal auf den Schrott gegangen. Wer nutzt heute schon noch VGA!? Tja, wird gleich nach der Arbeit eingekauft und dann bin ich guter Dinge

    gebe natürlich Bescheid.

    ...ich mag CB

  17. #16
    Cadet 4th Year
    Dabei seit
    Feb 2008
    Beiträge
    118

    AW: Grafikkarte ausgebaut, PC startet nicht mit Onboard-Grafik obwohl im UEFI aktivie

    hehe,
    naja eh du dir jetzt n kabel kaufst kannst du das ja als anlass nehmen für den geplanten neuen Monitor...da liegt sicher eins bei

  18. #17
    Cadet 2nd Year
    Ersteller dieses Themas

    Dabei seit
    Jul 2017
    Beiträge
    16

    AW: Grafikkarte ausgebaut, PC startet nicht mit Onboard-Grafik obwohl im UEFI aktivie

    Zitat Zitat von FR34K89 Beitrag anzeigen
    hehe,
    naja eh du dir jetzt n kabel kaufst kannst du das ja als anlass nehmen für den geplanten neuen Monitor...da liegt sicher eins bei
    Klar, 7€ und 700€ sind nah beieinander ich glaube die Karte reicht für den Monat...

    Habe nur gerade gesehen, dass mein MB keinen VGA-Anschluss hat. Nur DVI (neben DP und HDMI). Geht das genauso gut (sprich: nativ) wie VGA?

  19. #18
    Cadet 4th Year
    Dabei seit
    Feb 2008
    Beiträge
    118

    AW: Grafikkarte ausgebaut, PC startet nicht mit Onboard-Grafik obwohl im UEFI aktivie

    puh...dann würde ich eher auf DVI tippen...das gibts einfach schon lange genug, weshalb man davon ausgehen kann (sollte) dass es in jedem standard treiber enthalten ist.

  20. #19
    Cadet 2nd Year
    Ersteller dieses Themas

    Dabei seit
    Jul 2017
    Beiträge
    16

    AW: Grafikkarte ausgebaut, PC startet nicht mit Onboard-Grafik obwohl im UEFI aktivie

    Zitat Zitat von FR34K89 Beitrag anzeigen
    puh...dann würde ich eher auf DVI tippen...das gibts einfach schon lange genug, weshalb man davon ausgehen kann (sollte) dass es in jedem standard treiber enthalten ist.
    Da will man mal wieder den örtlichen Elektrohandel unterstützen und die kommen einem frech: "DVI!? Da haben Sie aber lange geschlafen, es gibt jetzt HDMI und Displayport"... Habe also kein Kabel da sie es echt nicht da hatten... Glaube hole mir einfach eine günstige Zweitgraka (passiv!) die ich mir in den Schrank packe.. Wenn wieder sowas ist

  21. #20
    Cadet 4th Year
    Dabei seit
    Feb 2008
    Beiträge
    118

    AW: Grafikkarte ausgebaut, PC startet nicht mit Onboard-Grafik obwohl im UEFI aktivie

    ui, dann ist das aber ein schlecht ausgestatteter elektroladen...alle anderen lösungen die mir einfallen sind recht aufwändig, vorallem wenn du schon eine neue Graka bestellt hast...dann warte besser einfach, wenn du die neue hast würde ich aber trotzdem versuchen das mit der onboard zum laufen zu bekommen...für den fall das du es mal wieder brauchst!

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Forum-Layout: Feste Breite / Flexible Breite