1. #1
    Cadet 1st Year
    Dabei seit
    Feb 2017
    Beiträge
    9

    Computer startet erst nach mehrmaligem Aus/Einschalten

    Hallo liebe Technik-Freunde.

    Ich habe folgendes Problem:
    Wenn ich meinen Computer starten will zeigt er mir entweder an, dass ich ein Laufwerk zum booten auswählen soll oder es kommt Windows wird gestartet und dann hängt er sich entweder auf oder wenn die Farbkügelchen erscheinen, dauert es eine Weile und dann startet er. Manchmal kommt auch ein Bluescreen.
    Ich habe nur eine SSD auf der auch Windows ist. Diese SSD zeigt er mir im UEFI manchmal an, aber nicht immer.
    Anfangs dachte ich die SSD sei defekt, als ich sie jedoch an einem anderen Port angeschlossen habe ging es wieder.
    Sobald der Rechner einmal an ist läuft er jedoch Problemlos und übersteht auch sämtliche Stresstests.
    Ich finde es echt komisch, dass ich solange auf Reset drücken muss bis die Farbkügelchen kommen und selbst dann dauert es noch überdurchschnittlich lange bis er hoch fährt. Ganz am Anfang als ich Windows 7 drauf gemacht habe ist er innerhalb von Sekunden hochgefahren. Ich weiß nicht wann/wie sich das Problem eingeschlichen hat.

    Ich hoffe Ihr könnt mir helfen.
    LG

  2. Anzeige
    Logge dich ein, um diese Anzeige nicht zu sehen.
  3. #2
    Lieutenant
    Dabei seit
    Nov 2010
    Ort
    CH
    Beiträge
    583

    AW: Computer startet erst nach mehrmaligem Aus/Einschalten

    Meine Glaskugel sagt mir, dass du kein Motherboard etc. hast sondern nur eine SSD auf dem Tisch liegen..

    Wie wärs uns mittzuteilen, welche Hardware du nutzt? Sowie welche Bios Version?

  4. #3
    Lieutenant
    Dabei seit
    Dez 2007
    Ort
    Bonn
    Beiträge
    796

    AW: Computer startet erst nach mehrmaligem Aus/Einschalten

    Das klingt aber schon ein wenig nach einem Defekt der SSD. Für mich klingt das so, als wäre auf der Platine der SSD ein Bauteil defekt, so dass beim Kaltstart nicht schnell genug die benötigte Betriebsspannung zur Verfügung steht, sondern die sich erst langsam aufbaut, was dann auch den stabilen Betrieb nach längerer Laufzeit erklären würde.

    Ich würde die in jedem Falle demnächst austauschen.

    Als kleiner Gegentest, um dein Board als Fehlerteufel auszuschließen, häng doch mal eine andere Platte/SSD, sofern vorhanden, an dein Board, installiere testweise ein Windows und schau, wie sich diese Platte verhält. Gibt es die Probleme nicht, ist deine SSD zumindest angeschlagen.

    edit:
    Oh Mann, ja, das Kabel kann's natürlich auch sein... warum denke ich immer gleich so kompliziert

  5. #4
    Cadet 2nd Year
    Dabei seit
    Jul 2017
    Ort
    Ausland
    Beiträge
    17

    AW: Computer startet erst nach mehrmaligem Aus/Einschalten

    Hi,
    als erstes ist mir das SATA-Kabel in den Sinn gekommen, tausche das mal aus.
    Da das Laufwerk auch im UEFI nicht immer angezeigt wird dürfte es nichts mit Windows / dem OS zu tun haben.

    Viel Erfolg

  6. #5
    Cadet 1st Year
    Ersteller dieses Themas

    Dabei seit
    Feb 2017
    Beiträge
    9

    AW: Computer startet erst nach mehrmaligem Aus/Einschalten

    Danke für die schnellen Antworten.

    @GuardianAngel93 :

    Mein System hat folgende Komponenten ( falls nötig zu wissen):
    CPU: I5 2500k (nicht übertaktet)
    Grafikkarte: GTX 780
    Mainboard:ASRock Z77E- ITX
    Ram : 8GB... 2x 4GB
    SSD: OCZ-Vertex2
    BIOS: Version: P1.40
    Ich hoffe das genügt.

    @Grimba:
    Ich habe meine SSD mal auslesen lassen, zeigt mir aber an das alles Okay ist?
    Und eine weitere Festplatte zum Vergleich habe ich leider nicht herumliegen

    @AlCiD:
    Kann so ein Sata-Kabel denn schnell kaputt gehen?

  7. #6
    Lieutenant
    Dabei seit
    Nov 2010
    Ort
    CH
    Beiträge
    583

    AW: Computer startet erst nach mehrmaligem Aus/Einschalten

    Es gibt bereits P1.90 von deinem BIOS..

    Bitte aktualisiere dies einmal:
    http://www.asrock.com/MB/Intel/Z77E-ITX/index.asp#BIOS

    möglicherweise wurde dein Problem gefixt..

  8. #7
    Lieutenant
    Dabei seit
    Dez 2007
    Ort
    Bonn
    Beiträge
    796

    AW: Computer startet erst nach mehrmaligem Aus/Einschalten

    Zitat Zitat von wegmanl Beitrag anzeigen
    @Grimba:
    Ich habe meine SSD mal auslesen lassen, zeigt mir aber an das alles Okay ist?
    Und eine weitere Festplatte zum Vergleich habe ich leider nicht herumliegen
    Wenn ein elektronisches Bauteil auf der SSD einen Defekt hat, heißt das leider nicht zwangsläufig, dass das in den S.M.A.R.T. Daten auftauchen muss. Kommt immer ganz drauf an. Aber probier erstmal das Kabel und das BIOS Update. Ja, Kabel können einfach so kaputtgehen.

  9. #8
    Cadet 2nd Year
    Dabei seit
    Jul 2017
    Ort
    Ausland
    Beiträge
    17

    AW: Computer startet erst nach mehrmaligem Aus/Einschalten

    Kabelprobleme sind öfters die Ursache.
    ... zum Glück aber auch die einfachste und günstigste Methode etwas auszutauschen und ein solches Problem schon einmal auszuschließen...

  10. #9
    Lieutenant
    Dabei seit
    Okt 2012
    Beiträge
    747

    AW: Computer startet erst nach mehrmaligem Aus/Einschalten

    Das Netzteil ist wahrscheinlich genauso alt wie der Rest des PCs. Ich werfe mal spekulativ in den Raum, dass dieses möglicherweise bei einem Kaltstart nicht mehr die benötigten Spannungen stabil am Laufwerk bereitstellen kann.
    Ggf. mal ein anderes Netzteil zum Testen bei Familienmitgliedern oder Freunden besorgen.
    Geändert von mr hyde (03.01.2018 um 11:47 Uhr) Grund: Wort ergänzt

  11. #10
    Lt. Commander
    Dabei seit
    Dez 2007
    Ort
    Würzburg
    Beiträge
    1.324

    AW: Computer startet erst nach mehrmaligem Aus/Einschalten

    Ich hatte eine sehr vergleichbare Situation auch in meinem Rechner, allerdings nicht bei meiner Systemplatte.

    In Verwendung war mein altes ASRock Z68-Pro3 und eine zugekaufte SSD (Crucial BX100 120GB) für Spiele. Diese wurde bei einem Kaltstart oft nicht erkannt. Auch diverse Kabel- und SATA Port Wechsel sowie Firmware Update der SSD und BIOS Update des Boards haben nicht geholfen. An diesem Punkt habe ich die SSD über Garantie von Crucial austauschen lassen, jedoch trat nach kurzer Zeit auch beim Austauschmodell das gleiche Problem auf.

    Mittlerweile läuft die gleiche SSD problemlos als Systemplatte in meinem neuen Ryzen-System. Leider kann ich keine konkrete Hilfestellung geben, aber ich wollte zumindest meine eigenen Erfahrungen schildern.

    Edith sagt:
    @Mr Hyde: Das ist natürlich auch eine gute Möglichkeit, mein altes Dark Power Pro hatte tatsächlich schon einige Jahre auf dem Buckel. Wenn dann natürlich die SSD etwas empfindlicher auf Spannungsabweichungen reagiert als HDDs wäre das natürlich eine mögliche Ursache. Das würde auch dazu passen, dass es mit dem neuen NT jetzt wieder einwandfrei funktioniert und auch vorher in externen Gehäusen problemlos funktioniert hat.
    Geändert von SpartanerTom (03.01.2018 um 11:51 Uhr)
    Mein System@Sysprofile
    Netbook: Asus EeePC 1016P Konsole: PS3 Slim 320GB E-Reader: Kindle 4. Generation
    Tablet: ASUS/Google Nexus 7 Smartphone: OnePlus One 64GB

  12. #11
    Lieutenant
    Dabei seit
    Nov 2010
    Ort
    CH
    Beiträge
    583

    AW: Computer startet erst nach mehrmaligem Aus/Einschalten

    Was bei mir bei einer Crucial SSD mal geholfen hatte - vor Jahren - bei einem ziemlich gleichen Phänomen:
    Firmware der SSD updaten.. Anschliessend war alles i.O... Aber wie gesagt würde auch BIOS updaten, wenn schon solche Probleme Auftreten und so viele neue Versionen erschienen sind..

  13. #12
    Cadet 1st Year
    Dabei seit
    Nov 2016
    Beiträge
    13

    AW: Computer startet erst nach mehrmaligem Aus/Einschalten

    Hallo,

    hört sich für mich nach dem SandForce-Bug an.

    Versuch mal die SSD vom Strom zu trennen, für ca. 20min. Dann im BIOS Stromsparmodi für die Laufwerke ausstellen und Windows im Profil "Höchstleistung" laufen zu lassen.

    Falls du iaStore von Intel als AHCI-Treiber verwendest: Dann noch die LPM aussschalten.

    Für alle Ports die Registry ändern und auf 0 setzen.

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\iaStor\Parameters\Port0]
    "LPM"=dword:00000000
    "LPMDSTATE"=dword:00000000
    "LPMSTATE"=dword:00000000
    "DIPM"=dword:00000000

  14. #13
    Cadet 1st Year
    Ersteller dieses Themas

    Dabei seit
    Feb 2017
    Beiträge
    9

    AW: Computer startet erst nach mehrmaligem Aus/Einschalten

    Ich habe nun das BIOS-Update durchgeführt. Nach dem Neustart startet der Computer aber nicht mehr. A disk reading error occured. Im abgesicherten Modus startet er jedoch Problemlos. Im UEFI wird die SSD direkt erkannt. Ich müsste jetzt wieder solange neustarten bis es irgendwann funktioniert.
    Und wie kann ich das mit “altes System“ verstehen? Bin mit der Leistung wenn er läuft eigentlich sehr zufrieden und hatte bei noch keinem Spiel/Anwendung irgendwelche Probleme mir FPS und co.

    LG

  15. #14
    Lieutenant
    Dabei seit
    Nov 2010
    Ort
    CH
    Beiträge
    583

    AW: Computer startet erst nach mehrmaligem Aus/Einschalten

    alt = Bios-Versionen aus 2013.. Sprich deine Hardware ist alt / veraltet.

    Ist es möglich im abgesicherten Modus die neueste SSD Firmware zu installieren? Ich denke jedoch um eine Windows-Neuinstallation wirst du auch dann nicht drum rum kommen

  16. #15
    Cadet 1st Year
    Ersteller dieses Themas

    Dabei seit
    Feb 2017
    Beiträge
    9

    AW: Computer startet erst nach mehrmaligem Aus/Einschalten

    Wie ihr an der BIOS-Version gesehen habt, bin ich nicht der Erfahrenste wenn es darum geht, das System ordentlich zu aktualisieren. Es war damals auch meine erste Windows installation.
    Sollte ich also das System komplett neu aufsetzen und nochmal alle aktuellen Treiber herunterladen?
    Gibt es dafür auch ein Programm das alle benötigten Treiber erkennt und herunterlädt?

  17. #16
    Cadet 1st Year
    Dabei seit
    Nov 2016
    Beiträge
    13

    AW: Computer startet erst nach mehrmaligem Aus/Einschalten

    Neuste Firmware wird bei einer OCZ Vertex 2 schwer werden. Die scheinen komplett verschwunden zu sein, seit Toschiba den Laden aufgekauft hat.

    Mit Glück noch bei dritt-Seiten nach langem Suchen zu erhalten. Und mich Pech wird damit die SSD platt gemacht und alles muss neu installiert werden.

    Wenn die 20min-Vom-Strom-Trennen Methode hilft, ist es der SandForce-Bug der mit dem Powermanagemant zusammenhängt.

    Die SSD wird "schlafen" geleschickt und wacht nicht mehr auf.

    Zur Abhilfe habe ich schon etwas geschrieben. Vor der Fimrware-Sache erst einmal den Stromstecker der SSD ziehen und dann s.o.

    Das kam bei Laufwerken mit diesen Controllern sehr oft vor.

  18. #17
    Lieutenant
    Dabei seit
    Nov 2010
    Ort
    CH
    Beiträge
    583

    AW: Computer startet erst nach mehrmaligem Aus/Einschalten

    Firmware finden schwierig?
    30 Bing-Sekunden Später:
    https://www.ocz.com/us/download/ssd-utility

  19. #18
    Cadet 1st Year
    Dabei seit
    Nov 2016
    Beiträge
    13

    AW: Computer startet erst nach mehrmaligem Aus/Einschalten

    Die Firmwares unter www.ocz.com sind allerdings für die Toshiba-OCZ SSDs.

    Hier ist eine für die Vertex 2 noch von original OCZ gefragt. Das Modell ist von 2010 oder 2011. Da liefert Toshiba nicht.

  20. #19
    Lieutenant
    Dabei seit
    Nov 2010
    Ort
    CH
    Beiträge
    583

    AW: Computer startet erst nach mehrmaligem Aus/Einschalten

    Gut nochmals 30 Sekunden später:
    https://www.techspot.com/drivers/dri...rmation/16427/

    Etwas Phantasie walten lassen

  21. #20
    Cadet 1st Year
    Dabei seit
    Nov 2016
    Beiträge
    13

    AW: Computer startet erst nach mehrmaligem Aus/Einschalten

    Ist allerdings eine dritt-Seite und nur die Software zum flashen und Sachen wie secure erease. Fehlt noch die Firmware.

    Habe hier eine OCZ Vertex 3 (neben anderen Laufwerken noch in Betrieb) und das Problem auch schon gehabt.

    Aber lassen wir das. Denn das Laufwerk hat jahrelang problemlos funktionert und ein Firmware-Flash macht es uU nur noch schlimmer. OCZ hat damals zumindest einige wieder zurückgerufen.

    Habe hier Version 2.50 und nach einem Downgrade gesucht. Erfolglos.

    Dieser Fehler ist typisch bei SandForce-Controllern und trat bei mir nach gut 2 Jahren auf. Erst sporadisch und dann wurde es immer schlimmer, bis der Rechner nicht mehr benutzbar war.

    Das abschalten aller Energiesparmodi , sowohl im BIOS als auch in Windows hat geholfen.

    Das Vom-Strom-Trennen ist sowas wie ein Reset für den Controller, damit die anderen Kniffe auch funktioniern.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Forum-Layout: Feste Breite / Flexible Breite