1. #1
    Lt. Junior Grade
    Dabei seit
    Feb 2012
    Beiträge
    375

    Lan Kabel kaputt?

    Hallo,

    wir haben eine 100k Leitung und immer 100k Up- und Download und so gut wie keine Störung, außer evtl mal Router neustarten aber sehr selten.

    Per Wlan bekomme ich auf dem Handy nun 80-100k download also alles bestens, jedoch per Lan Kabel nur noch 9k sowohl Up- und Download.
    dies geht jetzt seit 2 Wochen und Router neustarten bringt nur bedingt was. Habe mein Lankabel ein paar mal umgesteckt, dann ging es ohne Restart.
    Kann ein Kabelbruch im Lankabel bewirken, dass nur noch eine geringere Datenmenge ankommt oder würde gar nichts mehr durchgehen?
    Es bleibt konstant bei 9k.

    Oder liegt da eher ein Problem beim Provider vor?
    Das einzige was mich stutzig macht ist, dass die volle Geschwindigkeit auf dem Handy ankommt.
    Es handelt sich um einen Glasfaser Anschluss.

    Danke schonmal
    Desk:
    CPU: I7-6700k @4.5GHz 1.296V I CPU-Kühler: Noctua NH-U12S
    Ram: 16GB (2x8) Corsair Vengeance LPX @3000MHz I Graka: Gainward GTX 1080 GLH @1080
    SSD: 500Gb Samsung 850 Evo I Festplatte: 1TB Seagate Surveillance 7200 HDD
    Mainboard: ASRock Z170 Extreme4 I Netzteil: 550 Watt EVGA SuperNOVA G2 80+ Gold
    Windows 10 Home 64 Bit I Gehäuse: Nanoxia Deep Silence 3

  2. Anzeige
    Logge dich ein, um diese Anzeige nicht zu sehen.
  3. #2
    Ensign
    Dabei seit
    Nov 2017
    Ort
    Karlsruhe
    Beiträge
    159

    AW: Lan Kabel kaputt?

    Klar kann das Kabel bei einem Knick Probleme machen.
    Da am Handy alles funktioniert, liegt es ja eher nicht am Provider.
    Kabel tauschen und ausprobieren.
    "Wir, die Willigen, von den Unwissenden geführt, tun das Unmögliche für die Undankbaren. Wir haben so lange so viel mit so wenig vollbracht, dass wir inzwischen in der Lage sind, alles mit nichts zu erreichen!" - Puschkin

  4. #3
    Lt. Junior Grade
    Ersteller dieses Themas

    Dabei seit
    Feb 2012
    Beiträge
    375

    AW: Lan Kabel kaputt?

    Vielen dank!
    Dann werde ich mal ein neues Kabel testen.
    Desk:
    CPU: I7-6700k @4.5GHz 1.296V I CPU-Kühler: Noctua NH-U12S
    Ram: 16GB (2x8) Corsair Vengeance LPX @3000MHz I Graka: Gainward GTX 1080 GLH @1080
    SSD: 500Gb Samsung 850 Evo I Festplatte: 1TB Seagate Surveillance 7200 HDD
    Mainboard: ASRock Z170 Extreme4 I Netzteil: 550 Watt EVGA SuperNOVA G2 80+ Gold
    Windows 10 Home 64 Bit I Gehäuse: Nanoxia Deep Silence 3

  5. #4
    Captain
    Dabei seit
    Feb 2009
    Beiträge
    3.780

    AW: Lan Kabel kaputt?

    Warum nicht gleich ein anderes Kabel testen?

    Wenn es über das W-LAN auf dem Handy die komplette Geschwindigkeit ankommt, kann es schon mal nicht die Schuld des Providers sein.
    Man könnte auch versuchen, die Treiber der Netzwerkkarte zu aktualisieren.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Forum-Layout: Feste Breite / Flexible Breite