1. #1
    Captain
    Dabei seit
    Apr 2008
    Beiträge
    4.010

    iGPU Startverweigerung unter Windows 10

    Hallo ihr,

    ich musste kurzfristig meine neue 1070 Ti ausbauen um was zu testen, dachte das ist nicht so wild, da ich ja eine p4000 im Prozessor verbaut habe - denkste!!!

    Windows will partout nicht starten, er kommt bis zum Windows 10 Logo und dann ist ende. Er macht einfach gar nichts mehr.

    Ich komme ins Bios meines Asus P8C WS Problemlos rein. Es ist also ein Windows 10 Problem.

    Kann mir bitte jemand hier helfen?

  2. Anzeige
    Logge dich ein, um diese Anzeige nicht zu sehen.
  3. #2
    Lieutenant
    Dabei seit
    Nov 2008
    Beiträge
    967

    AW: iGPU Startverweigerung unter Windows 10

    Treiber installiert? Wenn nicht, Grafikkarte wieder einbauen und danach erstmal den Inteltreiber installieren.
    Geändert von Helge01 (03.01.2018 um 20:00 Uhr)
    Man sollte sich die Ruhe und Nervenstärke eines Stuhles zulegen. Der muss auch mit jedem Arsch klarkommen.

  4. #3
    Captain
    Ersteller dieses Themas

    Dabei seit
    Apr 2008
    Beiträge
    4.010

    AW: iGPU Startverweigerung unter Windows 10

    Hoi, die sind drauf.

    ich glaube ich konnte es lösen. Das Problem war glaube ich, dass Secure Boot - die P4000 ist zu alt dafür, schätze ich mal. CSM Support zusätzlich aktiviert und dann fährt Windows hoch.

    Der Test war jetzt auch erfolgreich, es ging kurz darum, ob der Pc beim Büroarbeiten noch ruckelt, wenn die Nvidiakarte nebenher auf 100% läuft. Er ruckelt nicht mehr, denn vorher hatte ich den zweiten Bildschirm über die iGPu angeschlossen und es ruckelte dennoch - warum auch immer das jetzt geht.
    Geändert von Spock55000 (03.01.2018 um 20:11 Uhr)

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Forum-Layout: Feste Breite / Flexible Breite