1. #1
    Lt. Junior Grade
    Dabei seit
    Feb 2009
    Ort
    Auenland
    Beiträge
    277

    Beide Tieftöner der 3-Wege Lautsprecher ausgefallen - Mögliche Ursachen

    Hallo Leute, es geht um folgendes Problem:

    An meinen beiden Boxen sind gleichzeitig die Tieftöner ausgefallen und funktionieren seitdem nicht mehr


    was man dazu wissen sollte:

    - sie liefen das vorletzte Mal im September (ohne Probleme), das letzte Mal jetzt an Silvester
    - in der Zeit dazwischen standen sie in einer trockenen, sehr kalten Garage

    - es sind selbstbebaute Boxen mit Monacor Weichen und Lautsprecher
    - eine Box besteht aus drei einzelnen Lautsprecherchassis (Hoch, Mittel und Tieftöner)
    - das eingespielte Signal geht direkt an die Weiche, trennt diese und gibt sie einzeln weiter
    - die Boxen hängen an einem eigenen Verstärker
    - ein Tieftöner hat 200 Watt RMS und einen Gesamtdurchmesser von 35 cm


    Die ersten Minuten liefen die Boxen wie gewohnt. Plötzlich setzte der Bass mittendrin aus, ging dann aber immer wieder kurz, bis er nur noch ab und zu ruckartig einsetzte und gleich abbrach. Dann ging er gar nicht mehr. Die Hoch- und Mitteltöner funktionieren weiterhin.

    Das Wechseln des Verstärkers brachte kein Erfolg. Das des Kabels auch nicht. Habe das Signal statt eines XLR Kabels über ein AUX einfließen lassen, brachte auch keine Verbesserung. Kann nur noch an den Tieftöner selbst liegen


    jemand eine Idee was man noch prüfen könnte, oder warum der Bass so ohne weiteres verschwand?
    Geändert von Ruffy22 (03.01.2018 um 22:27 Uhr) Grund: Korrektur
    Für Rechtschreibfehler nehme ich keine Garantie....

  2. Anzeige
    Logge dich ein, um diese Anzeige nicht zu sehen.
  3. #2
    Commander
    Dabei seit
    Mär 2005
    Beiträge
    2.981

    AW: Beide Tieftöner der 3-Wege Lautsprecher ausgefallen - Mögliche Ursachen

    dein text ist etwas verwirrend. du schmeisst da lautsprecher, lautsprecher und boxen durcheinander.
    eine lautsprecherbox besteht aus je 3 einzelnen lautsprecherchassis für hi, mid und sub?

    hast du den widerstand der bass chassis mal gemessen? ich würde auch die weiche auf durchgang messen und zudem die anschlüsse prüfen.
    i5 3570K @ 4800MHz, ASUS P8Z77-V, Gainward GTX 980 Ti Phoenix GS (core: 1557 MHz, RAM: 4001 MHz), 32GB G.SKILL DDR3-2400, Samsung 850 EVO 500GB, Samsung 850 PRO 256GB, LSI MegaRaid 9260-8i: 3x 2TB Seagate Constellation ES.3 RAID0 u. 2x 2TB Seagate Barracuda RAID0, X-Fi Ti, Seasonic X-650, Asus PB328Q, Dell U2713HM, Win10 x64

    www.vikas-puppenhaus.de
    Samsung Galaxy S3 - Omega v50.1 XXEMRG
    Samsung Galaxy S5 - Omega v13.0 XXU1ANG2

  4. #3
    Lt. Junior Grade
    Ersteller dieses Themas

    Dabei seit
    Feb 2009
    Ort
    Auenland
    Beiträge
    277

    AW: Beide Tieftöner der 3-Wege Lautsprecher ausgefallen - Mögliche Ursachen

    danke für den Tipp, habe das mal korrigiert

    ja, eine Box besteht aus drei einzelnen Lautsprecherchassis

    nein, das habe noch nichts geprüft, da ich dazu die Lautsprecher zerlegen müsste und ich aktuell nicht die Möglichkeit habe. Hab gehofft es ist ein Kabelbruch oder der Verstäker ist hin, aber das kann ich nun ausschließen
    Für Rechtschreibfehler nehme ich keine Garantie....

  5. #4
    Commander
    Dabei seit
    Dez 2008
    Beiträge
    2.144

    AW: Beide Tieftöner der 3-Wege Lautsprecher ausgefallen - Mögliche Ursachen

    Der Verstärker / Endstufe sollte nicht das Problem sein. Entweder kommt das Signal zu der Weiche und den Treibern oder nicht.

    Ich vermute die Weiche! Ich hatte mal fälle von kalten Lötstellen! Ein aufwärmen und etwas Zinn hinzugeben, und der Fehler könnte ggf. behoben sein.

    Das beide Treiber gleichzeitig den Geist aufgeben kann nur bei Überlastung (zu laut = zu viel Spannung) passiert sein. Das können wir dir nicht sagen! Hierbei könnte die Spule durchgebrannt sein! Überprüfbar, ob mit Gefühl!! gucken, ob der Treiber sich bewegen lässt. Sollte das der Fall sein, mal mit einer Batterie kurzzeitig!! die beiden Pole des Treibers anschließen und gucken, ob der Treiber sich bewegt, bzw Geräusche erzeugt. (hierbei so vorgehen, als wäre die Batterie ein Streichholz.)

    Gelingt dieser Test, ist es die Freq. Weiche.
    Server: Q9550 - P5Q DEL - 4GB - Vertex-32GB - 2x2 TB SW-Raid 1 - SuSe 13.1
    Gamer: Xeon E3-1230V3 - 16GB - M550-240GB - EAH6970 CU II

    Ich helfe beim Zusammenbau deines Systems [Niedersachsen] Win / Linux
    Null-Methode [by HisN] | Google | F.A.Q.: .:Multimedia:.:.:Gaming:.:.:Office:.

  6. #5
    Lt. Junior Grade
    Dabei seit
    Mär 2015
    Beiträge
    314

    AW: Beide Tieftöner der 3-Wege Lautsprecher ausgefallen - Mögliche Ursachen

    Ja, wenn sich der Tieftöner ohne irgendwelches Kratzen o. Schaben bwegen lässt, würde ich mal schauen, ob auf der Weiche was zu sehen ist. Geschmolzenes Plastik, Verfärbungen, Geruch etc.

  7. #6
    Lt. Junior Grade
    Ersteller dieses Themas

    Dabei seit
    Feb 2009
    Ort
    Auenland
    Beiträge
    277

    AW: Beide Tieftöner der 3-Wege Lautsprecher ausgefallen - Mögliche Ursachen

    das Kabel ist an der Membran abgerissen

    1. Wie kann das den passieren?
    2. Wie kann man das reparieren?


    Klicke auf die Grafik für eine größere Ansicht 

Name:	IMG_20180104_212418.jpg 
Hits:	48 
Größe:	871,4 KB 
ID:	659523

    Klicke auf die Grafik für eine größere Ansicht 

Name:	IMG_20180104_212510.jpg 
Hits:	41 
Größe:	829,7 KB 
ID:	659522
    Für Rechtschreibfehler nehme ich keine Garantie....

  8. #7
    Lt. Junior Grade
    Dabei seit
    Mär 2015
    Beiträge
    314

    AW: Beide Tieftöner der 3-Wege Lautsprecher ausgefallen - Mögliche Ursachen

    Hmm... Designfehler? So'n Litzenkabel hat seriöserweise eine verklebte "Zugentlastung" auf der Zentrierspinne, das heisst also, das zweite ist irgendwann auch ab. Ein Bastler kriegt sowas hin. Wenn jetzt noch Schaumstoffsicken mit ihrer bekloppten Lebensdauer verbaut sind, dann wird das die nächste Baustelle...

  9. #8
    Commodore
    Dabei seit
    Okt 2013
    Beiträge
    4.165

    AW: Beide Tieftöner der 3-Wege Lautsprecher ausgefallen - Mögliche Ursachen

    Aber warum sitz das Kabel auch nicht mehr am Löt-Terminal? Zumindest dort sollte es nicht einfach abreißen, auch nicht nach vielen Jahren...

  10. #9
    Lt. Junior Grade
    Ersteller dieses Themas

    Dabei seit
    Feb 2009
    Ort
    Auenland
    Beiträge
    277

    AW: Beide Tieftöner der 3-Wege Lautsprecher ausgefallen - Mögliche Ursachen

    das am Löt Terminal hab ich abgemacht um mehr Platz zu haben für das evt. Verlöten. Das Kabel an das Löt Terminal wieder dran zu machen ist das kleinste Problem

    das an die Membran dran zu machen dagegen schon. Wie auch immer das ab ging
    Für Rechtschreibfehler nehme ich keine Garantie....

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Forum-Layout: Feste Breite / Flexible Breite