1. #1
    Cadet 4th Year
    Dabei seit
    Mär 2014
    Beiträge
    70

    [Problem] Power Lampe leuchtet, fährt nicht hoch

    Hallo CB-Gemeinde,

    ich habe seit Freitag ein Problem mit meinem Laptop.

    Modell:
    Samsung R530, ca. 2011-2012 gekauft
    Betriebssystem Linux Xubuntu

    Problembeschreibung:
    Drückt man den On/Off Knopf, so leuchtet die auch die entsprechende LED durchgängig. Man hört ein kleines, kurzes Surren (als würde ein Roboter kurz einen Arm bewegen), danach tut sich nichts mehr. Der Bildschirm bleibt schwarz und scheint auch nicht an zu sein, ich kann jedenfalls keine Helligkeitsveränderung feststellen. Drückt man nun erneut den Power Knopf um ihn auszuschalten, läuft kurz ein Lüfter an und er geht aus.

    Hat jemand Tipps, wie ich ihn wieder zum Laufen bringen kann?

    Viele Grüße,
    Mikki-

  2. Anzeige
    Logge dich ein, um diese Anzeige nicht zu sehen.
  3. #2
    Vice Admiral
    Dabei seit
    Nov 2007
    Beiträge
    6.650

    [Problem] AW: Power Lampe leuchtet, fährt nicht hoch

    Kann Vieles sein, auch ein Wackelkontakt seit dem letzten Ausraster, weil etwas nicht funktionierte?
    Computer: (i7-8700k, GTX 1080 Ti, 16 GB RAM, 1TB SSD)
    Notebook: ASUS G751JY-T7009H (i7-4710HQ, GTX 980M, 24 GB RAM, SSD)
    Monitore: LG OLED 65B7D + Samsung 305T Plus + ASUS VG278H

  4. #3
    Cadet 4th Year
    Ersteller dieses Themas

    Dabei seit
    Mär 2014
    Beiträge
    70

    [Problem] AW: Power Lampe leuchtet, fährt nicht hoch

    Klar kann das Vieles sein Es geht mir auch nur darum mich von den leicht durchführbaren Lösungsversuchen zu den schwierigeren durchzuarbeiten bis hin zu Schmeißfottkaufneu. Eventuell gibt es ja Möglichkeiten bevor ich das ganze Ding auseinanderschraube xD

  5. #4
    Cadet 4th Year
    Dabei seit
    Jan 2016
    Beiträge
    87

    [Problem] AW: Power Lampe leuchtet, fährt nicht hoch

    Versuch ein externen Monitor an das Notebook anzuschließen und schaue ob du Bild hast.
    Möglicherweise ist was mit dem Display des Notebooks nicht in Ordnung.
    CPU: Core i7 6800K
    Mainboard: Asus Sabertooth X99
    GPU: Asus GTX 1050TI STRIX OC GAMING
    RAM: 64 GB Corsair Vengance LPX DDR4-3000
    Kühler: Noctua NH-D15
    Netzteil: 550 Watt be quiet! Dark Power Pro 11 Modular

  6. #5
    Cadet 3rd Year
    Dabei seit
    Nov 2017
    Beiträge
    50

    [Problem] AW: Power Lampe leuchtet, fährt nicht hoch

    ich tippe da auf das Mainboard, wenns "nur" das display ist, dann "hört" man das notebook ja hochfahren.

  7. #6
    Cadet 4th Year
    Ersteller dieses Themas

    Dabei seit
    Mär 2014
    Beiträge
    70

    [Problem] AW: Power Lampe leuchtet, fährt nicht hoch

    ich tippe da auf das Mainboard, wenns "nur" das display ist, dann "hört" man das notebook ja hochfahren.
    Ja, ich habe auch eine andere Vermutung als den Bildschirm. Es ist ja kein Lüftergeräusch zu hören oder sonstiges, kein Blinken der Festplatte etc. Werde ihn wohl morgen mal auseinander bauen müssen und dann weiterschauen. Vielleicht ist es einfach ein Wackler drin

  8. #7
    Cadet 4th Year
    Ersteller dieses Themas

    Dabei seit
    Mär 2014
    Beiträge
    70

    [Problem] AW: Power Lampe leuchtet, fährt nicht hoch

    So. Habe ihn nun aufgemacht, die leicht zugänglichen Verbindungen gelöst und wieder dran gemacht (Festplatte etc), den Steckplatz des RAM gewechselt und stehe leider immer noch vor dem selben Problem. Hat noch jemand einen Tipp, was ich noch ausprobieren könnte?!

  9. #8
    Cadet 3rd Year
    Dabei seit
    Nov 2017
    Beiträge
    50

    [Problem] AW: Power Lampe leuchtet, fährt nicht hoch

    kannst ja einfach mal den RAM ausbauen und einschalten. wenn er dann nicht piepst, weil ihm der RAM fehlt ist es das Mainboard.

  10. #9
    Cadet 4th Year
    Ersteller dieses Themas

    Dabei seit
    Mär 2014
    Beiträge
    70

    [Problem] AW: Power Lampe leuchtet, fährt nicht hoch

    Gerade RAM ausgebaut und versucht: Keine Reaktion. Festplatte surrt an, Lüfter auch. Kein Piepsen. Totalschaden? Ausschlachten und nen neuen kaufen?

  11. #10
    Cadet 3rd Year
    Dabei seit
    Nov 2017
    Beiträge
    50

    [Problem] AW: Power Lampe leuchtet, fährt nicht hoch

    ich denke das wird der weg sein.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Forum-Layout: Feste Breite / Flexible Breite