1. #1
    Lt. Junior Grade
    Dabei seit
    Jan 2015
    Beiträge
    498

    Eingabeindikator erscheint immer wieder in Taskleiste

    Irgendwie mogelt sich der Eingabeindikator jedesmal in die Taskleiste [DEU].
    Ich bilde mir ein, dass es seitdem ich Metro 2033 Redux angefangen habe zu zocken, angefangen hat.
    Jedesmal nach dem beenden des Spieles erscheint es dort.

    Als Sprachen ist ausschließlich deutsch eingerichtet, wieso zur Hölle erscheint das DEU jedes mal seit kurzer Zeit in der Taskleiste, wie kann ich das dauerhaft verhindern?

  2. Anzeige
    Logge dich ein, um diese Anzeige nicht zu sehen.
  3. #2
    Commander
    Dabei seit
    Sep 2016
    Beiträge
    2.632

    AW: Eingabeindikator erscheint immer wieder in Taskleiste

    na indem du das in den Taskleisteneinstellungen ausschaltest ...

    Taskleisteneinstellungen --> Systemsymbole aktivieren oder deaktivieren --> Eingabeindikator

    den hast halt standradmässig aktiviert wenn du mehrere Sprachlayouts installiert hast ( was durchaus auch durch ein Spiel sein kann)
    ______________________________________
    Sic semper tyrannis
    One Shot, One Kill, Ready to Die but Never Will!!!

  4. #3
    Lt. Junior Grade
    Ersteller dieses Themas

    Dabei seit
    Jan 2015
    Beiträge
    498

    AW: Eingabeindikator erscheint immer wieder in Taskleiste

    Ja ich deaktiviere es jedes mal und dann beim nächsten mal ist es wieder dort und ich muss es erneut deaktivieren...

  5. #4
    Vice Admiral
    Dabei seit
    Apr 2012
    Ort
    im Herzen Deutschlands
    Beiträge
    6.583

    AW: Eingabeindikator erscheint immer wieder in Taskleiste

    Jedesmal nach dem beenden des Spieles erscheint es dort.
    Merkwürdiger Zufall, nicht wahr?

    Als Sprachen ist ausschließlich deutsch eingerichtet, wieso zur Hölle erscheint das DEU jedes mal seit kurzer Zeit in der Taskleiste, wie kann ich das dauerhaft verhindern?
    Ist denn nach Metro 2033 Redux dort zufällig eine andere Sprache mit bei? Wenn nein musst du bei Metro ansetzen. Ändert es z.B. Deutsch-Deutsch auf Deutsch-IBM oder so was in der Richtung?

    CN8
    »Regen, Regen, gehe weg · verzieh’ dich an ’nen and’ren Fleck!« (nach Hägar, dem Schrecklichen)

  6. #5
    Lt. Junior Grade
    Ersteller dieses Themas

    Dabei seit
    Jan 2015
    Beiträge
    498

    AW: Eingabeindikator erscheint immer wieder in Taskleiste

    Also als mögliche Auswahl habe ich an Tastaturen dann immer DEU und ENG, nach dem beenden des Spieles. Vorher hab ich keine Auswahl.
    Dieses spiele ich aber auch auf komplett deutsch und mit deutschen Layout Ingame.
    Mir ist nur aufgefallen, dass Metro anfangs komplett englisch eingestellt war und ich es manuell komplett auf deutsch stellen musste, hatte ich so bisher bei keinem Steam Game. Da war immer alles sofort auf Systemsprache. Aber seitdem ist es auch beim starten sofort auf deutsch.

    Kann das Spiel irgendwie beim starten quasi eine englische Tastatur installieren? Oo
    Wenn ja, wieso zur Hölle tut es das?

    Ergänzung vom 08.02.2018 04:41 Uhr: Jetzt wieder DEU in der Taskleiste.
    Hab mal in den Spracheinstellungen geschaut und da ist immernoch nur Deutsch installiert und bei den Tastatur-Settings gibts auch nur Deutsch.

  7. #6
    Vice Admiral
    Dabei seit
    Apr 2012
    Ort
    im Herzen Deutschlands
    Beiträge
    6.583

    AW: Eingabeindikator erscheint immer wieder in Taskleiste

    Offenbar tut es das. Aber warum? Finden sich in Game-Foren Hinweise dazu?

    Ich sehe keinen echten Grund, bin da aber ›behindert‹ da ich neben DEU auch ENG und auch DAN, PYC, JAP bereithalten muss [nein, ich bin nicht multilungual, aber es hat berufliche Gründe] - insofern würde ich nicht bemerken ob das Basis-Englische Layout immer vorhanden sein muss und es nur ein Problem mir dem Aktivieren des Indikators an sich zu tun hat.
    Sieh doch mal zu ob du nicht allein den Indikator ausschalten kannst.

    Ach ja; wenn auch Metro in Moskau spielt geh ich nicht davon aus, dass eigentlich ein Kyrillisches Layout angemessen wäre und sicherheitshalber ENG eingerichtet wird damit man sich nicht Ver-Tippt

    CN8
    »Regen, Regen, gehe weg · verzieh’ dich an ’nen and’ren Fleck!« (nach Hägar, dem Schrecklichen)

  8. #7
    Lt. Junior Grade
    Ersteller dieses Themas

    Dabei seit
    Jan 2015
    Beiträge
    498

    AW: Eingabeindikator erscheint immer wieder in Taskleiste

    Wie kann ich den Indikator denn dauerhaft deaktivieren?
    Soll von mir aus englisch zur Auswahl stehen, dass ich den aber jedesmal manuell wieder deaktivieren muss möchte ich halt nicht mehr ^^

    Und ja, irgendwie muss das Spiel da was ändern. Auch wenn es nicht irgendwie angezeigt wird das da englisch nun installiert ist.
    Hab mal jetzt den Indikator angemacht und da ist außer deutsch nichts verfügbar.

  9. #8
    Vice Admiral
    Dabei seit
    Apr 2012
    Ort
    im Herzen Deutschlands
    Beiträge
    6.583

    AW: Eingabeindikator erscheint immer wieder in Taskleiste

    Einstellung • Personalisierung · Taskleiste → Symbole auf der Taskleiste auswählen
    Da kann man den Indikator grundsätzlich abschalten. Wenn ein Game aber da reinpfuscht kann nur der Entwickler helfen oder du hast dir was (reichlich Schlampiges) eingefangen.

    CN8
    »Regen, Regen, gehe weg · verzieh’ dich an ’nen and’ren Fleck!« (nach Hägar, dem Schrecklichen)

  10. #9
    Lt. Junior Grade
    Ersteller dieses Themas

    Dabei seit
    Jan 2015
    Beiträge
    498

    AW: Eingabeindikator erscheint immer wieder in Taskleiste

    Meinst du "Systemsymbole aktivieren oder deaktivieren"?
    Genau da schalte ich den immer aus, nach dem starten des Spieles ist es da aber wieder aktiviert.

    Da ich Metro 2033 gestern beendet hab, hab ich heute mit dem Nachfolger angefangen.
    Dort das gleiche
    Bei jedem anderen Spiel passiert das nicht.

    Ich spiele die Spiele im Vollbild (man hat sowieso nichts Ingame zur Auswahl) und wenn ich die Games starte, sehe ich kurz ein schwarzes Fenster aufploppen (sieht so ähnlich wie die Eingabeaufforderung aus als Vergleich nur ohne Inhalt) und das DEU in der Leiste aufploppen, bevor halt das Spiel erscheint. Ist aber weniger als 1sek in der das passiert.
    Geändert von Xaskor (09.02.2018 um 21:48 Uhr)

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Forum-Layout: Feste Breite / Flexible Breite