1. #1
    Cadet 1st Year
    Dabei seit
    Feb 2018
    Beiträge
    8

    Computer nach neuem Netzteil plötzlich langsamer

    Hallo,

    vorgestern hat mein Netzteil den Geist aufgegeben. Beim betätigen des Einschalters ist hier nichts mehr passiert, also wirklich garnichts, kein Lüfterdrehen, nichts. Es handelte sich um ein 550W Netzteil.
    Durch einen Tausch des Netzteils, habe ich den Computer wieder zu laufen bekommen. Zum jetzigen Zeitpunkt ist ein 600W Netzteil verbaut. Nun kommt allerdings folgendes Problem auf. Spiele laufen deutlich schlechter, es kommt deutlich häufiger zu Rucklern und Strukturen (z.B Gebäude oder Brücken, Treppen usw.) laden nur sehr langsam bzw. gar nicht mehr. Nun stellt sich die Frage: Ist es nur ein dummer Zufall, dass diese Problem ausgerechnet nach dem einsetzen eines neuen Netzteils auftreten und eigentlich eine ganz andere Sache hierfür verantwortlich ist oder hängt es tatsächlich mit dem neuen Netzteil zusammen? Ich kann mir an sich nicht vorstellen, dass es am Netzteil liegt, da dieses ja ausschließlich für die Stromversorgung zuständig ist. Ansonsten läuft das System ja auch stabil, es kommt nicht zu abstürzen oder dergleichen, es fühlt sich insgesamt nur deutlich langsamer an, was wie gesagt, bei Spielen eben besonders auffällt. Diese Probleme traten vor dem neuen Netzteil nie auf.
    Vielleicht könnt ihr mir ja weiterhelfen.

  2. Anzeige
    Logge dich ein, um diese Anzeige nicht zu sehen.
  3. #2
    Ensign
    Dabei seit
    Dez 2015
    Beiträge
    255

    AW: Computer nach neuem Netzteil plötzlich langsamer

    Am besten erstmal die Daten des gesamten Systems und der beiden Netzteile posten. Die Watt-Angaben alleine sagen leider nicht viel über die Qualiät des Netzteils aus.

  4. #3
    Commander
    Dabei seit
    Aug 2010
    Beiträge
    2.067

    AW: Computer nach neuem Netzteil plötzlich langsamer

    Schritt 1: Du listest deine komplette Hardware (inklusive Netzteil, alt wie neu) sowie die betreffenden Spiele und Settings auf.

    Schritt 2: Dir kann vielleicht geholfen werden.
    On I burn
    Fuel is pumping engines
    Burning hard, loose and clean
    And on I burn
    Churning my direction
    Quench my thirst with gasoline

  5. #4
    Lt. Junior Grade
    Dabei seit
    Mai 2005
    Beiträge
    257

    AW: Computer nach neuem Netzteil plötzlich langsamer

    Welche Hardware hast Du verbaut?
    Stromanschlüsse der GPU alle angeschlossen?
    Prüf mal ob alles korrekt sitzt.
    CPU - Intel i7-4790K - 4,00 GHz @ Alpenföhn Sella || Mainboard - Gigabyte H97-D3H
    Grafik - KFA² GeForce GTX 1080 EXOC 8GB || RAM - 32 GB Crucial Ballistix Sport DDR3-1600 CL 9
    HDD - Seagate 1 TB SATA3 | SSD - Samsung EVO 250 GB System + Samsung EVO 500 GB Games
    Monitor - AOC 24' G2460PG - 144 Hz G-Sync || Netzteil - BitFenix Whisper M 550W
    Maus - Sharkoon Drakonia Black || Gehäuse - Corsair Carbide Air 540
    Cinebench R15: CPU 860 Pkt. OpenGL 130 fps

  6. #5
    Admiral
    Dabei seit
    Mai 2011
    Ort
    Zürich
    Beiträge
    9.889

    AW: Computer nach neuem Netzteil plötzlich langsamer

    Unwahrscheinlich dass es am Netzteil liegt. Wenn es zu wenig Strom liefern würde, gäbe es Abstürze, Bluescreens, etc

    Mach doch mal folgendes:
    • ​Komplettes System auflisten, mit der genauen Modellbezeichnung (nicht "Netzteil 600W")
    • CPU Test mit Cinebench R15 (läuft ohne Installation) - dan wissen wir mal ob deine CPU die Leistung bringt die sie soll
    • Mit Crystaldiskinfo prüfen obs den Massenspeichern (SSDs/HDDs) gut geht (muss alles auf Grün sein)
    • Temperaturkontrolle mittels HWMonitor (läuft ohne Installation) während Problem auftritt und danach hier ein Screenshot posten (Fenster so aufziehen dass man alle Daten sieht)

    So können wir verifizieren wo ggf das Problem liegt.
    Geändert von Lawnmower (09.02.2018 um 14:10 Uhr)
    Liste von Helfern in deiner Nähe

    i7-6700K @ Stock @ Noctua NH-D15 | Asus Z170-Deluxe | Corsair Vengeance LPX (2 x 8 GB) DDR4-3000
    Gigabyte G1 Gaming GTX 1070 8 GB | Samsung 850 Pro 256 GB | Samsung 950 Pro 512 GB | 2 x WD Red 2 TB @ Raid1
    Soundblaster Zx | be quiet! Straight Power E10 500W | Fractal Define R5 Black

  7. #6
    Cadet 1st Year
    Ersteller dieses Themas

    Dabei seit
    Feb 2018
    Beiträge
    8

    AW: Computer nach neuem Netzteil plötzlich langsamer

    Also zu meinem System erstmal:
    Prozessor: AMD Athlon 64 X2 Dual Core 6000+ 3.0 GHz
    Grafikkarte: Nvidia GeForce 250 GTS
    Netzteil (alt): be quiet! BQT S6-SYS-UA-550W
    Netzteil (neu): POWER LC600H-12 V2.31 600W

    Crystaldiskinfo sagt bei beiden meiner Festplatten: Gut

    Cinebench r15:
    Open GL: 43,56fps
    CPU: 133cb

    Unter your system steht an sich auch nichts neues:
    Prozessor: AMD Athlon 64 X2 Dual Core 6000+
    Cores x GHz: 2 Cores/ 2 Threads @ 3.02 GHz
    CB Version: 64bit
    GFX Board: Nvidia GeForce 250 GTS/PCIe/SSE2

    Die Temperaturkontrolle kann ich leider erst heute Abend machen.
    Hier allerdings schonmal was das Programm zum jetzigen Zeitpunkt sagt: https://imgur.com/a/lqB3N
    Geändert von clueless3 (09.02.2018 um 14:42 Uhr)

  8. #7
    Commander
    Dabei seit
    Aug 2010
    Beiträge
    2.067

    AW: Computer nach neuem Netzteil plötzlich langsamer

    Das neue Netzteil war ein Fehlkauf und sollte nach Möglichkeit zurückgegeben werden.

    In welchen Spielen sind dir deine Probleme aufgefallen, und mit welchen Settings und unter welcher Auflösung?
    On I burn
    Fuel is pumping engines
    Burning hard, loose and clean
    And on I burn
    Churning my direction
    Quench my thirst with gasoline

  9. #8
    Fleet Admiral
    Dabei seit
    Jul 2011
    Beiträge
    13.880

    AW: Computer nach neuem Netzteil plötzlich langsamer

    sorry aber das neue Netzteil ist eher Schrott ...

    Und hat auch nur 12*2+20 Watt ergo nur 480 Watt.
    90 % aller Forenfragen könnten damit gelöst werden wenn die Fragensteller das tun würden was
    90 % aller Fragenbeantworter selber tun .... ihre Frage bei Google eintippen und lesen .

  10. #9
    Cadet 4th Year
    Dabei seit
    Mär 2015
    Beiträge
    107

    AW: Computer nach neuem Netzteil plötzlich langsamer

    es kann tatsächlich das Netzteil sein

    LC Power ist China Böller und erreicht niemals die Leistung die angegeben wird

    aber auch deine jetzige Hardware ist schon sehr Alt
    für die heutige zeit kann man auch gebraucht für 300 Euro
    I7 3770k mit z77 Mainboard und 16 GB Ram bekommen und ne GTX 770 für 70 Euro ist zwar nicht das beste aber um längen besser als dein jetziges System

    wenn du nix neues kaufen willst würde ich dir aber trotzdem empfehlen das du dir ein anderes Netzteil besorgst
    Be Quiet gibt es auch schon günstig ZB das hier https://www.amazon.de/quiet-BN241-Sy.../dp/B018ILWI52
    I7 3770k || GTX 770 || 16GB G.Skill Ares || SanDisk Ultra Plus 128GB ||
    Thermaltake Suppressor F31 || Samsung 850 EVO 500GB || Seagate BarraCuda 3 TB

  11. #10
    Cadet 1st Year
    Ersteller dieses Themas

    Dabei seit
    Feb 2018
    Beiträge
    8

    AW: Computer nach neuem Netzteil plötzlich langsamer

    Zitat Zitat von Otsy Beitrag anzeigen
    Das neue Netzteil war ein Fehlkauf und sollte nach Möglichkeit zurückgegeben werden.

    In welchen Spielen sind dir deine Probleme aufgefallen, und mit welchen Settings und unter welcher Auflösung?
    Am schlimmsten ist es bei Guild Wars 2, wo ich seit jeher schon mit niedrigsten Einstellungen spiele.
    Auflösung: 1280x960

    Ergänzung vom 09.02.2018 14:58 Uhr: Hmm nagut dann werd ich mich wohl nach einem anderen Netzteil umsehen. Danke euch schonmal für die Hilfe.
    Dennoch stelle ich mir irgendwie die Frage wie ein Netzteil solche Probleme verursachen kann.

  12. #11
    Cadet 4th Year
    Dabei seit
    Mär 2015
    Beiträge
    107

    AW: Computer nach neuem Netzteil plötzlich langsamer

    könnte daran Liegen das das System nicht richtig ausgelastet werden kann
    weil das Netzteil die Leistung nicht halten kann

    das Problem habe ich öfters schon mitbekommen
    Liegt leider zu 99 Prozent an den China Böller Netzteilen
    I7 3770k || GTX 770 || 16GB G.Skill Ares || SanDisk Ultra Plus 128GB ||
    Thermaltake Suppressor F31 || Samsung 850 EVO 500GB || Seagate BarraCuda 3 TB

  13. #12
    Lt. Junior Grade
    Dabei seit
    Jul 2004
    Beiträge
    297

    AW: Computer nach neuem Netzteil plötzlich langsamer

    Naja, die Frage war ja wieso der PC nach dem netzteil-wechsel langsamer wurde bzw. ob es daran liegen könnte. Da kommt nun erstmal keine Aufrüstung in Frage, da es ja nicht im Sinne von ihm war.

    Allerdings würde ich dir auch raten, dem Tip Folge zu leisten und das Netzteil zurück gibst und dir z.B jenes in dem Amazon Link zulegst.

    Was das Bild mit den Temperaturen angeht irritiert mich der 76°C Wert. Leider ist nicht wirklich erkennbar welchem Bauteil dieser zugerechnet wird. Aber sofern der Screenshot im Leerlauf des PCs aufgenommen wurde, empfinde ich diesen allgemein als etwas hoch.
    Geändert von floh667 (09.02.2018 um 15:01 Uhr)

  14. #13
    Commander
    Dabei seit
    Aug 2010
    Beiträge
    2.067

    AW: Computer nach neuem Netzteil plötzlich langsamer

    Wenn eine PSU eine Leistung nicht bereitstellen kann schaltet sie ab, bei Netzteilen der Kategorie 'Elektroschrott' meist für immer. Das Netzteil kann rein technisch betrachtet nicht für das beschriebene Fehlerbild verantwortlich sein.

    Liegt es im Bereich des Möglichen, dass dir besagte Fehler vorher lediglich nicht aufgefallen sind? Welche Menge an Arbeitsspeicher ist verbaut?
    On I burn
    Fuel is pumping engines
    Burning hard, loose and clean
    And on I burn
    Churning my direction
    Quench my thirst with gasoline

  15. #14
    Admiral
    Dabei seit
    Mai 2011
    Ort
    Zürich
    Beiträge
    9.889

    AW: Computer nach neuem Netzteil plötzlich langsamer

    Die CPU Leistung passt sicher mal - aber die ist auf dem gleichen Level wie ein Intel Atom N3150.

    Die 76 Grad im Idle sind tatsächlich sehr hoch, einer der Lüfter scheint auch mit 99% voll aufzudrehen. Könnte gut sein dass das dein Problem verursacht wenn zusätzlich noch eine erhöhte CPU Abwärme dazukommt unter Last.

    Netzteil mässig kannst auch auf das beQuiet mit 400W runtergehen - reicht völlig.
    Liste von Helfern in deiner Nähe

    i7-6700K @ Stock @ Noctua NH-D15 | Asus Z170-Deluxe | Corsair Vengeance LPX (2 x 8 GB) DDR4-3000
    Gigabyte G1 Gaming GTX 1070 8 GB | Samsung 850 Pro 256 GB | Samsung 950 Pro 512 GB | 2 x WD Red 2 TB @ Raid1
    Soundblaster Zx | be quiet! Straight Power E10 500W | Fractal Define R5 Black

  16. #15
    Cadet 1st Year
    Ersteller dieses Themas

    Dabei seit
    Feb 2018
    Beiträge
    8

    AW: Computer nach neuem Netzteil plötzlich langsamer

    Zitat Zitat von Otsy Beitrag anzeigen
    Wenn eine PSU eine Leistung nicht bereitstellen kann schaltet sie ab, bei Netzteilen der Kategorie 'Elektroschrott' meist für immer. Das Netzteil kann rein technisch betrachtet nicht für das beschriebene Fehlerbild verantwortlich sein.

    Liegt es im Bereich des Möglichen, dass dir besagte Fehler vorher lediglich nicht aufgefallen sind? Welche Menge an Arbeitsspeicher ist verbaut?
    4GB. Allerdings hatte ich diese zuvor wirklich nie. Es ist mir nach inbetriebnahme mit dem neuen Netzteil direkt aufgefallen, dass da was anders ist. Also die Möglichkeit das es mir vorher nicht aufgefallen ist, ist nicht gegeben

    Ergänzung vom 09.02.2018 15:10 Uhr: Zu den 76 Grad hab ich mal Google bedient und folgendes gefunden

    "TMPIN2 is a dead sensor, it's on the chip but not connected to anything. This is why you get the strange readouts"

  17. #16
    Commander
    Dabei seit
    Aug 2010
    Beiträge
    2.067

    AW: Computer nach neuem Netzteil plötzlich langsamer

    Hast du eine Vermutung, wie sich das alte Netzteil verabschiedet hat? Oder ist 'wollte einschalten und ging nicht' die ganze Story?
    On I burn
    Fuel is pumping engines
    Burning hard, loose and clean
    And on I burn
    Churning my direction
    Quench my thirst with gasoline

  18. #17
    Cadet 1st Year
    Ersteller dieses Themas

    Dabei seit
    Feb 2018
    Beiträge
    8

    AW: Computer nach neuem Netzteil plötzlich langsamer

    Zitat Zitat von Otsy Beitrag anzeigen
    Hast du eine Vermutung, wie sich das alte Netzteil verabschiedet hat? Oder ist 'wollte einschalten und ging nicht' die ganze Story?
    Vor ca. 3-4 Monaten hat der PC beim hochfahren angefangen ungewöhnliche Geräusche aus der Netzteil-Region von sich zu geben. Eine Art kratzen. Sobald der PC hochgefahren war hat sich dies allerdings nach ein paar Sekunden immer gelegt. Als ich den PC am Vortag wie gewohnt heruntergefahren und am nächsten Tag wieder hochfahren wollte passierte beim betätigen den Einschalters plötzlich nichts mehr. Zuvor wollte er irgendwann innerhalb der 3-4 Monate insgesamt 2x nicht hochfahren mit dem Aussage "a disk read error occured" nach mehrfachem neustarten ging das dann allerdings wieder und ist auch nicht mehr aufgetreten. Das letzte Mal ist das ca. eine Woche vor dem endgültigen Netzteil-Tod passiert (und war das zweite Mal das dies überhaupt aufgetreten ist).

    Ergänzung vom 09.02.2018 15:19 Uhr: Die 99% vom Lüfter müssen auch ein Auslesefehler sein. Ich sehe keinen meiner Lüfter derart hochdrehen.

  19. #18
    Lieutenant
    Dabei seit
    Jul 2004
    Beiträge
    574

    AW: Computer nach neuem Netzteil plötzlich langsamer

    Kann sein, daß ich mich irre, ist schon ne Weile her, aber war es nicht so, daß zu der Zeit (Sockel AM2 -- Athlon x2) die Leistung für CPU aus der 3.3v oder 5V Schiene genommen wurde?
    Ich meine, Dein vorheriges Netzteil hatte immerhin 32A auf der 3,3V Schiene und 30A auf der 5V Schiene, combined power für diese Schienen mit 170w angegeben. Das jetzige bietet jeweils 24A auf 3,3V und 5V, also auf jeden Fall deutlich weniger, kombinierte Leistung wird nicht angegeben, könnte also nochmal deutlich niedriger ausfallen.
    Der Athlon X2 6000 allein zieht ja auch schon knapp 100W unter Last, könnte eng werden.

    Was ich sagen will, ist nicht, daß Dein NT schlechte Qualität haben könnte oder zur Kategorie China-Böller zählt (mag beides trotzdem zutreffen), sondern daß es einfach nicht richtig zu dem alten System passt, wo mehr Leistung auf 3.3V und 5V benötigt wurde, als heute.

  20. #19
    Admiral
    Dabei seit
    Okt 2007
    Ort
    Orionarm
    Beiträge
    9.267

    AW: Computer nach neuem Netzteil plötzlich langsamer

    Zitat Zitat von clueless3 Beitrag anzeigen
    Netzteil (neu): POWER LC600H-12 V2.31 600W
    nur weil da 600 im Namen ist noch kein 600W Netzteil, das ist 250-300W zeug für 10er
    LC-Power an der Teststation
    Bald singen die Leute "Es ist alles nur geCloud ohhhh!"
    Comuterbase Forum 3...2....1 Klick & Forum Weisheit
    Wenn Wasser wirklich ein Gedächtnis hat, dann ist Homöopathie voll von ScheiBe!

  21. #20
    Lt. Junior Grade
    Dabei seit
    Jul 2004
    Beiträge
    297

    AW: Computer nach neuem Netzteil plötzlich langsamer

    Stimmt. Der Sensor zeigt bei meinem AMD System auch falsche Werte. https://abload.de/img/hw4iuqe.jpg
    Auch die 99% des zweiten lüfters sind glaube eher normal und das Resultat, wenn man einen Gehäuselüfter an dem Anschluss betreibt, der nicht PWM ist. Habe nämlich da auch 99% stehen.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Forum-Layout: Feste Breite / Flexible Breite