1. #1
    Lt. Commander
    Dabei seit
    Jun 2008
    Beiträge
    1.091

    M.2 SSD wird nicht erkannt

    Hallo,

    leider habe ich mit meiner neuen M.2 SSD MX300 1TB Probleme.
    Diese wird nicht erkannt, in der Datenträgerverwaltung taucht diese auch nicht auf sowie nichts von der SSD im BIOS zu sehen.

    Mainboard ist ein Asus X99 A II.
    Habe im BIOS eigentlich nur eine Einstellung zu M.2 gefunden und dort konnte man wählen zwischen M.2. U.2 und automatisch.

    Jemand noch eine Idee?
    Grüße,
    Dilogo

  2. Anzeige
    Logge dich ein, um diese Anzeige nicht zu sehen.
  3. #2
    Lt. Junior Grade
    Dabei seit
    Dez 2017
    Beiträge
    277

    AW: M.2 SSD wird nicht erkannt

    ssd nicht supported !

    Zitat Zitat von Asus
    1 x M.2 Socket 3 with M Key design, type 2242/2260/2280/22110 storage devices support (Support PCIE SSD only)
    Zitat Zitat von Crucial
    Formfaktor: M.2 2280 • Schnittstelle: M.2/B-M-Key (SATA 6Gb/s)
    die kommt man eigendlich auf die idee die hemmungslos veraltete mx300 zu kaufen ?

    wenn es schon m.2 sein muss (nutzlos):
    https://geizhals.de/samsung-ssd-960-...loc=at&hloc=de

    oder sata:
    https://geizhals.de/crucial-mx500-1t...loc=at&hloc=de
    https://geizhals.de/samsung-ssd-860-...loc=at&hloc=de
    Geändert von Keksdose (09.02.2018 um 19:10 Uhr)

  4. #3
    Lt. Junior Grade
    Dabei seit
    Jan 2017
    Beiträge
    496

    AW: M.2 SSD wird nicht erkannt

    Der m.2 Anschluss des Boards kann doch gar nicht mit SATA?

    HTPC:
    Fractal Design Node 202 / Thermalright AXP 100 / AMD Ryzen 1600x / ASRock Fatal1ty X370 gaming-itx/ac /
    16 GB Corsair Vengeance LPX 3000 @2933 / Gigabyte 950 GTX Windforce

  5. #4
    Captain
    Dabei seit
    Okt 2011
    Beiträge
    4.027

    AW: M.2 SSD wird nicht erkannt

    "1 x M.2 x4 Socket 3, with M Key, type 2242/2260/2280/22110 storage devices support (Support PCIE SSD only)"

    Die MX300 ist eine Sata SSD.

  6. #5
    Fleet Admiral
    Dabei seit
    Feb 2006
    Ort
    Greater Stuttgart
    Beiträge
    10.077

    AW: M.2 SSD wird nicht erkannt

    Das Board hat einen PCIe-M2-Anschluss, da wird die SATA-M2-SSD nicht funktionieren ...

  7. #6
    Cadet 4th Year
    Dabei seit
    Dez 2017
    Beiträge
    120

    AW: M.2 SSD wird nicht erkannt

    Von der Problematik mit der SATA M2 SSD und dem only PCIE M2 SSD Slot habe ich hier nun schon öfter gelesen. Evtl sollte man dazu einen Thread anpinnen.

  8. #7
    Lt. Commander
    Ersteller dieses Themas

    Dabei seit
    Jun 2008
    Beiträge
    1.091

    AW: M.2 SSD wird nicht erkannt

    ok, danke für die schnellen Antworten.
    Blicke noch nicht ganz bei den M.2 Anschlüssen durch.

    Aber eine PCIe werde ich nicht einbauen, Geldverschwendung.
    Dann geht die MX300 zurück.

  9. #8
    Fleet Admiral
    Dabei seit
    Feb 2006
    Ort
    Greater Stuttgart
    Beiträge
    10.077

    AW: M.2 SSD wird nicht erkannt

    Naja, M.2 ist lediglich das Anschlußformat/die Bauform ... technisch gibt es dann eben verschiedene Ausführungen ....

  10. #9
    Lieutenant
    Dabei seit
    Feb 2015
    Beiträge
    914

    AW: M.2 SSD wird nicht erkannt

    Tausche sie gegen eine Samsung 960, die ist kaum teurer und deutlich schneller, diese wird dann auch vom Board supported!

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Forum-Layout: Feste Breite / Flexible Breite