1. #1
    Lt. Commander
    Dabei seit
    Mai 2011
    Beiträge
    1.188

    Question Seltsames Einschaltverhalten mit dem Asus B350

    Hallo Forum, ich hab ein seltsames Problem.

    PC-Daten
    Ryzen 1800X @Stock
    HR02 Macho B
    Asus B350 Prime (Bios 3806, aber ab 3802 alle getestet)
    32GB DDR4 3200er G-Skill sonstwas mit dem Samsung b-Die @3099MHz
    Asus Vega 56 STRIX
    BeQuiet Straight Power 600W
    Win10

    Verhalten
    Man drückt den Einschalter, Lüfter laufen an (gehen dann dank Zero Fan-Einstellungen ja wieder aus), kurzer Piep des Boards, wie immer beim Einschalten, LEDs (Status, und auch diese RGBD Zeugs von Mainbaord und Graka) sind an, KEIN Bild! Da passiert nichts mehr.
    Drückt man nochmal den Einschalter dann erneut, kommt das piepen nochmals, danach fährt er ganz normal hoch!
    Extrem seltsam.

    Beobachtungen dazu:
    Grafikkarte mit Silent-Bios = Immer so
    Grafikkarte mit OC-BIOS = Nur 50% so
    Ebenfalls wurden getestet eine RX580 (20% so, also sehr selten im Vergleich) und eine R9 290 (50% so)

    Was wurde schon versucht:
    + Verchiedene BIOS Versionen --> kein Unterschied
    + Verschiedene Treiber von GPU und Board --> kein Unterschied
    + 100% BIOS Reset --> kein Unterschied
    + Mainbaord komplett entsteckt und neue zusammen gesteckt --> kein Unterschied
    + RAM via Memtest --> keine Fehler
    + Lastests via 3DMarks, Furmark, Pi95 --> problemlos


    So, ich hab nun keine Ahnung, was da faul sein könnte.
    Alles andres, also der Betrieb funktioniert fehlerfrei.

    Hoffe mir kann jemand helfen?

    *EDIT*
    Neustart funktioniert fehlerfrei. Ausschalten und direkt danach wieder einschalten ebenso. Er muss also eine Zeit aus sein, damit es wieder nicht geht.
    Geändert von Sgt.Seg (18.04.2018 um 19:55 Uhr)

  2. Anzeige
    Logge dich ein, um diese Anzeige nicht zu sehen.
  3. #2
    Admiral
    Dabei seit
    Jan 2011
    Beiträge
    9.469

    AW: Seltsames Einschaltverhalten mit dem Asus B350

    Hast du schon mal ein anderes Netzteil testen können ?
    <= pipip

  4. #3
    Lt. Commander
    Dabei seit
    Jun 2009
    Ort
    in der Mitte Deutschlands
    Beiträge
    1.576

    AW: Seltsames Einschaltverhalten mit dem Asus B350

    Das ist dein übertakteter RAM.

  5. #4
    Lt. Junior Grade
    Dabei seit
    Aug 2014
    Beiträge
    340

    AW: Seltsames Einschaltverhalten mit dem Asus B350

    Kann ich bestätigen, ist bei mir mit den FlareX 3200 genauso. Nicht immer, aber immer mal wieder.

  6. #5
    Lt. Commander
    Ersteller dieses Themas

    Dabei seit
    Mai 2011
    Beiträge
    1.188

    AW: Seltsames Einschaltverhalten mit dem Asus B350

    :-(

    Das wäre ja mies, wird aber getestet. Habe extra den teureren gekauft, weil es immer hieß, der läuft auf 3200MHz auf dem Board, läuft schon nur auf 3099MHz.

    Werde ich mal testen müssen.
    https://www.mindfactory.de/product_i...t_1033425.html

    Ist genau der. Was denkt ihr, auf welchen Timings das stabil geht? Bzw. wenn er läuft ist es ja stabil...

  7. #6
    Lt. Junior Grade
    Dabei seit
    Dez 2017
    Beiträge
    507

    AW: Seltsames Einschaltverhalten mit dem Asus B350

    Mach mal einen Screenshot von RTC und sag ob Du was an den Spannungen des RAM und des SOC verändert hast.
    mITX Cube AMD Ryzen 1700 @ 3.8GHz - 3333MHz CL14 DDR4 RAM - XFX RX470 Black - Asrock X370 mITX WiFi - Fractal Node304


  8. #7
    Lt. Commander
    Ersteller dieses Themas

    Dabei seit
    Mai 2011
    Beiträge
    1.188

    AW: Seltsames Einschaltverhalten mit dem Asus B350

    Timings sind im BIOS genau auf die Werte des RAMs gestellt, manuell. CL14
    Spannung habe ich auf "Normal" gelassen, also unverändert.

    Bilder/Screenshots liefer ich spätestens morgen nach.

  9. #8
    Lt. Junior Grade
    Dabei seit
    Dez 2017
    Beiträge
    507

    AW: Seltsames Einschaltverhalten mit dem Asus B350

    Schon, aber da gibts noch einige mehr dinge die man optimieren kann und der RTC liest sie alle aus.

    https://www.planet3dnow.de/vbulletin...eroeffentlicht

    Würde mich wundern wenn wir die nicht auf 3200MHz rund zum laufen bekommen.

    Noch ne Frage: In welchen Slots stecken sie? A1 B1 oder A2 B2?
    Geändert von Hotstepper (17.04.2018 um 16:16 Uhr)
    mITX Cube AMD Ryzen 1700 @ 3.8GHz - 3333MHz CL14 DDR4 RAM - XFX RX470 Black - Asrock X370 mITX WiFi - Fractal Node304


  10. #9
    Lt. Commander
    Ersteller dieses Themas

    Dabei seit
    Mai 2011
    Beiträge
    1.188

    AW: Seltsames Einschaltverhalten mit dem Asus B350

    Klicke auf die Grafik für eine größere Ansicht 

Name:	RTC1.JPG 
Hits:	26 
Größe:	67,3 KB 
ID:	675857

    Doch noch geschafft heute.
    Hab auf 2866MHz runtergestellt, da scheint es bisher sauber immer direkt zu laufen. Und denke die Performance-Änderung ist nicht soo enorm.

    Bestückt sind die grauen slots, da es dank CPU Kühler nicht in die anderen Passte, Das waren aber auch die im Manual gennanten für 2 Riegel Bestückung.also A2 und B2.
    Geändert von Sgt.Seg (17.04.2018 um 20:23 Uhr)

  11. #10
    Lt. Junior Grade
    Dabei seit
    Dez 2017
    Beiträge
    507

    AW: Seltsames Einschaltverhalten mit dem Asus B350

    Ja, man müsste schon schauen was die Settings sind wenn er nicht läuft. Aber machen wirs anders.

    Lad einfach mal die XMP Settings + ProcODT 68 Ohm + 1.40V RAM Spannung (keine Angst, das ist völlig ungefährlich) und 1.1V SOC Spannung.

    Und lass dann mal hören ob er damit läuft.

    EDIT: Nochmal anders

    Hier sind die Settings vom Ryzen DRAM Calculator für Deine Module.

    Lade das XMP Profil und gib diese Werte ein wobei ich bei der RAM Spannung direkt 1.4V versuchen würde. Du kannst die anschliessend wieder reduzieren, aber erstmal muss er laufen.

    Klicke auf die Grafik für eine größere Ansicht 

Name:	3yj9A5y0icLv.png 
Hits:	25 
Größe:	6,1 KB 
ID:	675871

    Ja, A2 B2 ist richtig. Manchmal lohnt sich auch hier die nochmal aus und wieder einzubauen falls der kontakt mau ist... nur noch als tip
    Geändert von Hotstepper (17.04.2018 um 21:48 Uhr)
    mITX Cube AMD Ryzen 1700 @ 3.8GHz - 3333MHz CL14 DDR4 RAM - XFX RX470 Black - Asrock X370 mITX WiFi - Fractal Node304


  12. #11
    Lt. Commander
    Ersteller dieses Themas

    Dabei seit
    Mai 2011
    Beiträge
    1.188

    AW: Seltsames Einschaltverhalten mit dem Asus B350

    Vielen Dank schonmal. Ich teste das die Tage und melde mich wieder.

  13. #12
    Lt. Junior Grade
    Dabei seit
    Dez 2017
    Beiträge
    507

    AW: Seltsames Einschaltverhalten mit dem Asus B350

    Wie gesagt, auch 1.45V sind absolut ungefährlich. Die baugleichen Module werden als 4500MHz Version auch mit 1.45V verkauft mit lebenslanger Garantie. Weniger kannst du auch nachher wieder drauf geben wenn es läuft.
    mITX Cube AMD Ryzen 1700 @ 3.8GHz - 3333MHz CL14 DDR4 RAM - XFX RX470 Black - Asrock X370 mITX WiFi - Fractal Node304


  14. #13
    Lt. Commander
    Ersteller dieses Themas

    Dabei seit
    Mai 2011
    Beiträge
    1.188

    AW: Seltsames Einschaltverhalten mit dem Asus B350

    So ging heute wieder nicht beim ersten mal. Hab den RAM jetzt auf 2400 gestellt und Timings alles Auto. Und beim dritten Versuch lief er auch nicht sauber hoch direkt.

    Fazit:
    2400MHz oder 3200MHz harte 14er Timings oder AUTO, es geht NIE immer. :-(

  15. #14
    Lt. Junior Grade
    Dabei seit
    Dez 2017
    Beiträge
    507

    AW: Seltsames Einschaltverhalten mit dem Asus B350

    Vieleicht hat auch dein NT einen Knacks. Das hört sich irgendwie nicht nach einem RAM Prob an. Zumal die Samsung B Dinger die du drinn hast definitiv laufen müssen, sollten sie nicht defekt sein. Das wäre der erste Fall von dem ich höre.... und ich höre viel.
    mITX Cube AMD Ryzen 1700 @ 3.8GHz - 3333MHz CL14 DDR4 RAM - XFX RX470 Black - Asrock X370 mITX WiFi - Fractal Node304


  16. #15
    Lt. Commander
    Ersteller dieses Themas

    Dabei seit
    Mai 2011
    Beiträge
    1.188

    AW: Seltsames Einschaltverhalten mit dem Asus B350

    Zitat Zitat von Hotstepper Beitrag anzeigen
    Vieleicht hat auch dein NT einen Knacks. Das hört sich irgendwie nicht nach einem RAM Prob an. Zumal die Samsung B Dinger die du drinn hast definitiv laufen müssen, sollten sie nicht defekt sein. Das wäre der erste Fall von dem ich höre.... und ich höre viel.
    Denke ich auch, aus 2 Gründen.

    1. Im Memtest läuft er mit 3099MHz und den 14er Timings stabil ohne Fehler.

    2. Wenn er wegen RAM nicht hochläuft, weil Takt zu hoch (3200MHz) piept das Board ja 3mal.

    Ebenso piept das Baord, wenn was anderes faul ist (keine Graka, kein RAM, falsches Takt, keine Stromstecker...).
    Geändert von Sgt.Seg (18.04.2018 um 19:59 Uhr)

  17. #16
    Cadet 4th Year
    Dabei seit
    Sep 2007
    Beiträge
    64

    AW: Seltsames Einschaltverhalten mit dem Asus B350

    Versuchs mal mit der neusten Firmware, vorgestern ist Version 4008 neu gekommen.

  18. #17
    Lieutenant
    Dabei seit
    Jul 2009
    Beiträge
    515

    AW: Seltsames Einschaltverhalten mit dem Asus B350

    Hat die neue Bios Version eine Besserung verschafft?
    ASUS ROG STRIX B350-F GAMING - AMD Ryzen 5 1600X Prozessor - 16GB G.Skill RipJaws V
    MSI GeForce GTX 1070 Armor

  19. #18
    Lt. Commander
    Ersteller dieses Themas

    Dabei seit
    Mai 2011
    Beiträge
    1.188

    AW: Seltsames Einschaltverhalten mit dem Asus B350

    Hab die Spannung einfach mal auf 1,45V hoch und seitdem läuft er bis 2933MHz immer hoch und völlig stabil. Scheint also doch am RAM gelegen zu haben. Damit bin ich ehrlich gesagt happy.

    Danke an Alle hier nochmal.

    P.S. Neustes BIOS ist drauf, macht keinen Unterschied.

  20. #19
    Lt. Junior Grade
    Dabei seit
    Dez 2017
    Beiträge
    507

    AW: Seltsames Einschaltverhalten mit dem Asus B350

    Gut zu hören!
    mITX Cube AMD Ryzen 1700 @ 3.8GHz - 3333MHz CL14 DDR4 RAM - XFX RX470 Black - Asrock X370 mITX WiFi - Fractal Node304


Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Forum-Layout: Feste Breite / Flexible Breite