1. #1
    Cadet 2nd Year
    Dabei seit
    Okt 2004
    Beiträge
    24

    frisches Xp-Pro hochfahren: 2 Minuten keine Festplattenaktivität

    Hallo,
    Ich habe jetzt mittlerweile zum dritten mal ein neues XP aufgesetzt, doch leider erscheint der Fehler immer wieder:
    Bei ersten Start ist noch alles normal. XP fährt gewohnt in seinen 30 Sekunden hoch. Nachdem ich allerdings alle Treiber und Programme installiert habe, kommt es gelegentlich (alle 2-3 Neustarts) mal vor, das das System bei XP Startbildschirm, wo unten diese 3 Punkte in der Leiste durchlaufen einfach für 1-2 Minuten nichts tut, soll heißen keine Festplattenaktivität. Nach dieser Zeit blicken kurzzeitig alle 4 Dioden auf dem Keyboard und er macht normal weiter. Da dieses Problem nur sporadisch vorkommt ist es schwer für mich den Fehler einzugrenzen. Erst wollte ich das Problem auf den Virenscanner schieben. Jetzt habe ich die Chipsatztreiber im Verdacht, aber konnte sich bisher noch nicht bestätigen. Möglich währe auch ein Problem mit der Kombination Nforce 4/X-Fi. Darüber hat man ja schon öfters gehört, allerdings nicht von so einem Problem.
    Hat jemand schon einmal ähnliche Erfahrungen gemacht und das Problem wohlmöglich gelöst?

    System:
    Athlon64 3000+
    A8N-SLI Deluxe
    1 Gig PC400
    X-Fi Extreme Music
    MSI 6600 GT
    2x 160 GB SATA Hitachi
    LG DVD-Brenner
    Toshiba DVD Laufwerk
    Bequiet 420 Watt

  2. Anzeige
    Logge dich ein, um diese Anzeige nicht zu sehen.
  3. #2
    Registered User
    Dabei seit
    Nov 2002
    Beiträge
    884

    AW: frisches Xp-Pro hochfahren: 2 Minuten keine Festplattenaktivität

    hi

    hast du übertaktet? wenn ja, alles mal auf standardtakt setzen...

  4. #3
    Cadet 2nd Year
    Ersteller dieses Themas

    Dabei seit
    Okt 2004
    Beiträge
    24

    AW: frisches Xp-Pro hochfahren: 2 Minuten keine Festplattenaktivität

    nee läuft normal auf 1800 Mhz. Cool & Quiet ist aktiviert. Sonst eigentlich nix besonderes

  5. #4
    Admiral
    Dabei seit
    Feb 2004
    Beiträge
    7.427

    AW: frisches Xp-Pro hochfahren: 2 Minuten keine Festplattenaktivität

    Mach mal bitte mir BootVis eine Analyse des Bootvorgangs, da siehst du warum der Rechner hängt.

    André

  6. #5
    Cadet 2nd Year
    Ersteller dieses Themas

    Dabei seit
    Okt 2004
    Beiträge
    24

    AW: frisches Xp-Pro hochfahren: 2 Minuten keine Festplattenaktivität

    hmmm... scheinbar lag es wirklich an den Nforce 4 IDE Treibern. Habe sie erstmal deinstalliert. Jetzt hab ich schon 5 mal neugestartet und der Fehler ist nicht mehr zu reproduzieren. Bekomme ich ohne die Dinger irgendwie geschwindigkeitseinbußen? Beim Nforce 2 wurde man bei der Installation ja immer gewarnt, ob man die wirklich installieren wollte. Warum ist denn das jetzt nicht mehr so?

  7. #6
    Admiral
    Dabei seit
    Feb 2004
    Beiträge
    7.427

    AW: frisches Xp-Pro hochfahren: 2 Minuten keine Festplattenaktivität

    Angeblich sollen die ja mittlerweile besser sein. Aber lass es lieber, wenn dein Sys nun läuft.

  8. #7
    Cadet 2nd Year
    Dabei seit
    Jan 2006
    Ort
    Neumünster
    Beiträge
    28

    AW: frisches Xp-Pro hochfahren: 2 Minuten keine Festplattenaktivität

    ist irgendwie witzig was man beim nforce alles nicht nutzen soll aber bin froh das man alles nachlesen kann da mein board auch bestellt ist

    was ich mich gerade frage sind die überhaupt notwendig die treiber muss ich mal ganz blöde fragen oder sollten die einfach nur schneller sein ?
    Geändert von Eolar (05.02.2006 um 01:26 Uhr)

  9. #8
    Cadet 2nd Year
    Ersteller dieses Themas

    Dabei seit
    Okt 2004
    Beiträge
    24

    AW: frisches Xp-Pro hochfahren: 2 Minuten keine Festplattenaktivität

    naja ich denke die sind einfach nen bissl besser optimiert als die Windows-standardtreiber. jetzt steht eben im Gerätemanager "Standard IDE Controller" statt "Nforce SATA Controller". Hab aber noch keine brachialen Geschwindigkeitseinbrüche bemerkt. Ist übrigends eine gute Sache, dass Windows die Nforce SATA Kanäle als IDE Kanäle erkennt. Hat den Vorteil, dass man bei der Windows Installation nicht immer umständlich Treiber auf Diskette nachladen muss

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Forum-Layout: Feste Breite / Flexible Breite