1. #1
    Lt. Commander
    Dabei seit
    Dez 2003
    Ort
    Wien
    Beiträge
    1.714

    Systemwiederherstellung geht nicht mehr

    Hallo,

    mein Vater und ich haben ein seltsames Problem. Wir haben beide WinXP Pro und mein vater wollte eine Systemwiederherstellung machen. Dazu ist er im Startmenü ins Hilfe und Supportcenter gegangen und dort bei Systemwiederherstellung geklickt.
    Es passierte aber nix, der link wurde schwarz und lies sich nicht mehr klicken.
    Also habe ich bei mir geguckt ob das bei mir auch ist ( habe schon mehrere wiederherstellungen auf genau diesem system hintermir und es ging immer) und bei mir war genau das gleiche problem wie bei meinem vater.

    wir wissen jetzt nicht was wir tun sollen, ist hier etwa ein virus am werk, oder irgendwas anderes? ich scanne gerade mit AVAST! nach viren, und der hat 3 Stück bisher im Java ordner gefunden. aber wird es daran liegen?

    Danke für eure Hilfe
    Gruß snipe
    Desktop: Intel Core i5 2500k mit Alpenföhn Ben Nevis, 16GB DDR3 Corsair Vengeance, Asrock Z68 Extreme4 Gen3, Sapphire R9 280 Dual-X OC 3GB, 120GB Samsung 850 Evo, 480GB Toshiba OCZ TR150 + 640GB WD, BeQuiet E7 680W CM
    Notebook: Dell Inspiron 15R, Intel Core i3 370M @ 2,4GHz, 8GB Ram @ 1333MHz, ATI HD5650 1GB Ram, 120GB Sandisk SSD, 640GB Seagate
    MacBook: MacBook Pro 13" Retina, Intel Core i5-3230M @ 2,6GHz, 8 GB Ram @ 1600 MHz, 256GB SSD


    Mein System bei SysProfile

  2. Anzeige
    Logge dich ein, um diese Anzeige nicht zu sehen.
  3. #2
    Cadet 3rd Year
    Dabei seit
    Jul 2004
    Beiträge
    36

    AW: Systemwiederherstellung geht nicht mehr

    Hab das gleiche Problem und immer noch keine Lösung gefunden. Virenscan war bei mir negativ.

  4. #3
    Cadet 1st Year
    Dabei seit
    Feb 2006
    Beiträge
    10

    AW: Systemwiederherstellung geht nicht mehr

    Hi.

    Nachdem ich die IE.7er Beta installiert hatte, konnte ich das Fenster für die Systemwiederherstellung auch nicht mehr öffnen. Erst als ich die Beta wieder deinstalliert hatte, ging es wieder... Möglicherweise, hat euer Problem auch mit dem IE zu tun...

  5. #4
    Lt. Commander
    Ersteller dieses Themas

    Dabei seit
    Dez 2003
    Ort
    Wien
    Beiträge
    1.714

    AW: Systemwiederherstellung geht nicht mehr

    das stimmt, habe die Beta 7 auch drauf, vllt. liegts daran. Danke werde das mal ausprobieren

    Eine Frage hab ich noch ^^ wie deinstalliere ich den überhaupt?
    Geändert von sNiPe (18.02.2006 um 13:52 Uhr)
    Desktop: Intel Core i5 2500k mit Alpenföhn Ben Nevis, 16GB DDR3 Corsair Vengeance, Asrock Z68 Extreme4 Gen3, Sapphire R9 280 Dual-X OC 3GB, 120GB Samsung 850 Evo, 480GB Toshiba OCZ TR150 + 640GB WD, BeQuiet E7 680W CM
    Notebook: Dell Inspiron 15R, Intel Core i3 370M @ 2,4GHz, 8GB Ram @ 1333MHz, ATI HD5650 1GB Ram, 120GB Sandisk SSD, 640GB Seagate
    MacBook: MacBook Pro 13" Retina, Intel Core i5-3230M @ 2,6GHz, 8 GB Ram @ 1600 MHz, 256GB SSD


    Mein System bei SysProfile

  6. #5
    Cadet 1st Year
    Dabei seit
    Feb 2006
    Beiträge
    10

    AW: Systemwiederherstellung geht nicht mehr

    Hi.

    Wenn Du die Beta drauf hast, dann ist die Wahrscheinlichkeit sehr hoch, dass es daran liegt! Einfach in der Systemsteuerung/Software den IE7er deinstallieren....dann wird automatisch der 6er wieder aktiviert und das Problem sollte behoben sein.

  7. #6
    Lt. Commander
    Ersteller dieses Themas

    Dabei seit
    Dez 2003
    Ort
    Wien
    Beiträge
    1.714

    AW: Systemwiederherstellung geht nicht mehr

    Besten Dank!! Hat tatsächlich an der Beta gelegen. Wieso ist mir schleierhaft.

    Danke nochmal
    Desktop: Intel Core i5 2500k mit Alpenföhn Ben Nevis, 16GB DDR3 Corsair Vengeance, Asrock Z68 Extreme4 Gen3, Sapphire R9 280 Dual-X OC 3GB, 120GB Samsung 850 Evo, 480GB Toshiba OCZ TR150 + 640GB WD, BeQuiet E7 680W CM
    Notebook: Dell Inspiron 15R, Intel Core i3 370M @ 2,4GHz, 8GB Ram @ 1333MHz, ATI HD5650 1GB Ram, 120GB Sandisk SSD, 640GB Seagate
    MacBook: MacBook Pro 13" Retina, Intel Core i5-3230M @ 2,6GHz, 8 GB Ram @ 1600 MHz, 256GB SSD


    Mein System bei SysProfile

  8. #7
    Cadet 1st Year
    Dabei seit
    Feb 2006
    Beiträge
    10

    AW: Systemwiederherstellung geht nicht mehr

    Hi.

    Freut mich, dass ich helfen konnte!

    Ich glaube, dass die Programmierer vom IE7 noch viel Arbeit haben, die ganzen Bugs zu fixen. Übrigens war das nicht der einzige Bug, den ich beim IE7 festgestellt habe. Ein anderer ist, dass das Mc Afee Sicherheitscenter auch nicht mit dem IE7 kompatibel ist. Da kommt z. B. nur ein leeres Fenster, wenn man versucht es zu öffnen. Die Schutzfunktion des Mc Afee ist aber trotzdem aktiv...
    Wie auch immer, ich benutze sowieso fast nur noch den Opera, welcher IMO (subjektiv) der beste Browser unter der Sonne ist.

  9. #8
    Lt. Commander
    Ersteller dieses Themas

    Dabei seit
    Dez 2003
    Ort
    Wien
    Beiträge
    1.714

    AW: Systemwiederherstellung geht nicht mehr

    eigentlich schade, ich fand den 7ner garnicht schlecht, einige details waren echt gut, besonders diese website übersicht, wo man alle webistes die man geöffnet hatte im kleinformat sieht.

    ich hoffe microsoft kriegt den noch bugfrei, aber komischer browser, der die systemwiederherstellung zerstört, hätte mein vater keine probleme durch den ie7 und seiner software StarMoney der sparkasse bekommen, hätte ich das vermutlich nie bemerkt und wenn dann mal der pc kaputt geht hätt ich dann keine wiederherstellung mehr gehabt...

    naja solange muss ich beim FireFox bleiben
    Desktop: Intel Core i5 2500k mit Alpenföhn Ben Nevis, 16GB DDR3 Corsair Vengeance, Asrock Z68 Extreme4 Gen3, Sapphire R9 280 Dual-X OC 3GB, 120GB Samsung 850 Evo, 480GB Toshiba OCZ TR150 + 640GB WD, BeQuiet E7 680W CM
    Notebook: Dell Inspiron 15R, Intel Core i3 370M @ 2,4GHz, 8GB Ram @ 1333MHz, ATI HD5650 1GB Ram, 120GB Sandisk SSD, 640GB Seagate
    MacBook: MacBook Pro 13" Retina, Intel Core i5-3230M @ 2,6GHz, 8 GB Ram @ 1600 MHz, 256GB SSD


    Mein System bei SysProfile

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Forum-Layout: Feste Breite / Flexible Breite