1. #1
    Cadet 1st Year
    Dabei seit
    Feb 2006
    Beiträge
    8

    kann dem fehler/problem keinen eindeutigen namen geben ...

    servus zusammen,

    dies ist mein erster beitrag in diesem forum hier. habe wegen meines folgenden problems vieles im web gesucht aber wenig bis gar nichts gefunden. hier aber habe ich beim durchlesen versch. threads zumindest hoffnung gefunden, daß jmd mein problem evtl. lösen kann.

    nun zum eigentlichen:

    mein system:
    board: gigabyte ga-7n400-l
    cpu: athlon xp 2800+
    2*512mb infineon (einnmal 333 & einmal 400)
    hd: hitachi/ibm deskstar 160gb
    windows 2000 sp4 auf neuestem stand per windows update
    was fehlt?...

    das problem:
    während des laufenden betriebs im windows erscheint die meldung:
    "die datei xyz ist beschädigt etc. - führen sie chkdsk aus".
    klicke ich diese meldung weg, erscheint die nächste eine andere datei betreffende.
    wenn sich der pc nicht selbst neu startet erledige ich dies nun.
    jedoch läßt sich windows nicht neu starten. entweder gibts ein problem mit "ntldr", "ntdetect" oder "no bootable system" etc. jedenfalls ist booten nicht möglich.
    es lief bisher immer auf neuinstallation von windows hinaus. ich konnte dann auch ne weile wieder mit windows arbeiten, bis das problem erneut auftritt. es ist aber leider nicht einzugrenzen, ich kann nicht nachvollziehen wann/wie/warum das problem auftritt.
    heute vormittag nun, als grad defrag einer partition lief, und ich nicht am pc sondern vorm tv gesessen habe und erst nach ner weile wieder nach dem stand der defrag sah, befand sich der pc wieder beim "bootversuch".
    btw: abgesicherter modeus geht nicht, soweit kommt er gar nicht.
    also w2k-setup-cd rein und die reparatur-konsole gestartet, um chkdsk durchzuführen. dies fand auch einen behebbaren fehler. also neustart. leider kein erfolg. diesmal veruschte ich das win-setup die installation reparieren zu lassen. also cd wieder rein, windows installieren, eula abgehakt, und dann bestehende installation reparieren lassen. nach erfolgtem neustart fing er tatsächlich an, windows zu laden - bis zu einem bluescreen. auch im abgesichertem modus erscheint der bluescreen. die betroffene nicht ladbare datei ist für den usb-anschluss zuständig - den also im bios anbschalten. nun erscheint erneut bluescreen, eine andere datei betreffend. nun beißt es aber aus.

    mit memtest habe ich meine riegel getestet - keine fehler.
    die hdd habe ich auch getestet, hmmm mit nem programm auf der sogenannten "ultimate bootable cd" mit verschiedensten test- und diagnoseprogrammen. jedenfalls werden auch auf der hdd keine fehler gefunden.

    ich jedenfalls bin nahezu am ende meiner möglichkeiten, ich weiß nicht mehr weiter.

    kann mir von euch jmd helfen?

    gruß...

    --
    marcus

  2. Anzeige
    Logge dich ein, um diese Anzeige nicht zu sehen.
  3. #2
    Lt. Commander
    Dabei seit
    Okt 2002
    Ort
    Wolke 7
    Beiträge
    1.456

    AW: kann dem fehler/problem keinen eindeutigen namen geben ...

    IBM Deskstar 160GB


    such doch einfach mal in diesem Forum nach dieser Platte....
    ¯\_(ツ)_/¯ The first Microsoft product which will not suck, will be a vacuum cleaner. Objects with a String are generally 'feminine' ! "Ich kann möglicherweise ein Kind bekommen werden." ist 'präservativ defekt'. Die Arche wurde von einem Amateur gebaut, die Titanic von vielen 'Profis'. [wider-die-sinnmacher ./. sinnesfreuden]. Bürste, Schwarz, Promo, Virginia - ein Buchstabendreher kann den ganzen Satz urinieren. Linux is highly user friendly - it's just highly selective who it's friends are.

  4. #3
    Cadet 1st Year
    Ersteller dieses Themas

    Dabei seit
    Feb 2006
    Beiträge
    8

    AW: kann dem fehler/problem keinen eindeutigen namen geben ...

    Zitat Zitat von rIQ
    IBM Deskstar 160GB


    such doch einfach mal in diesem Forum nach dieser Platte....
    willst du auf die steigenden probleme mit ibm-platten hinaus?
    denke ja, aber dies hilft mir nicht unbedingt weiter. es sei denn, du kannst mir schreiben, wie ich das problem auf die tatsache daß es an der ibm-platte liegt eindeutig zurückführen kann.
    sicher kann ich einfach eine andere platte nehmen, win drauf und damit arbeiten. nur was mach ich mit den daten auf der jetzigen? wer sagt mir, ob ich gefahrlos die daten rüberkopieren kann?

  5. #4
    Cadet 1st Year
    Ersteller dieses Themas

    Dabei seit
    Feb 2006
    Beiträge
    8

    AW: kann dem fehler/problem keinen eindeutigen namen geben ...

    ergänzung:

    kann es u.u. an der sache mit "EnableBigLBA" liegt?
    ursprünglich wurde ja win2k in der cd-version, sprich one jegliches service-pack installiert - auch wenn dieses dann sofort nach erfolgter grundinstallation aufgespielt wurde.

    dann frage ich mich aber, wieso hielt das system dann jahre durch, um in den vergangenen 2 wochen dann an die 10mal zusammenzubrechen.




    habe bislang per suche nichts gefunden, ob ich das "EnableBigLBA - Tool" nur in windows benutzen kann, oder auch im dos-modus. ins windows gelange ich nicht mehr (siehe oben).

    --
    marcus

  6. #5
    Cadet 1st Year
    Ersteller dieses Themas

    Dabei seit
    Feb 2006
    Beiträge
    8

    AW: kann dem fehler/problem keinen eindeutigen namen geben ...

    ergänzung:

    moinsen,

    so, hab jetzt laut einem anderen thread hier im forum eine setup-cd für win2k inkl. sp4 (toengel.net) erstellt und auf die betroffene festplatte installiert.
    gleich im anschluß an die installation habe ich dann bezüglich enablebiglba.exe gestartet und dann auf enable gestellt.
    anschließend habe ich mir die ereignisanzeige angesehen - habe ich bislang nichts davon gewußt, erst hier im forum ddavon gelesen - und siehe da, da erscheinen einige fehler:
    einer davon:
    quelle: ntfs
    kategorie: festplatte
    typ: fehler
    ereignis-id: 55
    die dateisystemstruktur auf dem datenträger ist beschädigt und unbrauchbar. führen sie chkdsk für datenträger g: aus.

    dies läßt mich wieder etwas mehr auf die problemlösung hoffen, denn ich meine, das problem hängt mit dem laufwerk g: zusammen, kann dies allerdings nicht 100%ig sagen.


    würde es helfen, die partition g: zu formatieren?
    wenn ja, kann ich die daten ohne probleme auf einer anderen partition sichern um sie dann später wieder auf g: zu laden? oder muß ich damit rechnen, daß dann auf der anderen partition die gleichen probleme auftreten?


    grüßung...

    --
    marcus

  7. #6
    Cadet 1st Year
    Ersteller dieses Themas

    Dabei seit
    Feb 2006
    Beiträge
    8

    AW: kann dem fehler/problem keinen eindeutigen namen geben ...

    ergänzung:

    habe mal wie in diesem thread von 'Fiona' beschrieben testdisk angewendet.







    wähle ich die betroffene partition aus und drücke 'p' für 'list files', erscheint folgendes.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Forum-Layout: Feste Breite / Flexible Breite