1. #1
    Lt. Junior Grade
    Dabei seit
    Aug 2005
    Beiträge
    454

    Exclamation Windows ME treiber

    Jo hallo leute
    hab da nen Problem mit dem USB treiber von windows me,und zwar will oder kann windoof nich den treibe rinstallieren,hab die orginale MSI treiber cd von dem board auch nicht meher.
    So hab ich von meinen neun die genommen,aber klaptt nich.
    So bei MSI bekomm ich nur den live updater aber leider iss der windows me pc ohne internet,da der wo anders liegt.
    Wo bekomm ich jetzt für das KT600 apolo von MSI nen ordetnlichen USB hub treiber oder so her.
    BEi via habs auch versucht aber irgend wie iss die eine seite vom kt600 DOWN.

    Brauch ihm dringen ^^

    mfg spy

  2. Anzeige
    Logge dich ein, um diese Anzeige nicht zu sehen.
  3. #2
    Banned
    Dabei seit
    Sep 2002
    Ort
    Kassel
    Beiträge
    1.530

    AW: Windows ME treiber

    Wenn mich nicht alles täuscht, dann ist dieser Hyperion http://downloads.viaarena.com/driver...on4in1448v.exe auch für ME zuständig. Check mal plz und gib mir Rückmeldung. Somit sollte Dein USB Problem behoben sein.

    Gruß André

  4. #3
    Lt. Junior Grade
    Ersteller dieses Themas

    Dabei seit
    Aug 2005
    Beiträge
    454

    AW: Windows ME treiber

    leider funk der link bei mi rnich ,aber wen es der 4in 1 iss ,der iss schon akktuel ,funkt leider treotzdem nich ,beim gerätemanager ist da nen grünnes fragezeichen.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Forum-Layout: Feste Breite / Flexible Breite