1. #1
    Chefredakteur
    Dabei seit
    Apr 2001
    Ort
    Berlin
    Beiträge
    7.588

    Post Neue nForce 2 Treiber für Windows 2000/XP

    Wir haben die Downloads zwar bereits seit gestern verlinkt, wollen einem solchen Treiber allerdings doch noch einmal eine Meldung widmen, denn schließlich steht er dem VIA 4in1 oder einem Detonator in Sachen Priorität in Nichts nach.

    Zur News: Neue nForce 2 Treiber für Windows 2000/XP

  2. Anzeige
    Logge dich ein, um diese Anzeige nicht zu sehen.
  3. #2
    Anonymous
    Gast

    Post

    Es wurden leider nur die Lan,Audio und die Grakatreiber geupt. (41.13)

  4. #3
    Anonymous
    Gast

    Post

    danke, dass es nochz zu ner news gereicht hat; ich rate von der installation der IDE-SW-treiber ab, konnte danach nicht mehr normal booten; die normalen IDE-treiber gehen dafür wunderbar...

    cu phyre

  5. #4
    Anonymous
    Gast

    Post

    Hab mit den 2.00 Treibern keine Probleme. Performance ist gegenüber den Standard-Treibern gleich(Sandra,Quake3 etc.).

  6. #5
    Anonymous
    Gast

    Post

    Also bei mir verursachten die IDE-SW Treiber keine Probleme, wüsste auch net warum des so sein sollte. Hab allerdings auch keine IDE-Platten :-D *lol
    (lege allerdings auch immer ein Image der IDE-Konfiguration an... für den Fall der Fälle)

  7. #6
    Anonymous
    Gast

    Post

    Ich mach die mir nicht drauf. Never change a running system.

  8. #7
    Anonymous
    Gast

    Post

    Boah solche Sprüche sind doch kagge ..."Never change a running System"
    Wenn die Treiber zum Beispiel WHQL Support bieten ... ich weiss nicht ob später alle Treiber dieses benötigen dann mach sie drauf ich würde immer aufm Aktuellsten Stand bleiben oder fährst du deinen PC auch noch mitm Detonator 6.12 oder so
    dann Viel Spass
    Ich mache mir auf jeden Fall immer von den Treibern her das neueste drauf die Treiber sind auch immer getestet wenn was nicht funktioniert liegts meistens am User
    MFG TC

  9. #8
    Anonymous
    Gast

    Post

    die gering höhere Versions nummer weist ja nicht umsonst nur um 0.03höher auf. Ist doch logisch das Die MCP-T und IGP treiber benötigen die sie auch erkennen. zB wer will schon nen
    Epox RGA+ benutzen wo der Klasse 5.1 Sound drauf sitzt? oder ne tnt2m64 statt der IGP4MX nutzen muss

  10. #9
    Anonymous
    Gast

    Post

    Wieso verdammt muß das blöde SP1 bei XP drauf packn sind die alle dumm bei Nvidia??

  11. #10
    Anonymous
    Gast

    Post

    Was meinst du damit? MUSS man das SP1 beim Nforce 2 draufmachen?

  12. #11
    Anonymous
    Gast

    Post

    @ TheColt

    Klasse Kommentar. Immer die neusten Treiber...

    Aber dann "Never change a running System" mit

    NEVER TOUCH A RUNNING SYSTEM verwechseln.

  13. #12
    Anonymous
    Gast

    Post

    Bei funktionieren die SW-IDE Treiber fast! Ich hab nur ein Problem damit, und zwar brennt mein IDE-Brenner dann nicht mehr (SCSI-IDE Command aborted)!. Weiß da vielleicht jemand eine Lösung? wäre echt dankbar dafür

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Forum-Layout: Feste Breite / Flexible Breite