Thema: Boot-Problem

  1. #1
    Lieutenant
    Dabei seit
    Jan 2009
    Beiträge
    876

    Boot-Problem

    Hallo,

    ALso mein Problem ist, dass mein rechner bei dem WIndows-Logo automatisch abstürzt und neu startet. Also wenn da steht : ,, Willkommen´´

    Das ist so, seitdem ich bei msconfig --> Dienste einiges deaktiviert hatte, damit der rechner schneller bootet.
    Ich habe etwa 10 sachen weggekreuzt, aber keines, was Windows für nötig hält.
    Nun komme ich halt nicht mehr ins WIndows um es rückgängig zu machen.

    Meine Frage : Wie kann ich ohne ins WIndows zu kommen, Einstellungen ändern?
    Auch der Abgesicherter Modus klappt nicht

    Edit: Ich habe Windows XP
    Also ins Bios komme ich ja, aber weiter nicht....

    Gruß
    edmih23
    Geändert von edmih23 (20.02.2010 um 13:19 Uhr)

  2. Anzeige
    Logge dich ein, um diese Anzeige nicht zu sehen.
  3. #2
    Commodore
    Dabei seit
    Feb 2008
    Ort
    Monaco
    Beiträge
    4.169

    AW: Boot-Problem

    geht mit der Windows CD und der Wiederherstellungkonsole

    ENABLE
    enable Dienstname Starttyp
    Sie können den Befehl enable verwenden, um einen Windows-Systemdienst oder einen Treiber zu aktivieren.

    Verwenden Sie den Befehl listsvc, um alle Dienste oder Treiber anzuzeigen, die aktiviert werden können. Der Befehl enable gibt den alten Starttyp des Dienstes aus, bevor dieser auf den neuen Wert zurückgesetzt wird. Es ist ratsam, den alten Wert zu notieren, falls Sie den Starttyp des Dienstes wiederherstellen müssen.

    Als Starttyp sind folgende Optionen zulässig:
    SERVICE_BOOT_START
    SERVICE_SYSTEM_START
    SERVICE_AUTO_START
    SERVICE_DEMAND_START
    Wenn Sie keinen neuen Starttyp angeben, gibt der Befehl enable den alten Starttyp aus.
    http://support.microsoft.com/kb/314058/de
    Installierts du noch, oder arbeitest du schon

  4. #3
    Alter Meckermann
    Dabei seit
    Okt 2001
    Ort
    Bocholt
    Beiträge
    56.293

    AW: Boot-Problem

    Dazu müsste er aber erst mal wissen welcher Dienst benötigt wird oder welchen er deaktiviert hat und der dann den Start verhindert, hat er sich ja wohl nicht aufgeschrieben.
    Wer keine Infos gibt, braucht auch keine zu erwarten.
    Never Change a running System!
    Wir gravieren (fast) alles

  5. #4
    Lieutenant
    Ersteller dieses Themas

    Dabei seit
    Jan 2009
    Beiträge
    876

    AW: Boot-Problem

    Danke Frogge ich werde das mal versuchen.

    @ Werkram: ja da hast du schon recht, aber zum glück waren bei mir am anfang ja ALLE Dienste schon aktiviert, deshalb weiß ich halt, was ich genau tun muss
    aber dennoch danke

  6. #5
    Alter Meckermann
    Dabei seit
    Okt 2001
    Ort
    Bocholt
    Beiträge
    56.293

    AW: Boot-Problem

    @ Werkram: Mein Name lautet werkam!

    Wenn Du nicht genau weisst welche Dienste unbedingt nötig sind, eine PDF zum runterladen als Übersicht.
    Wer keine Infos gibt, braucht auch keine zu erwarten.
    Never Change a running System!
    Wir gravieren (fast) alles

  7. #6
    Lieutenant
    Ersteller dieses Themas

    Dabei seit
    Jan 2009
    Beiträge
    876

    AW: Boot-Problem

    So es bootet endlich wieder!!
    zwar nicht durch die Wiederherstellungskonsole, sondern durch ,, letzte als funktionierend bekannte Konfiguration ´´ die ich erst zufällig bei einem manuellen neustart bemerkt habe.

    Ich danke euch trotzdem Werkam und frogger9

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Forum-Layout: Feste Breite / Flexible Breite