--> 3dMark2001 - Probleme über Probleme...

U

Unregistered

Gast
#1
...und Fragen über Fragen...;)

Der 3dMark2000 läuft ohne Probs, der 2001 bleibt bei mir aber spätestens bei dieser gothic-animation in high (die mit dem Drachen) stehen. Einfach so.
Da hilft ausser der Reset-Schalter nix mehr.

Frage: liegts am System?

AMD T-Bird 600MHZ
Geforce DDR mit Detonator 7.59
256MB Ram @100 (mehr gibt das Bord nicht her)
Asus K7M
Direct X8

Getestet hatte ich 2001 mit den default Einstellungen, so wie auch mit niedrigen - die Probleme blieben jedoch.

Wäre Euch dankbar, wenn mir einer meine Frage beantworten kann.
Zum Vergleich: mit dem 3dMark2000 komme ich auf gute 3800 3dMarks (1024*768, default Einstellungen) - sind die eigentlich ok??

Danke!
 

Ratber

Mikey Mouse
Dabei seit
Apr. 2001
Beiträge
131
#2
Hi

Hmmm

Ich komme mit nem

P3-866
512 MB /133
Geforce 2 GTS
Detonator 1200
Asus Cusl2-c
DX 8

Auf 6381 (1024x768X32)

An und fürsich ist dein ergebnis ok


Was dein Prob mit dem 2001 betrifft.
Es scheint als ob sich da ein paar Treiber beißen.
Hast du in letzterzeit was upgedated ??

 

Tommy

Chef-Optimist
Teammitglied
Dabei seit
März 2001
Beiträge
8.193
#3
Treibersache

Ja es liegt definitiv am Treiber oder an Überbleibseln älterer Treiber. Ich teste gerade 10 Detonator Treiber und bin unter Windows XP auf recht merkwürdige Sachen gestoßen Ich werde im Laufe des Tages noch einmal alles unter Windows 2000 testen, um genau die Problemursache ausfindig machen zu können.

Bei mir war es z.B. so dass alles was nach Deto 6.50 kam in 3DMark 2001 bei der Max Pane Szene einen Abgang macht, mit anderen Treibern aber eben nicht. Er verlässt aber nur das Programm, ein Absturz trat nicht auf.

Du solltest bei dir, wenn die Probleme weiterhin auftreten mal den AGP Speed auf 2x oder gar 1x herab setzen. Nutz am Besten NVmax dafür und wähle bei der Installation des Programms VIA als Chipsatz aus.

http://www.charnleys.co.uk/nvmax/NVmax.zip
 

Ratber

Mikey Mouse
Dabei seit
Apr. 2001
Beiträge
131
#4
Hmm

Ich habe die detos unter 98SE,ME und 2000 getestet

Also nen absturz beim 3D Mark 2001 habe ich noch nie gehabt.

Wenn ich unter ME den Nvmax dazunehme dann habe ich bei einigen versionen nen hänger beim Shutdown.
ansonsten gehts flüssig.

Ich muß dabei sagen das ich die alten teiber immer erst deinstalliert habe und dann erst die neuen drauf.
Also nicht wie viele es machen: einfach drüberbügeln.

 
Dabei seit
Apr. 2001
Beiträge
853
#5
Drübabügeln

Hey,
ich hab schon immer gern gebügelt (und plattgemacht) i.B.a. die Deto's. Seit den 2.18ern (oder so). Ich hatte noch NIE ein Problem, schon gar nicht mit 3DMark2001. Im Gegenteil, das läuft prächtig. Ich hab WinME mit DX8.
Meine Meinung @"Unregistered" : besorg dir die neuesten Detos und versuchs noch mal - egal ob gebügelt oder nach Vorschrift. Ich wette mit den 12ern klappts.
 
U

Unregistered

Gast
#6
Erst einmal vielen Dank für Eure Hilfe!
Ich werde das einfach noch mal ausprobieren...

Mir ist noch was lustiges aufgefallen: nach dem Installieren des 7.59 (Win2k) hatte ich beim Quake III Timedemo 001 wesentlich bessere Ergebnisse --> 21,2 sec. - 62 fps (1024*768, 2*32 bit, trilinear, höchste detailstufe),
allerdings rutschte mein 3dMark 2000 Ergebnis um knappe 300 nach unten... was soll man davon halten?

Meine Meinung: da der 3dMark ja nur "simuliert" empfinde ich den Sprung beim Timedemo 001 als signifikanter und wichtiger...;)
Oder seht Ihr das anders?

Seid Ihr Euch wirklich sicher, dass ich den 3dMark 2001 wirklich mit meinem System vernünftig zum laufen bekomme?
Selbst bei dem ersten Test in der high Auflösung komme ich bei 1024*768 teilweise nur auf 5-7 fps...;)

Vielleicht ist es ja auch eine Treiberfrage - mag sein -, ich denke da aber auch noch an den vielleicht zu schwachen proz.

Was denkt Ihr?
 

Ratber

Mikey Mouse
Dabei seit
Apr. 2001
Beiträge
131
#7
Kleine Ergänzung

Ich hatte das Thema schon einmal.

Nvidia und MadOnion (3D Mark ) haben ,wie es ausieht ,einen vertrag über die beigabe des 3D Mark 2001 bei der Geforce 3 .

Es liegt sehr nahe das die Deto Treiber auch für den bench optimiet werden.
Ich bin seit 1986 beim PC.
Seitdem sind schon mehrere versuche unternommen worden ,Grafikarten über Benchmarkergebnisse zu verkaufen.
Und seit die Masse den PC für sich entdeckt hat ,ist diese vorgehensweise wieder modern geworden ! (Leider)


Ich persönlich bin zufrieden wenn meine spiele flüssig laufen.
Das ist es doch was alle wollen . ODER ?

Ob nun 60 ,65 oder 100 Frames erreicht werden ist da wohl Sekundär .

Hauptsache es funzt !
 
Dabei seit
Apr. 2001
Beiträge
2
#8
Wenn ich mir hier eure ganzen Ergebnisse durchlese, stimmt mich das schon zum grübeln. Ich hab NUR 649 3dMarks im 2001er.
Irgendwas hab ich wohl falsch konfiguriert... oder es ist nunmal so. *g* Vielleicht könnt ihr mir ja helfen:

Mein System:
AMD Duron 700
192MB SD-RAM PC100 (3x64MB)
Hercules GeForce2MX 32MB@200/195
mit Detonator-Treibern v11.01 (Vsync off)
15 GB Maxtor
Creative SBLive! 1024
Win98 SE

Und wie gesagt in <Default> nur 649 3dmarks, kann das sein?

ciao
~RaGe~
 
Top