5.1 Logitech an Creative Sound.... Audigy anschliessen

Jeydee

Lt. Junior Grade
Dabei seit
Dez. 2001
Beiträge
398
Hallo


Ich möchte gerne ein 5.1 Soundsystem an meine Creative Soundblaster Audigy

Player anschliessen. Da auf der Soundkarte keine Farblichen anschlüsse

gekennzeichnet sind steig ich da nicht so ganz durch.

Ich habe 3 Anschlüsse 1x Gelb/Senter Sub

1x Schwarz/rear

1x Hellgrün/front

Ich wüsste jetzt gerne wo genau die Stecker reinmüssen damit das dingens koreckt angeschlossen ist.


Danke im voraus :-)




Mfg. Jeydee
 
E

Eagle_B5

Gast
Gelb (Bass/Center) ganz rechts an der sound karte!
Hellgrün (Front) der zweite von links!
Scharz (Rear) der ersete von links!

PS: Das ganze, wenn du von hinten an den PC guckst.
 

Jeydee

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Dez. 2001
Beiträge
398
Zitat von Eagle_B5:
Gelb (Bass/Center) ganz rechts an der sound karte!
Hellgrün (Front) der zweite von links!
Scharz (Rear) der ersete von links!

PS: Das ganze, wenn du von hinten an den PC guckst.

D.h. Der Gelbe Stecker kommt an den Digital out an der Soundkarte

Der Hellgrüne an den anschluss mit der bezeichnung (1)

Der Schwarze an den Anschluss mit der bezeichnung (2)


Ist das so korreckt ?
 
E

Eagle_B5

Gast
Jop!

Dabei must du bei den einstellungen darauf achten, dass du "only digital output" ausschaltest... Da dein system analog ist :)
 

Jeydee

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Dez. 2001
Beiträge
398
Zitat von Eagle_B5:
Jop!

Dabei must du bei den einstellungen darauf achten, dass du "only digital output" ausschaltest... Da dein system analog ist :)

Bei welchem einstellungen ?

Muss ich dazu die Software der Soundkarte installieren weil ich hab nur die Treiber für die Karte drauff ???

Wo ist die einstellung ?
 
E

Eagle_B5

Gast
Bei den audioeinstellungen deines systems (Lautsprechersymbol) hast du beim master die möglichkeit, bei den erweiterten einstellungen diese obption einzuschalten.
Diese sollte aber standartmässig ausgeschaltet sein :)

Wenn nicht, hörst du es ganz schnell :D
 

Jeydee

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Dez. 2001
Beiträge
398
Zitat von Eagle_B5:
Bei den audioeinstellungen deines systems (Lautsprechersymbol) hast du beim master die möglichkeit, bei den erweiterten einstellungen diese obption einzuschalten.
Diese sollte aber standartmässig ausgeschaltet sein :)

Wenn nicht, hörst du es ganz schnell :D

Ich hab garkein Lautsprechersymbol (WinXP-Home)

Allerdings kann ich über Start/Programme/Zubehöhr/Unterhaltungsmedien den

Play Conrolcenter aufrufen wobei ich da unter Erweiterte Einstellungen keine

Option für den Digitalout finden kann.


Scheint jetzt aber alles ok zu sein, da kann ich mir die suche nach der Option ja auch sparen.


Danke für deine Hilfe
 
Top