Abit KR7A-Raid

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
61.502
Hey Leute,
heute habe ich endlich mein lang ersehntes Abit KR7A Raid Board bekommen. Nun fangen die Probs bei mir an. Würdet Ihr mir raten alles platt zu machen und alles neu installieren oder reicht es aus das Board zu tauschen? Habe jetzt ein KT7A Raid. Beim KR7 ist der HighPoint 372 drauf, ich habe aber kein Raid angelegt. Werden die Platten genauso bleiben wie sie sind? Jetzt habe ich SDRAM (APACER) und das neue hat nur DDR Steckplätze, habe dafür auch Speicher (APACER), wird mein System (W2K) wenn ich alles umbaue wieder booten? Natürlich werde ich an der Wiederhestellungskonsole erst mal die neuen Treiber einbinden.
Oder sollte ich alle Daten sichern und das System neu aufsetzen, evtl. auf eine andere Platte. Hat jemand schon dieses Board und weiß worauf man besonders achten muss, ausser die üblichen Spielchen die bei ABIT immer vorkommen, wenn man ein neues Board hat. Kenne mich da aus, weil dieses schon das 6.te ist in den letzten Jahren. Die neuesten Treiber und das neueste Bios (wenn da) werde ich mir vorher ziehen. Nur hatte ich vorher win98 oder 95 drauf und das kann man ja austricksen, wie es bei w2k ist, habe ich noch nicht getestet. Wenn ich dann schon umbaue wollte ich mir noch ne neue GRAKA (ABIT Siluro)und einen neuen Brenner (Liteon 24/10/40) einbauen, aber das werde ich erst ,machen wenn das ander geklappt hat, alles auf einmal wäre wohl zuviel, oder?? Die Daten habe ich trotzdem schon gesichert!!!
Erbitte schnelle Hilfe, da ich wohl heute abend damit anfangen will. Kann mich auch erst später wieder melden, da ich noch arbeiten gehe.
Gruß an alle werkam;)
 

Stulli

Lt. Junior Grade
Dabei seit
Juni 2001
Beiträge
435
alles neu drauf. ist das beste.
ich hab ein ABIT KG7-RAid und auch apacer ram. in der PC games HArdware ham sie zwar im test brutal abgeloost, aber ich hatte bis etz keine probs mit den riegeln. ich würde trotzdem infineon nehmen, da hab ich ein sicheres gefühl... :D :D
 

werkam

Alter Meckermann
Ersteller dieses Themas
Dabei seit
Okt. 2001
Beiträge
61.502
Original erstellt von Stulli
alles neu drauf. ist das beste.
ich hab ein ABIT KG7-RAid und auch apacer ram. in der PC games HArdware ham sie zwar im test brutal abgeloost, aber ich hatte bis etz keine probs mit den riegeln. ich würde trotzdem infineon nehmen, da hab ich ein sicheres gefühl... :D :D
Nicht geklappt, habe dann XP pro draufgemacht, ohne Probs, ausser dass meine ganzen Hdds in einer anderen Reihenfolge sind und meine Max 40 GIG seinen Geist aufgegeben hat. Die heißt jetzt nicht mehr maxtor xxx40xxx oder so, sondern
R OMULUS, hat 214000 GB Platz, lässt sich nicht mehr ansprechen, habe das Tool von Maxtor laufen gelassen und Errorcode S01 und UKOE02 ausgegeben, low level ging nicht, aber nicht so tragisch, ist erst 3 Wochen alt. Nur da waren ca. 30 GIG lala drauf. Ansonsten läuft es jetzt prima, habe aber noch keine Graka und Via Treiber installiert. Den Highpoint hatte er schon drin und wenn ich den neuen genommen habe bei der inst, hat er sich weggehangen, genauso wie den Tekram und den Dawi. Ohne Treiber kein Prob. Installiert und Treiber nachinstalliert. Bios war das neueste drauf, vom 24.11.2001. Jetzt muß ich nur noch alle Progs neu draufmachen. DSL klappte auch sofort, im Netzwerk keine Probs, alle Treiber hat er erkannt. Ram läuft super, nur zu wenig (256 MB APACER), kommen aber noch 2x512 rein, sind unterwegs. Nun teste ich mal via und Deto, mit der Siluro MX 400, 64 MB, TVout.
gruß werkam
 
Top