ALDI PC MD8083 | Grafikkarte WechselProbleme

Poidl

Newbie
Dabei seit
März 2004
Beiträge
1
Kurz und bündig --> Brauche Eure Profi - Hilfe ;)

Aktueller ALDIPC > 2 Probleme:

1 ---->

Grafikkarte bei meinen Eltern aus dem neuen AldiPC raus, meine "alte" 5200er Geforce rein --> Problem --> In meinem PC fehlt der passende Stecker für die externe Stromversorgung der Karte --->
Wisst Ihr da was?

Netzteil wechseln (mühsam?)
Neues Netzteil (Haben die so einen Stecker?)
Adapter(Wenn ja wo?)

2----->

AldiPC funkt 1A mit meiner "alten" Geforce5200 nur ein Problem --->
Powercinema hängt sich bei Vollbild und DesktopViewing auf...wisst Ihr da was?

Liegts an den Einstellungen des ForceWare Treibers? Overlay?

BITTE UM EUREN RAT BUDDIES!

DAAANKE!
 

Juergen Hranz

Newbie
Dabei seit
Apr. 2004
Beiträge
1
Zitat von Poidl:
Kurz und bündig --> Brauche Eure Profi - Hilfe ;)

Aktueller ALDIPC > 2 Probleme:

1 ---->

Grafikkarte bei meinen Eltern aus dem neuen AldiPC raus, meine "alte" 5200er Geforce rein --> Problem --> In meinem PC fehlt der passende Stecker für die externe Stromversorgung der Karte --->
Wisst Ihr da was?

Netzteil wechseln (mühsam?)
Neues Netzteil (Haben die so einen Stecker?)
Adapter(Wenn ja wo?)

2----->

AldiPC funkt 1A mit meiner "alten" Geforce5200 nur ein Problem --->
Powercinema hängt sich bei Vollbild und DesktopViewing auf...wisst Ihr da was?

Liegts an den Einstellungen des ForceWare Treibers? Overlay?

BITTE UM EUREN RAT BUDDIES!

DAAANKE!

Hallo

Ich besitze auch einen MD8083. Der Stromversorgungsstecker der Grafikkarte ist
der selbe wie bei 3,5" Diskettenlaufwerken. Diese Anschlusstecker hat normalerweise jedes Netzteil. Schau doch nochmal genau nach. Sollte jedoch wirklich kein solcher Stecker bei deinem Netzteil vorhanden sein, dann besorge Dir im Fachhandel einen sogenannten Y-Adapter. Der macht aus einem Stromanschluss 2 und den giebts auch mit den Steckern den Du benötigst.
Schöne Grüsse
 

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
61.594
Und wenn es gar nicht geht, dann tausche das Netzteil doch auch aus, sind 4 Schrauben, das dürfte ja wohl nicht so schwiereig sein.
Hast Du vor dem Wechsel der Graka alle Treiber und Programme der Karte deinstalliert, Reg Einträge gelöscht, Standard Treiber installiert und dann die Karte ausgebaut und die Neue eingebaut? Wenn nicht, mach das als erstes, damit keine Treiberreste den Rechner mit der neuen Karte behindern.
 

baX

Cadet 2nd Year
Dabei seit
Feb. 2004
Beiträge
25
wenn alles nichts hilft und du ein neues NT brauchst, dann hätte ich da was für dich.

ein enermax nt mit 350 Watt. das reicht für heute maßstäbe vollkommen aus und hat meinen rechner mit 3.5Ghz und der radeon 9800pro stabil mit strom versorgt (und ich lass den rechner 24/7 laufen)

mfg
 
Top