Amd *instabil* *hilfe*

U

Unregistered

Gast
hi,
also ich bin nahe am verzweifeln :(.
Mein Rechner K7 1333,
1 256 MB Kingston Modul,
Board: DFI AK 76-SN ,
TnT 2 ultra,
Soundblaster Life Value,
10/100 Netzwerkkarte.
Das Systhem läuft ansich stabil außer ich versuch 3d Spiele zu spielen, dann stürzt er nach 0-9 mins ab.
Mit deaktivierter Soundkarte läuft er schon mal 2 Stunden stabil.
Ich hab auch alle neusten Driver.
Jetzt hab ich mir heute ein neues Netzteil gekauft weil das allte nicht AMD spezifiziert war, das neu ist dies nun auch.
Nur das er jetzt sogar noch schneller abstürzt und den Prozessor nur noch mit 1200 takted. Ich bin nun echt mit meinem Latein am ende :(

Ich hoffe es kann mir jemand weiterhelfen.
MFG Liktor
 

gremlin

Cadet 4th Year
Dabei seit
Nov. 2001
Beiträge
77
Die Ursache für deine Problem können sehr vielfälltig sein, aber ich hatte früher ähliche Probleme.
Ich zähle dir mal ein paar auf und dann kannst du ja mal schauen ob eines davon bei dir zutrifft.
1. einer von zwei Speicherriegeln hat sich langsam verabschiedet und damit nach mehreren Minuten Systemabstürze oder Bluescreens verursacht
2. der prozzi der Grafikkarte wurde bei geschlossenem Gehäuse zu warm, Kühler drauf und ging wieder
3. deine CPU wird zu warm und verursacht dadurch Abstürze
4. deine directx version ist zu alt, nimm bei spielen bloß nicht die version 7.0 verursacht nur probleme (lieber 7.0a oder gleich 8.0bzw. 8.0a)

ansonsten fällt mir momentan nicht mehr ein, probiers einfach
aber am netzteil denke ich mal liegt es definitiv nicht.
 

Herbert2221

Cadet 4th Year
Dabei seit
Juli 2001
Beiträge
87
Hallo.
Mein Bruder hat das selbe Board und hatte auch Stabilitätsprobleme. Er hat die Netzwerkkarte rausgenommen und danach war alles stabil..
Probiers einfach mal ...
 
U

Unregistered

Gast
cool danke
also hab directx 8.0
cpu is so bei 51*C
hmm das mit der grafikarte könnte ich mal testen :).

aber jetzt bau ich gleich mal die netzwerk karte aus
thx bis gleich :)
 
U

Unregistered

Gast
hmm hat nichts gebracht :/ Und mein board tackted den prozessor immer noch mit 1,2 wie kann ich das ändern? Und weiß jemand noch an was das liegen könnte ? Aber trozdem danke :D
MFG Liktor
 

Carsten

Commodore
Dabei seit
Juli 2001
Beiträge
4.590
Hast du evtl. nur PC100 Speicher? könnte ja sein...

Wenn Fehler auftreten, sollte immer mit Minimalkonfiguration getestet werden, sprich, nur einen Speicherriegel (hast du ja schon), alle Karten, bis auf die Graka raus, und schauen, was geht. Dann eins nach dem anderen wieder rein und gucken, wo die Probleme anfangen. Dabei darauf achten, das möglichst PCI-Slots genutzt werden, die ihre Ressourcen nicht teilen müssen.

Deine CPU-Temp scheint i.O. zu sein, d.h. auch die Graka sollte das mitmachen, da dein Gehäuse offenbar kein Backofen ist.

An den Treibern würde ich mal die Detonator 6.50 versuchen....alle neueren enthalten keine zusätzlichen Funktionen mehr für die TNT2, sondern optimieren nur noch auf die GF-Reihe.

Versuch mal, die Soundblaster-Karte rauszunehmen, die ist oftmals ein Quell für Probleme in VIA-Systemen. Wenn's ohne (komplett raus!) dann geht, versuch die mal in einen anderen Slot einzusetzen....

hth,
Quasar

P.S.: Wenn du dich registrierst, brauchste nich immer MFG, etc. schreiben, sondern kannst dir ein nettes Profil samt Signatur anlegen <hint,hint>
 

Herbert2221

Cadet 4th Year
Dabei seit
Juli 2001
Beiträge
87
Also das AK-76 SN ist doch ein DDR Board. PC100 passen gar nicht rein.
Hast du für deinen Speicher vielleicht CL2 im Bios angegeben, obwohl der das gar nicht kann?

Es kann auch am Lüfter liegen. Da muss ein ordentlicher drauf. AMD zertifiziert...

Bei deinem AMD kannst du wahrscheinlich den Multiplikator frei wählen. Entweder im Bios oder per Jumper. Guck mal nach..

Übrigens die Temperatur sagt gar nix aus.... Bei meinem Bruder wurde der auch nur ungefähr 50°C warm.
 
Zuletzt bearbeitet:

Carsten

Commodore
Dabei seit
Juli 2001
Beiträge
4.590
CL2 ist die Latenz, also die Anzahl der Wartetakte, die der Speicher benötigt, bevor er eine neue Speicherzeile ansprechen kann. Niedriger ist in diesem Falle also besser...
Wenn du Speicher bezgl. diesem Wert zu niedrig einstellst, also statt 2,5 od. 3 nur 2, dann wird er quasi "übertaktet" und das äußert sich in häufigen Abstürzen...allerdings nicht nur in Spielen, sondern auch bei normalen Anwendungen...

hth,
Quasar

P.S.:
Und auch DDR-RAM gibt es als PC100 (wird meist als PC1600 vermarktet, läuft aber immer noch mit 100MHz).
 
Top