Asus 9800 XT Prob.

=]TS[=Neo

Cadet 4th Year
Dabei seit
Jan. 2004
Beiträge
72
Ich habe mir eine Asus 9800XT gekauft und habe folgendes Prob.
z.B. im 3D Mark 03 nur 2000 Punkte, Mein Kumpel hat eine 9700Pro und hat mehr FPS als ich in den Spielen bei har genau den gleichen einstellungen.

Mein Rechner: AMD 2800+, 512 MB Corsair CL2 Speicher, 120 WD Festplatte mit 8MB Cache, Asus A7N8X Deluxe Mainboard und Audigy2 ZS.
Eigentlich ein Hammer Rechner wenn man es so sehen will.
Mein Kumpel hat einen schlechtern (nur zur Info).

Wer kann mir dabei helfen? :(
 

noob-hunter

Lt. Commander
Dabei seit
Okt. 2003
Beiträge
1.908
naja auch wenns noobisch klingt ;)

mach die platte plat und mach alle neuen treiber drauf !
 

fakerhall

Cadet 4th Year
Dabei seit
Dez. 2003
Beiträge
121
Hallöchen!

Hatte die 9800 XT von Asus auch, bis heute, habe sie am Freitag gekauft und heute wieder umgetauscht und mir ne HIS 9800 XT geholt....

Die Asus hat ein großes, schmerzhaftes Prob.: Die gigantisch geile Kühlung!!

Die läuft nämlich nicht richtig.....

Hat ab und zu Aussetzer, läuft dann fast garnicht mehr und 3 SEkunden später dreht sie wieder hoch.....

Vielleicht ist bdas bei dir so und er schraubt den Takt dann aus Sicherheit auf die Hälfte oder so?

Ich rate dir wenn du nicht zufrieden bist sie umtauschen zu lassen, denn ein Kühlungsprob. das hatten schon viele....

Und das mit den Treibern, direkt von Asus, wenn man nicht wüsste das ne 9800 XT von ATi ist, dann würde man denken Asus hätte den Chip entwickelt, du hast ja auf deinem Rechner keinen Nachweis für einen ATi Chip....

Egal, der Karton ist hammer, sie sieht hammer aus und sie sollte auch schnell sein, aber wenn das bei dir nicht hinhaut, dann Umtausch, SORRY!

Bei mir war der Lüfter defekt....

Und hab jetzt mit der HIS auch 17 (ich weiss, ist nicht wirklich viel :) ) Punkte im 2003 3D Mark mehr als mit der Asus, also es ist auf jeden Fall auf dem gleichen Niveau und +Punkt für die Referenzdesigner, denn die unterstützen OverDrive, was so viel heisst wie 432 MHz COre garantiert....

Meine Asus ging nicht mal auf 415/468 !!, na ja, wie gesagt war wahrscheinlich der Lüfter, oder du lässt dir ne neue geben, denk nach....

Tschö! ;)

Zwei Bilder von der HIS:

Referenz, aber da weiss man das ATi da Aufsicht hatte (überall von ATi signiert, also Treiber, Infos, auch bei Powerstrip, Rivatuner etc.):




Noch kein Xaser III, aber das ist ein Tipp: Das rentiert sich, ne gute, leistungsstarke Kühlung im Rechner, das profitiert die Graka sehr von, kann man ruhig mal was investieren... ;)



Ok, das ist n bisschen verwackelt.... :)
 
Zuletzt bearbeitet:

Christoph

Lustsklave der Frauen
Dabei seit
Jan. 2002
Beiträge
3.099
Also mit meiner Asus 9800 XT gibt es keinerlei Probleme.

Zum Thema: Installier mal den Treiber neu, evtl. auch DirectX9b.
 

STEEL

Commander
Dabei seit
Okt. 2003
Beiträge
2.590
Zitat von Christoph:
Also mit meiner Asus 9800 XT gibt es keinerlei Probleme.

Zum Thema: Installier mal den Treiber neu, evtl. auch DirectX9b.

Kann ich auch nur bestätigen.Meine läuft auch astrein.Man sollte eben nicht mit Software (SmartDoctor) rumexperimentieren.Dann gibts auch keine Probs mit der Kühlung.
Zumindest kühlt meine sehr gut.Hat im Desktopbetrieb nur 44°.
Overdrive bringt eh nicht viel,selbst wenn die Karte dann bis 430 Mhz taktet,fällt sie doch ab einer bestimmten Temp schnell wieder auf 412 zurück.

Hast du vorher eine Nvidia Karte gehabt?Vielleicht nicht alle Treiberreste entfernt?
Ich bekomme im 3D Mark03 6476 Punkte.
 

=]TS[=Neo

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Jan. 2004
Beiträge
72
Naja ich habe meinen Rechner platt gemacht wie ich sie eingebeit habe. Und im Desktopbetrieb habe ich bei der GPU immer 50 Grad was mich auch sehr gewundert hat. :(
 

alex2112

Banned
Dabei seit
Jan. 2004
Beiträge
53
Also das mit dem Lüfter kann ich mir nicht vorstellen. Sollte das wirklich so sein, wäre das ja ein größeres Thema und man würde darüber lesen. Noch dazu kommt das die Karte von einer sehr guten Firma kommt und das würd schon für aufruhr sorgen.
Und das man denkt die Karte sei nicht von ATI.
1) Das ATI Logo steht auf der Verpackung und das reicht ja. es muss ja nicht unbedingt die ganze Karte mit ATI logos bekleister sein nur das man ganz sicher sein kann das sie von der Firma is.
2)Eine KArte direkt von ATI ist schweine teuer. und für die paar logos auf er Karte geb ich sicher nicht 100€ mehr aus.

Zwar wird sie von ATI geprüft als direkt von ATI und die ASUS nicht aber, ASUS ist eine der besten Harware firmen die es gibt. und ich glaub nicht das nur amateure dort arbeiten die keine Ahnung von sowas haben. Natürlich wird dort die Karte auch sorgfältig geprüft. vielleicht sogar besser als bei ATI. Kann schon sein das bei seiner Karte der Kühler was hat. aber das wird kein Serienfehler sein.
Es gibt sicher auch ATI Karten die manchmal probleme machen das man sie umtauschen muss.
Ich hab zB diese Probs nicht.
Hab einen AThlon 1700+, 256 MB DDR Ram und die ASUS Radeon 9600XT und habe beim 3D Mark 2003 bei den defaults einstellungen 2700 Punkte erreicht.
Also. Hardware fehler passieren in jeder Firma einmal. Tausch deine Karte mal um, installier alle Treiber und versuchs dann nochmal.
 

fakerhall

Cadet 4th Year
Dabei seit
Dez. 2003
Beiträge
121
Hallöchen!

1) Das ATI Logo steht auf der Verpackung und das reicht ja. es muss ja nicht unbedingt die ganze Karte mit ATI logos bekleister sein nur das man ganz sicher sein kann das sie von der Firma is.
ich kann mir nicht vorstellen das da nur amateure arbeiten...
Habe sie umgetauscht, kann nur von mir sprechen, sorry....

Mit dem Lüfter hat sie Stress gemacht und in Spielen etc. abgekackt....

Und das da Amateure arbeiten hat nie jemand gesagt, habe nur gesagt das meine Karte nicht ok war...

Asus ist eine brilliante Firma mit ausgezeichneten Referenzen....
Meine Ti4600 Deluxe war von Asus, war damals hammer....
Aber es könnte ja bei ihm so sein, oder?

Aber das mit den Treibern wäre erstmal das erste was du machen kannst....

Wenn das nichts bringt, zurück.....
 
Zuletzt bearbeitet:

=]TS[=Neo

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Jan. 2004
Beiträge
72
ja soweit war ich schon. habe alle neueren Catalyst Treiber schon mal installiert und vorher deinstalliert.
 

Damarus

Banned
Dabei seit
Nov. 2002
Beiträge
499
Zitat von fakerhall:
Hallöchen!
Die Asus hat ein großes, schmerzhaftes Prob.: Die gigantisch geile Kühlung!!

Die läuft nämlich nicht richtig.....

Hat ab und zu Aussetzer, läuft dann fast garnicht mehr und 3 SEkunden später dreht sie wieder hoch.....
Lol, schonmal was von temperaturgeregelten Lüftern gehört ? Das sich die Geschwindigkeit der Lüfter der Temperatur usw. anpassen ? Und deswegen gibst du die Karte zurück ? Lol nee Leute und Sachen gibts, tztztz :p
 

=]TS[=Neo

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Jan. 2004
Beiträge
72
der komentar ist jetzt ein bisschen schrot meinste nicht? schon mal was von garantie gehört?
 

fakerhall

Cadet 4th Year
Dabei seit
Dez. 2003
Beiträge
121
Hallöchen!

Ja, Temp.anpassung!

Wenn der Lüfter mit 182 U dreht muss die Temp. ja sehr sehr sehr sehr sehr niedrig gewesen sein! ;)

Danke @ =]TS[=Neo!
Denn das Zauberwort heisst Garantie, solange ich die hab....
und es ist nicht gerade witzig wenn in jedem Spiel oder Benchmark du dein Desktop nach 1 Minute zu sehen kriegst mit dem Smart Doctor der die 182 U anzeigt ;)

Haben wir uns jetzt geeinigt?

@ =]TS[=Neo:

Dann tausche sie nochmal um gegen ne andere Asus oder was du halt willst...
Wenn das für dich kein Prob ist, also Lage des Kaufortes etc.
 

STEEL

Commander
Dabei seit
Okt. 2003
Beiträge
2.590
Die Kühlung macht hauptsächlich in Zusammenarbeit mit Smartdoctor probleme.Der Krebsschaden ist das Tool nicht die Kühlung.Zumindest meistens nicht.
 

=]TS[=Neo

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Jan. 2004
Beiträge
72
es ist ja nicht so das er 182 u anzeigt (sondern ca. 5894 U.)
aber sie ist halt im Desktop verdammt heiß (immer über 50 Grad)
Naja und halt das mit dem Fucking Banchemark und FPS geht halt auf die Eier
Und so neben bei hat jemand von den XT Besitzern desen Reiter "Overdrive"
den habe ich z.B. nicht (das bild ist logischerweise nicht von mir) ;) :D
 

Anhänge

Zuletzt bearbeitet:

STEEL

Commander
Dabei seit
Okt. 2003
Beiträge
2.590
Dann ist dein Gehäuse nicht richtig durchlüftet.Meine XT hat nur 44-46° im Destopbetrieb.Aber 50° sind doch auch nicht so sehr viel.Geht doch noch.
Das mit dem Overdrive funzt halt wohl immernoch nur mit dem SD 4.0.Das aber nicht richtig!
 

alex2112

Banned
Dabei seit
Jan. 2004
Beiträge
53
Da ich ne ASUS Radeon 9600 XT Karte hab funzt das Overdrive von Catalyst 4.1 leida net. wie kann ich jetzt die Temperatur und so von meiner GraKa sehen`außer Smartdoctor? Gibt es da vielleicht ein anderes Tool?
 

sqeez3r

Ensign
Dabei seit
Mai 2003
Beiträge
132
Zitat von alex2112:
Da ich ne ASUS Radeon 9600 XT Karte hab funzt das Overdrive von Catalyst 4.1 leida net. wie kann ich jetzt die Temperatur und so von meiner GraKa sehen`außer Smartdoctor? Gibt es da vielleicht ein anderes Tool?
Das würde mich auch interessieren !

Damarus hatte ja schon auf meinen Thread hingewiesen... ich habe bzw. hatte auch eine Asus Radeon 9800XT und habe sie vor gestern zurückgeschickt, da der Lüfer nicht mehr wollte. ich warte nun auf eine neue, bei der ich wahrscheinlich den smartdoc nicht mehr verwenden werde, zumidest nicht in der verion 4.0 :)

Gibt es also noch andere Tools, mit der man die Temps der Graka auslesen kann oder vielleicht sogar die Lüfter regeln kann ?

Ich bin ja gespannt, wie lange meine nächste Karte halten wird... Ich musste bisher schon zwei umtauschen :( Hoffentlich bleibt die andere etwas länger heile, am besten ewig ^^
 

=]TS[=Neo

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Jan. 2004
Beiträge
72
so hab jetzt die Karte zurückgeschickt und warte bis der Humbug wieder kommt mal sehen ob sich da was getan hat!
 
Top