Athlon XP 1700+ overclocken per FSB?

U

Unregistered

Gast
Hallo Leute möchte meinen Xp1700+ per FSB overclocken
auf nem Epox 8kha+ wie hoch kommt Ihr da?

Ich hab meinen mal auf 138MHz gestellt nur dann ist mein
System nicht mehr gestartet bei 136 MHz FSB funtzt alles.

Komme ich da höher und könnte es vielleicht an einem
zu schwachen NT liegen ich hab das Zalman ST- 300BLP
300 Watt.

Oder muss ich den Athlon unlocken um per Multi zu
übertackten davon wollte ich aber eigentlich die Finger
lassen.

Bei meinem Dad der hat das Enmic 8TCX2+ und XP1800+
da rennt das System mit nem 140Mhz FSB stabil nur
der hat auch das Antec PP412XF 400Watt NT.

postet doch mal eure übertacktungs Ergebnisse!!

Würde mich sehr Interessieren!!!

Danke Sushi
 

jogibaer

Cadet 4th Year
Dabei seit
Mai 2001
Beiträge
78
Das ist mit dem Board und einem XP aber echt bescheiden, da habe ich schon von mehr als 160MHz FSB gehört.
Mein T_Bird C 1400@1678 (11,5 X 146MHz), ist aber auch mit mehr als 150 MHz X 10 absolut stabil .

 

Christi

Admiral
Dabei seit
Dez. 2001
Beiträge
9.416
Es müsste mit 140MHz funktionieren, probier mal andere Rams, an den liegt es meistens.
 

RIPchen

Lt. Commander
Dabei seit
Dez. 2001
Beiträge
1.110
1700+ overclocking

Also ich tippe mal, das das wohl eher am Kühler liegen dürfte. Klar, den RAM sollte man auf die konsrevativsten settings stellen, wenn man so ein Teil im ALDI oder sonstwo gekauft hat ist da nur RAMsch drin, also im BIOS auf 2.5 stellen, weniger aggressive timings nehmen, wenns dann klappt wars der RAM. Was hast Du denn für nen Kühler ? So nen Coolermaster Ramsch aus dem LIDL oder was gescheites ? 300Watt sollten im Betriebssystem (anders siehts beim zocken aus, DA wird richtig Strom verbraucht) völlig ausreichen. Ich hab mit einem Billignetzteil mit 300W nen 1400TBird betrieben, und der frisst mehr Strom als der 1700+ (1466MHz aber XP-Core = 20% weniger bei gleichem Takt). Wenn Du nicht gerade 3 Festplatten, 4 Lüfter und eine Geforce1DDR (25 Watt !) angeschlossen hast sollte das 300W ausreichen...
 

Jackass

Lt. Commander
Dabei seit
Okt. 2001
Beiträge
1.667
HAllo Leute

hab meinen xp auch nur auf 140 Mhz gebracht und zwischen durch ist er auch mal 145 gelaufen aber jetzt hänge ich bei 140 Mhz !

KAnn das an meinem höchst agressiven Spiechertiming liegen das der speicher bei dem timing und dann noch die 10 Mhz mehr nicht mehr mitmacht !

BEi mir ist es immer so ich krieg ne fehlermeldung mit bluesreen schwerwiegenden fehler oder so !
 

KPV

The Kristian with a K
Dabei seit
März 2001
Beiträge
1.081
Also ich bringe es mit meinem XP 1600 auch nur per FSB auf 153Mhz, darüber kacken mir die RAMS ab (lustige Fehlermeldung wenn das w2k,WinXP Bootmenü geladen werden soll -- sie haben 0 KByte Speicher - es wird aber mindestens xxx KB zum starten benötigt...
Naja, mal sehen wie hoch ich ihn unlocked bekomme..
 
Zuletzt bearbeitet:
Top