ATI treiber installieren auf Mandrake 9.2, FEHLER!

Hegelbock

Ensign
Dabei seit
Nov. 2001
Beiträge
235
Hi,

Also, ich habe mir die ATI Treiber für meine ATI Radeon 9600 TX von www.ati.com runtergeladen, ales rpm. Version 4.3!
So, danach wollte ich sie installieren, doch leider bekomm ich folgende Fehlermeldung:

file /usr/X11R6/lib/libGL.so.1.2 from install of fglrx-glc22-4.3.0-3.7.0 conflicts with file from package libxfree86-4.3-23mdk

Was kann ich dagegen tun???

Hegelbock
 

Hegelbock

Ensign
Ersteller dieses Themas
Dabei seit
Nov. 2001
Beiträge
235
cool, hat geklappt!!
Aber was bedeudet das --force??
 

aki

#!/bin/bash
Teammitglied
Dabei seit
Feb. 2002
Beiträge
3.395
damit erzwingst du die installation, auch wenn ein konflikt vorliegt oder eine abhängigkeit nicht erfüllt wird.
 

Boron

Commander
Dabei seit
Sep. 2001
Beiträge
2.784
Es muss ergänz werden, dass RPM normalerweise nicht ohne Grund einen Konflikt meldet.

Dieser Konflikt bei der ATI Treiberinstallation ist aber völlig unkritisch.
Andere Konflikte sollten aber normalerweise nicht so plump übergangen werden, außer dass man (wie in diesem Fall) schon vorher weiß, dass der Konflikt unkritisch ist.
 
Top