audigy 2 mit 4.1 betrieb unmöglich?

Erny

Lt. Junior Grade
Registriert
Feb. 2002
Beiträge
483
audigy 2 mit 4.1 betrieb unmöglich??

hallo,

ich hab mir heute eine audigy 2 zs gekauft, installiert und fertig, war auch alles toll.
jetzt wollte ich bei meinem 4.1 system endlich mal meinen sub aktivieren ( ist kein system ins dem sinne, sondern 4 lautsprecher und 1 sub), aber ich bekomm es einfach nicht hin.wenn ich 5.1 oder höher angeb ist das ja kein problem, nur beim 4.1 gehts irgendwie nich.
ich hab dann in die hilfe geguckt und das hier gefunden:
Bei 4.1-Lautsprechersystemen können Töne von Subwoofern oder Low Frequency Effects-Kanal-Lautsprechern nur von Ihrem Lautsprechersystem erzeugt werden.

soll das jetzt heißen, dass ich mein 4.1 system vergeßen kann und wieder meine alte typhoon karte reinhauen musst damit ich ordentlichen sound hab?
kann doch nich sein das ne karte für 20 euro mehr kann als eine für 80 !
wäre echt dankbar für hilfe :)
 
Zuletzt bearbeitet von einem Moderator: ("?????"- und "!!!!!!!!"-Schwemme entfernt.)
Re: audigy 2 mit 4.1 betrieb unmöglich??

doch das geht! du musst bei den lautsprechereinstellungen auf 4/4.1 stellen und dann bei bassverstärkung das häckchen setzen und die regler nach belieben einstellen!
 
Re: audigy 2 mit 4.1 betrieb unmöglich??

genau ! bei mir klaps WUNDERBAR ... oder bessergesagt PERFECKT :D

sehe sig.
 
Re: audigy 2 mit 4.1 betrieb unmöglich??

hmm. bei mir gehts trotzdem nich, der sub gibt kein ton von sich.
also damit das nochmal klar wird, ich hab kein system, sondern einzelne speaker dran. also 2 am front, 2 am rear und einen sub am center/sub ausgang.
 
Re: audigy 2 mit 4.1 betrieb unmöglich??

achso. dann musst du mit 5.1 arbeiten, aber du hast dann eben kein center.
 
Re: audigy 2 mit 4.1 betrieb unmöglich??

ja hab jetzt 5.1 eingstellt aber sound is total kacke.
ich bin echt am überlegen diese schrott karte wieder zurückzubringen.

wo kann ich denn einstellen das unter bestimmten frequenzen nurnoch der sub angesprochen wird und nichmehr die front und rear boxen??

die frequenz abschaltung ist es jedenfalls nicht, denn egal wie ich da rumschraube, bass kommt dann immernoch aus den front und rear boxen.


und warum wird der sub nur mit so wenig leistung angesprochen. ich muss alles auf volle kanne stellen beim sub + totaleb bass reinhauen beim mixer, damit da mal was rauskommt.
diese karte ist echt der letzte dreck
meine alte typhoon karte für 20 euro konnte sowas alles.....
 
Re: audigy 2 mit 4.1 betrieb unmöglich??

das mit den Frequenzen kannste unter EAX-konsolen einstellen (unter Audioeffekt und dann einen neuen erstellen bzw alten bearbeiten und dann im nächsten sich öffnenden fenster parameter bearbeiten)


das mit dem bass düfte sich mit dem neusten treiber von der website erledigen (war bei mir auch so)
 
Re: audigy 2 mit 4.1 betrieb unmöglich??

hmm, auf audioeffekt komme ich, aber dann finde ich nur bearbeiten und da kann man nur so effekte reinbauen, aber ich find keine frequenzen für die einzelnen speaker.

mittlerweile hab ich auch rausgefunden das mein sub bei der soundkarte als center angesprochen wird, wahrscheinlich is deshalb son quark mit dem bass....

das wird ja immer schöner mit der karte hier....
 
naja wenn du dann bei den effekten bist, klickst du wie gesagt auf bearbeiten im nächsten fenster wählst du igrend einen aus, bzw erstellst einen nuen und gehst dann auf parametrischer equalizer, dort kannste dann die frequenzen bestimmen
 

Anhänge

  • Bild2.jpg
    Bild2.jpg
    51,9 KB · Aufrufe: 465
  • Bild2.gif
    Bild2.gif
    51 KB · Aufrufe: 417
Zuletzt bearbeitet:
hehe danke für deine beschreibung :)

aber das menu hilft mir leider nicht weiter, denn damit kann ich "nur" den sound verändern.
ich möchte bestimmte frequenzen bestimmten speakern zusprechen/abschalten/verstärken/vermindern.......
also zb, dem linken front speaker alle bereiche unter 100 hz sperren aber ab 220-300 hz eine bestimmte verstärkung vornehmen, so in etwa.....
 
Zurück
Oben