Aufgabenplanung: minimales Wiederholungsintervall 5 Minuten - wie verkürzbar?

erich56

Lieutenant
Registriert
Dez. 2014
Beiträge
997
Das minimale Wiederholungsintervall für die Ausführung einer Aufgabe im Aufgabenplaner ist - im Gegensatz zu früheren Windows-Versionen - nun 5 Minuten.
Für meine Zwecke würde ich ein kürzeres Intervall benötigen, ideal 2 Minuten - zuletzt hatte ich sowas unter XP laufen, da war das kürzestmögliche Intervall 1 Minute.

Gibt es eine Möglichkeit, beim Windows10 Aufgabenplaner dieses Intervall auf einen niedrigeren Wert als 5 Minuten zu stellen?
 
Zweimal den selben Task einstellen?
 
Yuuri schrieb:
Einfach die Zahl ändern.
tja, auf diese Idee wäre ich auch gekommen. Hatte das probiert, es läßt sich die Zahl zwar ändern (in meinem Fall auf 2), aber danach funktioniert der Planer überhaupt nicht mehr; d.h. es wird weder nach 2 Minuten noch nach 5 Minuten die Aufgabe gestartet.
 
Es ging mal so, dass Du die geplante Aufgabe erstellst und dann exportierst. Die Aufgabe loeschen.
In der Datei dann das Entsprechende einstellen und wieder importieren.
Letztmalig gemacht mit W7. Keine Ahnung ob das W10 noch akzeptiert.

Theoretisch war es auch mal moeglich den Task per CommandLine zu erstellen und dort die Zeiteinstellungen zu setzen welche nicht per GUI so moeglich sind.
https://www.windowscentral.com/how-create-task-using-task-scheduler-command-prompt

BFF
 
BFF schrieb:
Es ging mal so, dass Du die geplante Aufgabe erstellst und dann exportierst. Die Aufgabe loeschen.
In der Datei dann das Entsprechende einstellen und wieder importieren.
Letztmalig gemacht mit W7. Keine Ahnung ob das W10 noch akzeptiert.
hab das nun probiert, funktioniert NICHT.
Ich nehme mal an, daß in der Aufgabenplanung von W10 eine kürzere Wiederholzeit als 5 Minuten nicht vorgesehen ist - daher kann eine solche per GUI auch nicht ausgewählt werden.
Schade.
 
Du meinst diese Stelle? @erich56
Wenn ja trag die "1 Minute" manuell ein.

1573333447195.png


1573333483450.png


BFF
 
  • Gefällt mir
Reaktionen: Terrier
Mittlerweile funktioniert's - hat offenbar eine gewisse "Anlaufzeit" benötigt :)
 
Zurück
Oben