Automatisches Standby bei Creative Labs GigaWorks™ T20 Serie II deaktivierbar?

Status
Es sind keine weiteren Antworten möglich.

gr22

Cadet 4th Year
Dabei seit
Jan. 2015
Beiträge
84
hallo

ich habe die Creative Labs GigaWorks™ T20 Serie II boxen. es nervt sehr das sie nach kurzer zeit (ca 5min) automatisch in standby gehen und wenn ich dann zb auf ein video gehe springen sie erst mit etwas verzögerung wieder an. kann man das irgendwie ausschalten?

danke euch und allen ein schönen abend noch...

lg
 

F1Freak

Lt. Junior Grade
Dabei seit
Feb. 2004
Beiträge
266
Also ich habe auch diese Boxen und kann einen Standby-Modus nicht feststellen. Allerdings wenn ich die Boxen einschalte, dauert es ca. 5 Sekunden bis ein Ton kommt.

Ich vermute mal, dass es eine Macke vom integrierten Netzteil ist.

Bekannte von mir haben auf meine Empfehlung auch diese Boxen gekauft und keine derartigen Probleme.

Vielleicht die Boxen mal an einem anderen PC bzw. an einer anderen Soundkarte testen (habe ich auch noch nicht gemacht), jedoch wenn das Problem weiterhin besteht, aber noch Garantie vorhanden ist, am besten einschicken zum Austausch...
 
Zuletzt bearbeitet:

MacGyverDTH

Lt. Junior Grade
Dabei seit
Juli 2008
Beiträge
330
Der Thread ist zwar schon etwas älter, aber ich suche auch gerade nach eine Lösung um dieses nervige Standby zu deaktivieren/umgehen.

Zur Info: Die Europäische Version dieser Lautsprecher müssen diese Standby-Funktion haben da dies von der EU vorgegeben ist. Was F1Freak schreibt mit den 5 Sekunden bis Ton kommt ist genau dieses Standby und die Lautsprecher brauchen leider einige Sekunden bis Sie daraus wieder "aufwachen".

Ich habe bisher das gefunden, vielleicht hilft es ja noch dem einen oder anderen:

Prevent Speaker's Standby

I've created an audio file with really low frequency tone. You can use any audio editing application to generate that low frequency tone. So it's a 3 sec WAV file 11kHz/16bit/mono containing a 10Hz tone with fade in and fade out to avoid clicking. This tone is low enough for this kind of speakers won't play it at all (I believe, it's gonna be filtered actually), but they'll hear it. Anyway, you're not gonna hear it.
Then I've googled a VB script for a background audio playback.
Looks like this:

Set Sound = CreateObject("WMPlayer.OCX.7")
Sound.URL = "WakeupHum.wav"
Sound.Controls.play
do while Sound.currentmedia.duration = 0
wscript.sleep 100
loop
wscript.sleep (int(Sound.currentmedia.duration)+1)*1000

It has to be saved as .vbs file and launched with 'wscript.exe' to produce no any UI at all.

And what would you think I did next? Obviously, set the Windows Task Scheduler to run that .vbs file each 10 minutes.
Actually, it may stop your PC from auto sleeping, I'm not sure, I don't use it, only auto screen off.
Also, setting schedules is Task Scheduler is pretty much flexible, so you can set it run for a day, but stop waking up the speakers at late evening.
Das einzige was ich nicht weiß ich, wie ich einen 10Hz erzeugen kann. Vielleicht weiß ja jemand wie man das macht und kann ggf. sogar so eine Datei hochladen...

Gruß, Mac
 
Zuletzt bearbeitet:

Steve423

Banned
Dabei seit
März 2017
Beiträge
19
was für ein netzteil haben die lautsprecher ? meine t40 series ii haben noch nen alten trafo netzteil das selbt im ausgeschalteten zustand der lautsprecher schön brav seinen monströsen leerlauf strom verbrät, da wären sone auto standby funktion schon ziemlich hirnlos
 

jhopmann2000

Newbie
Dabei seit
Aug. 2018
Beiträge
1
Zumindest mein T30 hat ebenfalls ein derartiges Netzteil.
Es geht offensichtlich nicht wirklich ums Stromsparen, lediglich die EU-Vorschriften müssen eingehalten werden.

Da wiehert der Amtsschimmel.

Bei den Autoabgasen wird ja auch Frischluft beigemischt um den Dreck zu verdünnen. Prozentual gesehen werden die Autos dadurch sauberer.

Eine Anfrage an den Support brachte nur Blahblah. Man kann den StandBy also nicht deaktivieren. Und wenn doch...so dürfen sie das nicht sagen.... das wäre dann ja wieder nicht EU-Konform.
 
Status
Es sind keine weiteren Antworten möglich.
Top