Bildschirm kann man nicht einstellen unter win2k

  • Ersteller des Themas Unregistered
  • Erstellungsdatum
U

Unregistered

Gast
#1
Hi, habe vor zwei Tagen die neuen Detonator driver von Nvidia (12.41) installiert. Nach dem Neustart konnte ich nicht mehr den Bildschirm verändern (Windows Bildschirm mit maximal 85Hz!!) das Feld war deaktiviert! Ich versuchte mit den Programm Pstrip den Bildschirm zu ändern ... kein Erfolg.
Dann versuchte ich mit den Programm NVidia Windows 2000 Refresh Rate Fix einfach die Frequenzen zu verändern .. wurden aber nicht angenommen.
Also installierte ich die alten Detonator 6.50 wieder und hatte trotzdem immer noch den Standart Windows Bildschirm.
... hat jemand eine Idee? wie kann man den Bildschirm unter win2k (vieleicht übers Register) verändern (bzw auzwingen rrrrr)

bye manni



Bildschirm: iiyama 19'' Vision Master Pro 450 (A901HT)
 

Kwuteg

Foren-Wookie
Dabei seit
Mai 2001
Beiträge
4.386
#2
W2K 60Hz-Problem, die 397ste...

Das Problem ist hier zwar schon mindestends drei Threads erörtert worden, aber gut... *seufz* :(


W2K stellt die Horizontalfrequenz bei NVidia-Karten default immer auf 60Hz (Da bist du mit 85 noch gut dabei) und ignoriert in Spielen oft die Desktop-Settings. Beheben läßt sich das mit dem NVidia Refresh Rate Fix for Windows 2000, aber ich weiß jetzt auf die Schnelle nicht, in welchen Thread Darth Jane den Link freundlicherweise gepostet hat...
Mal als Suchbegriff definieren?

Von der Detonator-Version dürfte das Übrigens nicht abhängen.
 
U

Unregistered

Gast
#3
WARUM W2K 60Hz-Problem??? BILDSCHIRM IST DAS PROBLEM

Nach dem Neustart konnte ich nicht mehr den Bildschirm verändern!!!!! "Das Programm NVidia Refresh Rate Fix for Windows 2000" habe ich schon verwendet und auch vorher ein Beitrag darüber gepostet .... (Mein obiger Post ist wohl nicht richtig durchgelesen worden....).
Das Problem ist, dass ich nicht den Bildschirm verändern kann unter win2k!!!! Mit einem falschem Bildschirm arbeitet das Programm NVidia Refresh Rate Fix for Windows 2000 auch nicht richtig!!!
 
Top