Bildschirmeinstellungen, Radeon 9700pro

LuckyMan

Cadet 4th Year
Dabei seit
Feb. 2004
Beiträge
106
Hi Leute,

ich weiß, dass es kein weltbewegendes Problem ist, aber immerhin ein kleiner Schönheitsfehler. :cool_alt:
Seit ich die o.g. GraKa drin habe und den Catalyst (v4.2) installiert habe, werden die Bootscreens meines PC alle verkleinert dargestellt, beispielsweise die PCI device list. Sie ist nicht mehr oben und links bündig am Monitorrand, sondern wird mitten auf dem Monitor angezeigt und stark gestaucht.
Weiß jemand, ob ich irgendwo was umstellen kann, dass das nicht mehr passiert?

LuMa.
 

Bubti

Commodore
Dabei seit
Mai 2002
Beiträge
4.642
Hatte geanu das geliche Problem nur mit den 4.1. Seit dem ich den Omega Treiber benutze ist das weg.

P.S mir ist auch aufgefallen das ich das auch nur mit den 4.1 hate wo ich meine Grafikkarte mit den Fernseher verbunden hatte. Sobald das SVHS Kabel ab war ging es auch mit den 4.1. Mit den Omega ist es bei mir egal ob das kabel dran ist oder nicht.
 

Arne

Commodore
Dabei seit
Nov. 2003
Beiträge
4.959
das kann eigentlich gar nicht am treiber liegen, denn zu dem zeitpunkt ist der noch gar nicht geladen.
 

Ömerich

Commander
Dabei seit
Apr. 2003
Beiträge
2.063
Naja, aber die Grafikkarte ist doch das alllererste überhaupt, das vom BIOS indentifiziert wird, oder nicht?

Zumindest bei meinem alten 500er war das noch so, dass das allererste, das nach dem Einschalten am Bildschirm zu sehen war, ein Text über meine Graka (damals ne TNT2 mit 32 MB :D).
 

LuckyMan

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Feb. 2004
Beiträge
106
Zitat von Bubti:
P.S mir ist auch aufgefallen das ich das auch nur mit den 4.1 hate wo ich meine Grafikkarte mit den Fernseher verbunden hatte. Sobald das SVHS Kabel ab war ging es auch mit den 4.1.
Ich habe nun mal testweise das SVHS-Kabel abgestöpselt - und siehe da: die Anzeige ist wieder so, wie's normal ist.

Bedanke mich für die Hinweise,

LuMa.
 
Top