BIOS Problem

comic

Lieutenant
Dabei seit
Jan. 2004
Beiträge
713
Hi,

ich hab seit einigen Tagen folgendes Problem:

Ich schalte meinen PC ganz normal aus und ohne das es kurz vorher irgendwelche Probleme gibt. Am nächsten Tage beim booten landet er direkt im BIOS mit folgender Meldung:

During the last boot-up yur system hung for an improper cpu speed setting. your system is now working in safe mode.

Und das nervt ziemlich das ich dann erst immer wieder alles richtig einstellen muss. Wenn ich den PC einfach reboote passiert es nicht. Nur wenn er über längere Zeit aus bleibt. Ich vermute mal das ich einen Virus habe. Nur um evtl Fragen vorzubeugen:
Ich habe den CPU nicht übertaktet und auch nichts im BIOS vorher verstellt ( FSB , Multiplikator etc. ).

Hier nun mein System:

AMD XP 2000+
ASUS A7V266-E
512 DDR RAM Infineon
Geforce 4 ti 4200
Windows XP Prof.

Ich hoffe mal ihr könnt mir helfen
 

bene23

Lt. Junior Grade
Dabei seit
Nov. 2003
Beiträge
390
Hi, könnte sein, dass die Batterie auf deinem Mainboard leer ist. Und wenn du dann längere Zeit deinen PC aus hast, stellen sich die Default-Settings ein. Teste mal ne neue Batterie, ist das einzige was mir so spontan einfällt.

MfG bene
 

porn()pole

Commodore
Dabei seit
Mai 2002
Beiträge
4.983
Bei mir ist das Problem aufgetreten, als ich im Bios was anderes eingestellt hatte, als auf dem Board gejumpert war..... check das mal! Irgendwo gibts nen Jumper, der festlegt, welche Einstellungen gelten: Die ausm Bios oder die der Jumper! :schaf:
 

Speicherträger

Lt. Junior Grade
Dabei seit
Okt. 2002
Beiträge
395
Hi.
Wenn du im Bios bist dann guck doch mal im hardware-monitor ob alle Werte,
bzw.alle Spannungen O.K. sind.
 

R2D2

Lieutenant
Dabei seit
Sep. 2001
Beiträge
936
Das im Bios die fanspeed rot angezeigt wird ist normal wenn der lüfter fürs bios zu langsm dreht.
Kann sein das er dir deswegen ins bios springt,nutzt du einen silentlüfter stell es auf disable,wenn die temps in ordnung sind.
Rote schrift ist erst bei 1850-2000Umdrehungen weg je nach Board.
 

Speicherträger

Lt. Junior Grade
Dabei seit
Okt. 2002
Beiträge
395
Ich hab bei mir die Power-Fan-Speed Kontrolle auf *ignore* gestellt.
Ist halt ein silent.
Wenn das aber neuerdings bei dir so ist, musst du prüfen warum der Netzteillüfter lansamer geworden ist.
Die Fehlermeldung bei dir besagt aber doch, das die CPU-Speed sich verstellt hat.
Ist für mich ein Indiz für eine schlechte Spannungsversorgung seitens NT.
 
Zuletzt bearbeitet:
Top